Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Problem po aktualizacji

Zaczęty przez tomix86, Luty 10, 2016, 12:06:49 PM

Poprzedni wątek - Następny wątek

tomix86

Po aktualizacji systemu (m.in jądro 4.3, sterowniki) pojawiają się w niektórych miejścach artefakty graficzne np. na przyciskach, polach wyszukiwania, przycisku menu itp. Sparawdziłem jądro 4.2 oraz 4.4 i jest tak samo, także to chyba wina sterowników. Ktoś się z tym spotkał? Można to jakoś naprawić?

Netbook:
Procesor Intel Atom N455 1.66GHz
Pamięć 2GB Ram
Grafika Intel GMA 3600
Środowisko Xfce.

Czy można (bez konsekwencji) zmienić repo na debiana stable zamiast testing?
Innymi słowy przekonwertować Sparky testing na stable?

pavroo

Prawdopodobnie jest to wina sterownika.
Teoretycznie jest możliwa aktualizacja wsteczna do stable, ale wysoce niezalecana.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

tomix86

Co do konwersji mam brdziej na myśli zmiana repozytoriów na stable (+backporty) bez coania pakietów i kontynuowaniu aktualizacji juz ze stable.

pavroo

To nic nie zmieni.
Pakiety w testing są nowsze niż w stable, i często te same w stable backports.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

pregunta

Mam ten sam problem - Sparky 4.2.
Jak to naprawić?

pregunta

Czy już coś wiadomo w tej sprawie?
Podobno problem nie występuje w środowisku lxqt. Natomiast w mate, lxde, xfce tak.
To chyba nie błąd sterownika ale błędy w bibliotekach gtk.
Czy można liczyć że to wyeliminują?

Albedo 0.64

A sprawdziliście menedżera kopozycji? Miałem kiedyś podobne zjawiska w środowisku Mate. Wtedy zauważyłem, że pojawiają się tylko przy włączonych kompozycjach (Marco). Po wyłączeniu kompozycji problem zniknął i poprawiła się wydajność.
MX Linux XFCE
Linux registered user 556565

pregunta

#7
To nie to.
Zresztą kompozycje mam wyłączone.
Problem dotyczy wielu dystrybucji, pewnie wszystkich.

Np. mowa o tym tu: https://forum.antergos.com/topic/3985/xfce-strange-behavior

Albedo 0.64

Być może dotyczy to wielu dystrybucji i kilku środowisk ale na pewno nie wszystkich. W LMDE i środowisku Mate nie mam takich atrakcji.
MX Linux XFCE
Linux registered user 556565

pregunta

Mniejsza o to.
Sęk w tym żeby naprawić to.

pregunta

Nadal nikt nic nie wie?
Dziwne.

sovtware

Witam
Ja z tym nigdy się nie spotkałem a mam najnowszą wersję SparkyLinux
( mało mam problemów z Linux mozna napisać ze wcale chyba ze jak było w wcześniejszych wersjach SparkyLinux lub w Dbianie
co miałem problemy z instalowaniem oddzielnych pakietów Deb co musiałem główkować co potrzeba itp:
Wujek google i różne forum powinno pomóc jak tutaj nikt się z tym nie spotkał trudno o pomoc )
Pozdrawiam
:)

Zobacz najnowsze wiadomości na forum