Linuxiarze.pl Forum

Dystrybucje Linux => Sparky => Wątek zaczęty przez: tomix86 w Luty 10, 2016, 12:06:49 pm

Tytuł: Problem po aktualizacji
Wiadomość wysłana przez: tomix86 w Luty 10, 2016, 12:06:49 pm
Po aktualizacji systemu (m.in jądro 4.3, sterowniki) pojawiają się w niektórych miejścach artefakty graficzne np. na przyciskach, polach wyszukiwania, przycisku menu itp. Sparawdziłem jądro 4.2 oraz 4.4 i jest tak samo, także to chyba wina sterowników. Ktoś się z tym spotkał? Można to jakoś naprawić?

Netbook:
Procesor Intel Atom N455 1.66GHz
Pamięć 2GB Ram
Grafika Intel GMA 3600
Środowisko Xfce.

Czy można (bez konsekwencji) zmienić repo na debiana stable zamiast testing?
Innymi słowy przekonwertować Sparky testing na stable?
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: pavroo w Luty 10, 2016, 06:27:39 pm
Prawdopodobnie jest to wina sterownika.
Teoretycznie jest możliwa aktualizacja wsteczna do stable, ale wysoce niezalecana.
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: tomix86 w Luty 10, 2016, 06:51:46 pm
Co do konwersji mam brdziej na myśli zmiana repozytoriów na stable (+backporty) bez coania pakietów i kontynuowaniu aktualizacji juz ze stable.
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: pavroo w Luty 10, 2016, 07:33:06 pm
To nic nie zmieni.
Pakiety w testing są nowsze niż w stable, i często te same w stable backports.
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: pregunta w Luty 11, 2016, 06:26:03 pm
Mam ten sam problem - Sparky 4.2.
Jak to naprawić?
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: pregunta w Luty 26, 2016, 08:41:53 pm
Czy już coś wiadomo w tej sprawie?
Podobno problem nie występuje w środowisku lxqt. Natomiast w mate, lxde, xfce tak.
To chyba nie błąd sterownika ale błędy w bibliotekach gtk.
Czy można liczyć że to wyeliminują?
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: Albedo 0.64 w Luty 27, 2016, 03:16:07 pm
A sprawdziliście menedżera kopozycji? Miałem kiedyś podobne zjawiska w środowisku Mate. Wtedy zauważyłem, że pojawiają się tylko przy włączonych kompozycjach (Marco). Po wyłączeniu kompozycji problem zniknął i poprawiła się wydajność.
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: pregunta w Luty 27, 2016, 07:47:25 pm
To nie to.
Zresztą kompozycje mam wyłączone.
Problem dotyczy wielu dystrybucji, pewnie wszystkich.

Np. mowa o tym tu: https://forum.antergos.com/topic/3985/xfce-strange-behavior
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: Albedo 0.64 w Luty 29, 2016, 12:23:15 pm
Być może dotyczy to wielu dystrybucji i kilku środowisk ale na pewno nie wszystkich. W LMDE i środowisku Mate nie mam takich atrakcji.
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: pregunta w Luty 29, 2016, 04:42:13 pm
Mniejsza o to.
Sęk w tym żeby naprawić to.
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: pregunta w Marzec 15, 2016, 01:26:24 pm
Nadal nikt nic nie wie?
Dziwne.
Tytuł: Odp: Problem po aktualizacji
Wiadomość wysłana przez: sovtware w Czerwiec 01, 2016, 12:34:00 am
Witam
Ja z tym nigdy się nie spotkałem a mam najnowszą wersję SparkyLinux
( mało mam problemów z Linux mozna napisać ze wcale chyba ze jak było w wcześniejszych wersjach SparkyLinux lub w Dbianie
co miałem problemy z instalowaniem oddzielnych pakietów Deb co musiałem główkować co potrzeba itp:
Wujek google i różne forum powinno pomóc jak tutaj nikt się z tym nie spotkał trudno o pomoc )
Pozdrawiam
 :)