Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

[ROZWIĄZANY]Brak polskich zankow pomimo polskich ustawien jezyka i klawiatury

Zaczęty przez dargaj0, Kwiecień 04, 2019, 07:53:33 PM

Poprzedni wątek - Następny wątek

dargaj0

Witam
Pomimo ustawien (nie mam n z kreska :) ) polskich znakow nie mam ich ( klawiatura pc 105 klawiszy polska) juklad klawiatury polski domyslne ustawienie dla ukladu klawiatury jezyk polski pl_PL.UTF-8 UTF-8



pavbaranov


dargaj0

Wszedzie czyli np tutaj, w libre office w pasku przegladarki www ...

pavbaranov

Sparky - to zmodyfikowany Debian. Brakuje Ci zatem po prostu paczek lokalizacyjnych. Natomiast jak to łatwo pociągnąć w Sparky to niech Paweł się wypowie, bo na 100% jest taka możliwość.

dargaj0


pavroo

APTus posiada narzędzie do instalacji pakietów językowych, więc uruchom APTus : Menu-> System-> APTus
1. Odśwież listę pakietów: Akcesoria-> Refresh package list
2. System-> Install language packages -> Polish

Następnie w terminalu:
sudo dpkg-reconfigure locales
i wybierz pl_PL UTF-8.
Po restarcie system powinien działać w języku polskim.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

dargaj0

Witam
Niestety podany sposob u mnie nie dziala.  Moze robie cos zle.
Mam nagrany filmik z moich poczynan ale nei mam go tutaj jak dodac.

pavbaranov


lami07

IRC - #linuxiarze.pl w sieci libera.chat
Matrix - #linuxiarze.pl w sieci matrix.org


dargaj0

pavbaranov
Jakbys podal jakis namiar to bym wrzucil ten 12 MB filmik

dargaj0

Po wykonaniu
sudo dpkg-reconfigure locates
otwiera sie okno dzie zaznaczam krzyzykiem i sapacja pl_PL.UTF-8 wybierajac OK wyskakuje w terminali
aa_DJ.UTF-8... done
en_US.UTF-8...done
pl_PL.UTF-8...done
Generation complete.


a nie ma byc TYLKO pl_PL.UTF-8...done   ???




pavbaranov

Nie, nie podam "namiaru" :) Po prostu pokaż co robisz. Jeśli chcesz, to wrzuć filmik na np. mega.nz albo "coś". Może ktoś zerknie.
Jeśli chodzi Ci o te bla_BLA.UTF-8 to generowane są takie, jakie są ustawione.
W pozostałej części pomogą Ci osoby, które są związane ze Sparky. Z mojej strony: może potrzebujesz ustawienia odpowiedniej klawiatury w DE. Polskie litery wyświetlają Ci się, ale nie potrafisz ich wprowadzić? Bo to 2 różne rzeczy.

robson75

Film także można wrzucić na YouTuba, i ewentualnie zapodać link na tym forumie.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

dargaj0

Dokladnie tak jak mowisz, pavbaranov. Polskie litery wyswietlaja sie na ekranie ale ja nie umiem ich wprowadzic.
Mam Zwykla PC 105-klawiszowa (Intl)
Uklad klawiatury Polski
Klawisz ktory ma dzialac jak AltGr  Prawy Alt (Alt Gr)
Bez klawisza Compose

Zobacz najnowsze wiadomości na forum