Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Lubuntu ograniczenie do 1GB RAM - edycja "welcome.conf"

Zaczęty przez Overwatched, Listopad 28, 2018, 12:47:28 PM

Poprzedni wątek - Następny wątek

Overwatched

Witam,

Nowa wersja Lubuntu 18.10  posiada sztuczną blokadę dla komputerów, które mają mniej niż 1 GB Ram.
Mój stary laptop posiada 512 MB, wg biosu 499 MB. Niestety jak odpalę LiveUSB i próbuję zainstalować system to wyskakuje takie okno - https://i.imgur.com/GaSOLpf.jpg


Na tej stronie - https://lubuntu.me/cosmic-released
w sekcji Known Issues and Workarounds, można znaleźć taką informację:

The installer enforces a minimum of 8GB free drive space and 1GB free RAM, but these are not truly the minimum requirements. Remove the "storage" and "ram" lines from the "required" section of /etc/calamares/modules/welcome.conf before running the installer and everything will proceed like normal.


Straciłem dużo czasu przeszukując Google, ale nie mogłem znaleźć informacji jak to zrobić. Nawet przejrzałem każdy katalog i folder w moim LiveUSB z Lubuntu w celu odnalezienia pliku welcome.conf, nie ma w ogóle takiego pliku!

Prosiłbym o pomoc, jestem początkującym użytkownikiem więc jak ktoś chciałbym mi pomóc to prosiłbym o nie pisanie ogólnikami, bo to co dla Was jest oczywiste, dla wieloletniego użytkownika Windows nie jest. Z góry dzięki za pomoc.





gom1

Wszędzie dobrze, ale w /home najlepiej

PomPom

512MB to BARDZO MAŁO i radziłbym posłuchać instalatora. Do takich przypadków są dystrybucje już całkiem lekkie, np. Antix albo q4OS. Chyba że chcesz się popatrzeć na system i tyle, to wtedy odpal terminal:
sudo nano /etc/calamares/modules/welcome.conf
I usuń to, co zalecała instrukcja.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

pavbaranov

Na 512MB to coś z JWM.
Wymóg 1GB RAM jest natomiast powodowany... instalatorem Calamares :)

Zobacz najnowsze wiadomości na forum