Linuxiarze.pl Forum

Dystrybucje Linux => Inne dystrybucje Linux => Wątek zaczęty przez: irkarlik w Czerwiec 23, 2014, 09:20:38 pm

Tytuł: [ROZWIĄZANE] Tails 1.0.1
Wiadomość wysłana przez: irkarlik w Czerwiec 23, 2014, 09:20:38 pm
Jeszcze raz dziękuję Ci Pavroo za pomoc i cierpliwość w logowaniu  :)

Mam problem z połączeniem z internetem. Po wystartowaniu z DVD live Tails 1.0.1 nie mogę połączyć się z internetem(inne dystrybucje OK). Na pasku połączenie jest aktywne, ale przeglądarka nie łączy się. Mam adresy węzłów z kluczami ale nie wiem gdzie je wpisać. Czytałem instrukcje, ale bez efektu. W 0.2.?  łączyłem się z internetem bez problemu. Proszę o jakieś wskazówki.

z góry dziękuję :)    
Tytuł: Odp: Tails 1.0.1
Wiadomość wysłana przez: pavroo w Czerwiec 23, 2014, 10:51:34 pm
Czy tylko przeglądarka nie łączy się z siecią czy inne programy również?

Sprawdź ping:

Code:

ping -c 2 google.pl


Tytuł: Odp: Tails 1.0.1
Wiadomość wysłana przez: irkarlik w Czerwiec 24, 2014, 06:36:57 am
Sprawdziłem nie działa. Dostałem odpowiedź: unknown host google.pl

poza tym brak synchronizacji zegara(różnica 2 godzin)-program czeka-(Tor potrzebuje specjalnego ukrytego serwisu.

Data jest prawidłowa. Autho eth0 active
Tytuł: Odp: Tails 1.0.1
Wiadomość wysłana przez: pavroo w Czerwiec 24, 2014, 08:07:39 pm
Uruchomiłem Tails 1.0.1 i faktycznie nie ma połączenia, ale tylko na początku.

Po 1-2 minutach uruchomił sie TOR i żółta cebula wskoczyła do obszaru powiadomienia w górnym panelu.

Po kolejnej minucie cebula zmieniła kolor na zielony, a to oznacza, że TOR został aktywowany.

Po tym fakcie połączenie z siecią zostało automatycznie włączone, przeglądarka Iceweasel i ping działają prawidłowo.



Po uruchomieniu Tails odczekaj aż TOR zostanie aktywowany (zielona cebula). W zależności od mocy komputera czas ten będzie różny.
Tytuł: Odp: Tails 1.0.1
Wiadomość wysłana przez: irkarlik w Czerwiec 24, 2014, 09:48:30 pm
U mnie niestety nie chce się połączyć pomimo długiego czekania

a kompa (stacjonarnego) mam 4-rdzeniowego(AMD),  łącze LTE

kablem przez router(Cyfrowy Polsat) szybkie łącze. Próbowałem

z laptopa też nic. Windows 7 w laptopie i Mint17mate w stacjonarnym

bez problemu. Ale oba zainstalowane na twardym dysku. Może router

coś blokuje? ale Auto eth0 active. Zieloną cebulkę mam po włączeniu przeglądarki.
Tytuł: Odp: Tails 1.0.1
Wiadomość wysłana przez: pavroo w Czerwiec 24, 2014, 11:22:02 pm
Jeśli cebula jest zielona to TOR nawiązał połączenie z serwerem pośredniczącym.

Czy wtedy też ping nie odbiera pakietów?

Poza tym w menu -> Internet jest opcja włączenia Iceweasel bez TORa - Untrusted lub coś podobnego.

Czy bez TOra też nie łączy się z siecią?

Czy np. Liferea pobiera aktualizację kanałów RSS po włączeniu?

Weryfikowałeś obraz iso? może jest uszkodzony?

Jeśli masz na dysku zainstalowane inne Linuksy to spróbuj uruchomić Tails w wirtualnej maszynie, można będzie wtedy wykluczyć błąd w Twojej kopii obrazu iso.
Tytuł: Odp: Tails 1.0.1
Wiadomość wysłana przez: irkarlik w Czerwiec 24, 2014, 11:56:13 pm
Pingowałem - nie działa. Próba włączenia bez Tor'a wywala mi błąd.

Może znowu coś robię źle :(

w wersji 1.0.0 miałem to samo. Ale krótko próbowałem. Tylko tak

dla zasady. Jak już ściągnąłem to powinno chodzić.  :|

Już wszystko działa, ale musiałem przy starcie wyłączyć opcję spoof all

MAC addresses. (w routerze mam ustawione filtrowanie adresów MAC-może to przeszkadzało?) :)

Dzięki Pavroo

PS Ale czy teraz jest incognito? :)
Tytuł: Odp: Tails 1.0.1
Wiadomość wysłana przez: pavroo w Czerwiec 25, 2014, 12:18:09 pm
Jeśli cebula jest zielona to powinno być już anonimowo.



Alternatywnie możesz pobrać paczkę bundle TOR ze strony projektu (jest nawet paczka polska, jeśli dobrze pamiętam), rozpakować ją w innym systemi linuksowym, który masz zainstalowany i uruchomić TORa dwuklikiem.
Tytuł: Odp: Tails 1.0.1
Wiadomość wysłana przez: irkarlik w Czerwiec 25, 2014, 10:41:28 pm
Jeszcze raz dziękuję Ci Pavroo za pomoc. Wszystko działa.

Mam jeszcze dwa pytania. Jak zaznaczyć, że rozwiązane

i jak umieścić zdjęcie lub jakąś karykaturę w swoim profilu.

Próbowałem zdjęcie ale nie pojawiło się.
Tytuł: Odp: Tails 1.0.1
Wiadomość wysłana przez: pavroo w Czerwiec 25, 2014, 11:15:28 pm
Edytuj pierwszy post, który rozpoczął ten wątek i zmień temat wsawiając [Rozwiązane] przed tytuł, np:

[Rozwiązane]Tails 1.0.1



Zdjęcie możesz zmienić na stronie profilu: http://linuxiarze.pl/edycja-profilu/ -> Avatar-> Przeglądaj

Jeśli próbowałeś i nie udało się to zmniejsz rozmiar zdjęcia i/lub format.