Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

lib 32-libcanberra-pulse

Zaczęty przez Grzegorz, Wrzesień 14, 2015, 12:51:03 PM

Poprzedni wątek - Następny wątek

Grzegorz

Witam
Mój sprzęt
System:    Host: manjaro Kernel: 3.18.21-1-MANJARO x86_64 (64 bit gcc: 5.2.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28)
           Distro: ManjaroLinux 15.09-rc1 Bellatrix
Machine:   Mobo: Gigabyte model: G31M-ES2L v: x.x
           Bios: Award v: FF date: 10/13/2009
CPU:       Dual core Intel Celeron E3300 (-MCP-) cache: 1024 KB
           flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 10005
           clock speeds: max: 2500 MHz 1: 1600 MHz 2: 2500 MHz
Graphics:  Card: Intel 82G33/G31 Express Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.org 1.17.2 driver: intel
           tty size: 80x24 Advanced Data: N/A for root
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k3.18.21-1-MANJARO


Problem polega na braku dźwięku na głośnikach.Nie mam możliwości innego sprawdzenia głośników.
Jedyne możliwe sprawdzenie wykonałem za pomocą słuchawek tel  bez rezultatu.
Poproszę o pomoc.
Grzegorz

Grzegorz

Nie wiem w czym jest problem  na pasku  ale nie działa ikona,głośniczek,nie można jej edytować  ( po za ustawieniem głośności ) . Nie można otworzyć tej ikonki klikając prawym myszy.
Grzegorz

Grzegorz

Ponawiam apel o pomoc w usunięciu błędu.
Grzegorz

Albedo 0.64

Witaj. Widocznie nikt nie wie jak to rozwiązać, skoro nie ma odpowiedzi. Nie używam Manjaro, nie znam również Archa więc jedyne co mogę ci poradzić, to odwiedzić forum Manjaro: http://manjaro.pl/forum/ i https://forum.manjaro.org/index.php?topic=10929.0
MX Linux XFCE
Linux registered user 556565

Grzegorz

Dziękuje za podpowiedź. Moją największą barierą jest bariera językowa.
Moje środowisko graficzne to:
System:    Host: manjaro Kernel: 3.18.21-1-MANJARO x86_64 (64 bit gcc: 5.2.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28)




Grzegorz

Grzegorz

Pociągnę dalej ten wątek , chyba że admin zdecyduje inaczej.Wykonałem dziś dostępne aktualizacje i przeraziła mnie mnogość błędów.
:: Synchronizowanie baz danych z pakietami...
błąd:  nie udało się pobrać pliku 'core.db' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
core jest aktualne
błąd:  nie udało się pobrać pliku 'extra.db' z www.mirrorservice.org : Connection timed out after 10001 milliseconds
extra jest aktualne
błąd:  nie udało się pobrać pliku 'community.db' z www.mirrorservice.org : Connection timed out after 10001 milliseconds
community jest aktualne
błąd:  nie udało się pobrać pliku 'multilib.db' z www.mirrorservice.org : Connection timed out after 10000 milliseconds
multilib jest aktualne
:: Rozpoczynanie pełnej aktualizacji systemu...
rozwiązywanie zależności...
szukanie sprzecznych pakietów...
ostrzeżenie: wykryto cykl zależności:
ostrzeżenie: readline zostanie zainstalowane przed zależnościami bash

Do zainstalowania:       803,06 MiB
Zmiana po aktualizacji:   -1,04 MiB

:: Kontynuować instalację? [T/n]
:: Pobieranie pakietów...
błąd:  nie udało się pobrać pliku 'ncurses-6.0-3-x86_64.pkg.tar.xz' z www.mirrorservice.org : The requested URL returned error: 404
ncurses-6.0-3-x86_64    1007,1 KiB  1088K/s 00:01 [######################] 100%
błąd:  nie udało się pobrać pliku 'readline-6.3.008-3-x86_64.pkg.tar.xz' z www.mirrorservice.org : The requested URL returned error: 404
readline-6.3.008-3-...   281,9 KiB   898K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'bash-4.3.042-3-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
bash-4.3.042-3-x86_64   1239,8 KiB  1176K/s 00:01 [######################] 100%
błąd:  nie udało się pobrać pliku 'gpm-1.20.7-5-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
gpm-1.20.7-5-x86_64      126,9 KiB   315K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'psmisc-22.21-3-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
psmisc-22.21-3-x86_64    101,3 KiB   709K/s 00:00 [######################] 100%
less-481-2-x86_64         91,9 KiB   340K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'texinfo-5.2-4-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
texinfo-5.2-4-x86_64    1120,9 KiB   401K/s 00:03 [######################] 100%
błąd:  nie udało się pobrać pliku 'libtasn1-4.7-1-x86_64.pkg.tar.xz' z www.mirrorservice.org : Connection timed out after 10000 milliseconds
libtasn1-4.7-1-x86_64    106,1 KiB   742K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'gnutls-3.4.5-1-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
gnutls-3.4.5-1-x86_64      2,1 MiB  1113K/s 00:02 [######################] 100%
libutil-linux-2.27-...   296,8 KiB  57,6K/s 00:05 [######################] 100%
błąd:  nie udało się pobrać pliku 'util-linux-2.27-2-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
util-linux-2.27-2-x...    80,4 KiB  -88,92K/s --:-- [#---------------------]    util-linux-2.27-2-x...  1532,6 KiB  69,3K/s 00:22 [######################] 100%
błąd:  nie udało się pobrać pliku 'libedit-20150325_3.1-2-x86_64.pkg.tar.xz' z www.mirrorservice.org : Connection timed out after 10000 milliseconds
libedit-20150325_3....    92,4 KiB   924K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'pinentry-0.9.5-2-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
pinentry-0.9.5-2-x86_64  113,0 KiB   677K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'gnupg-2.1.8-2-x86_64.pkg.tar.xz' z www.mirrorservice.org : Connection timed out after 10001 milliseconds
gnupg-2.1.8-2-x86_64    1908,9 KiB   780K/s 00:02 [######################] 100%
błąd:  nie udało się pobrać pliku 'mhwd-catalyst-1:15.201.1151-1-any.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
mhwd-catalyst-1:15....  1348,0   B  0,00B/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'dialog-1:1.2_20150528-2-x86_64.pkg.tar.xz' z www.mirrorservice.org : Connection timed out after 10001 milliseconds
dialog-1:1.2_201505...   150,5 KiB   697K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'gettext-0.19.6-1-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
gettext-0.19.6-1-x86_64    7,9 KiB  -1458,96K/s --:-- [----------------------]  gettext-0.19.6-1-x86_64   76,8 KiB  -857,88K/s --:-- [#---------------------]   gettext-0.19.6-1-x86_64  210,8 KiB  -348,59K/s --:-- [#####-----------------]   gettext-0.19.6-1-x86_64  791,7 KiB  25,9K/s 00:31 [######################] 100%
błąd:  nie udało się pobrać pliku 'inetutils-1.9.4-2-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
inetutils-1.9.4-2-x...   284,7 KiB   845K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'man-db-2.7.3-1-x86_64.pkg.tar.xz' z www.mirrorservice.org : Connection timed out after 10001 milliseconds
man-db-2.7.3-1-x86_64    380,5 KiB   976K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'manjaro-release-15.09rc3-1-any.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
manjaro-release-15....  1072,0   B  0,00B/s 00:00 [######################] 100%
nano-2.4.2-2-x86_64      393,9 KiB  84,5K/s 00:05 [######################] 100%
błąd:  nie udało się pobrać pliku 'procps-ng-3.3.11-2-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
procps-ng-3.3.11-2-...    12,7 KiB  -243,27K/s --:-- [#---------------------]   procps-ng-3.3.11-2-...   106,1 KiB  -6,50K/s --:-- [#################-----]  80 procps-ng-3.3.11-2-...   131,8 KiB  7,10K/s 00:19 [######################] 100%
vi-1:070224-2-x86_64     148,0 KiB  62,7K/s 00:02 [######################] 100%
aalib-1.4rc5-11-x86_64   131,9 KiB  30,2K/s 00:04 [######################] 100%
błąd:  nie udało się pobrać pliku 'alsa-utils-1.0.29-2-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
alsa-utils-1.0.29-2...    74,0 KiB  -309,85K/s --:-- [##--------------------]   alsa-utils-1.0.29-2...   192,6 KiB  -8,90K/s --:-- [######----------------]  28 alsa-utils-1.0.29-2...   668,9 KiB  11,7K/s 00:57 [######################] 100%
aspell-0.60.6.1-3-x...   587,1 KiB  15,5K/s 00:38 [######################] 100%
libcups-2.1.0-1-x86_64   305,5 KiB  74,4K/s 00:04 [######################] 100%
graphite-1:1.3.2-1-...    92,1 KiB   160K/s 00:01 [######################] 100%
libdrm-2.4.65-1-x86_64   180,9 KiB  59,3K/s 00:03 [######################] 100%
błąd:  nie udało się pobrać pliku 'llvm-libs-3.6.2-4-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
llvm-libs-3.6.2-4-x...    80,4 KiB  -82,35K/s --:-- [----------------------]    llvm-libs-3.6.2-4-x...     7,7 MiB   271K/s 00:29 [######################] 100%
błąd:  nie udało się pobrać pliku 'python-3.4.3-3-x86_64.pkg.tar.xz' z www.mirrorservice.org : Connection timed out after 10000 milliseconds
python-3.4.3-3-x86_64     15,7 MiB  1210K/s 00:13 [######################] 100%
błąd:  nie udało się pobrać pliku 'cups-2.1.0-1-x86_64.pkg.tar.xz' z www.mirrorservice.org : Connection timed out after 10000 milliseconds
cups-2.1.0-1-x86_64        6,7 MiB   857K/s 00:08 [######################] 100%
błąd:  nie udało się pobrać pliku 'dhclient-4.3.3-2-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
dhclient-4.3.3-2-x86_64  658,4 KiB   906K/s 00:01 [######################] 100%
gtk-update-icon-cac...    11,5 KiB  1643K/s 00:00 [######################] 100%
błąd:  nie udało się pobrać pliku 'git-2.5.3-1-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
git-2.5.3-1-x86_64         4,2 MiB   881K/s 00:05 [######################] 100%
gptfdisk-1.0.0-2-x86_64  163,0 KiB   153K/s 00:01 [######################] 100%
błąd:  nie udało się pobrać pliku 'gstreamer0.10-good-0.10.31-9-x86_64.pkg.tar.xz' z www.mirrorservice.org : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
gstreamer0.10-good-...    78,4 KiB  -993,64K/s --:-- [#################-----]   gstreamer0.10-good-...    96,5 KiB  2,36K/s 00:41 [######################] 100%

( 2/72) aktualizowanie readline                    [######################] 100%
/usr/bin/bash: error while loading shared libraries: libncursesw.so.5: cannot open shared object file: No such file or directory
błąd:  komenda nie wykonała się poprawnie

( 2/72) aktualizowanie readline                    [######################] 100%
/usr/bin/bash: error while loading shared libraries: libncursesw.so.5: cannot open shared object file: No such file or directory
błąd:  komenda nie wykonała się poprawnie


Nie mam pojęcia co z tym fantem dalej zrobić.
Grzegorz

Grzegorz

W aktualizacjach które wyrzuciły tyle błędów jest adres    help@mirrorservice.org. Napisałem do nich i dostałem szybką odpowiedź.
cyt"Właśnie sprawdzane i synchronizowane w ciągu ostatnich 30 minut. Czy mógłbyś
Spróbuj ponownie? Ten plik znajduje się na lustrze. Ale nie widzę dokładnie
Adres URL, który dał 404, więc nie mogę sprawdzić.
O co chodzi z tym lustrem?

Grzegorz

Albedo 0.64

Serwerami lustrzanymi nazywamy różne serwery, na których przechowywane są takie same, dostępne do pobrania pliki. Menedżer pobierania porównuje szybkości poszczególnych serwerów i wybiera najszybszy. To znaczy, że istnieje kilka serwerów z tą samą zawartością (repozytorium) aby w razie awarii lub ograniczonej dostępności któregoś z nich zachować ciągłość dostępu do danych. Błędy które tu opisujesz mogą wynikać ze złej konfiguracji menedżera pobierania pakietów i/lub aktualizacji.  Jako że Manjaro jest pochodną (forkiem) Arch Linux szukaj też rozwiązań dla Archa. Sprawdź czy masz prawidłowo ustawione i zaktualizowane repozytoria w Pacmanie, bez tego żadna instalacja ani aktualizacja nie dojdzie do skutku.

http://linuxiarze.pl/repozytoria_arch/
http://linuxiarze.pl/pakiety_arch/
http://linuxiarze.pl/aktualizacja_arch/
MX Linux XFCE
Linux registered user 556565

Grzegorz

http://linuxiarze.pl/repozytoria_arch/
http://linuxiarze.pl/pakiety_arch/
http://linuxiarze.pl/aktualizacja_arch/
Przeczytałem , bardzo interesujące , potrzebne.
Zastosowałem kilka poleceń:
[grzegorz@manjaro ~]$ sudo pacman -Sy
[sudo] hasło użytkownika grzegorz:
:: Synchronizowanie baz danych z pakietami...
core jest aktualne
extra jest aktualne
community jest aktualne
multilib jest aktualne
[grzegorz@manjaro ~]$ pacman -Su
błąd:  tę operację wykonać można jedynie jako root.
[grzegorz@manjaro ~]$ su
Hasło:
[root@manjaro grzegorz]# pacman -Su
:: Rozpoczynanie pełnej aktualizacji systemu...
nie ma nic do zrobienia
[root@manjaro grzegorz]# pacman -Syu
:: Synchronizowanie baz danych z pakietami...
core jest aktualne
extra jest aktualne
community jest aktualne
multilib jest aktualne
:: Rozpoczynanie pełnej aktualizacji systemu...
nie ma nic do zrobienia
[root@manjaro grzegorz]# pacman -Qdt
akonadi-qt4 1.13.0-5
gegl 0.3.0-2
gnome-doc-utils 0.20.10-2
gtk-doc 1.24-1
intltool 0.51.0-1
lib32-curl 7.44.0-1
lib32-nettle4 2.7.1-3
libpng12 1.2.53-3
libtimezonemap 0.4.0-1
libwps 0.4.1-1
marble 15.08.1-2
obex-data-server 0.4.6-10
pam_encfs 0.1.4.4-2
python-configobj 5.0.6-1
python-gobject2 2.28.6-11
python-pybluez 0.20-3
python-pyparted 3.10.5-1
python2-pexpect 3.3-1
python2-pybluez 0.20-3
python2-xdg 0.25-2
ttf-aboriginal-sans 9.606-1
ttf-khmer 5.0-5
ttf-lohit-fonts 2.5.3-1
ttf-myanmar3 20110120-1
ttf-thaana-fonts 1.0-1
ttf-tlwg 0.6.1-2
udisks 1.0.5-2
[root@manjaro grzegorz]# pacman -Scc

Katalog pamięci podręcznej : /var/cache/pacman/pkg/
:: Czy chcesz usunąć WSZYSTKIE pliki z pamięci podręcznej? [t/N] t
usuwanie wszystkich plików z pamięci podręcznej...

Katalog bazy danych: /var/lib/pacman/
:: Czy chcesz usunąć nieużywane repozytoria? [T/n] T
usuwanie nieużywanych repozytoriów...
[root@manjaro grzegorz]#

Na tym wypadało by zakończyć ten wątek , poczekam do następnej aktualizacji , ale z taką wiedzą chyba sobie już poradzę.
Pozdrawiam
Dziękuje.
Grzegorz
Grzegorz

Zobacz najnowsze wiadomości na forum