Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Brak płynnego odtwarzania multimedia przeglądarki

Zaczęty przez kemot334, Październik 20, 2020, 02:59:25 PM

Poprzedni wątek - Następny wątek

kemot334

Witam
Zaobserwowałem u siebie w Firefox brak płynnego odtwarzania video. Sprawdzałem na rożnych stronach i odtwarzaczach, problem np. nie występuje o dziwo na youtube a na cda już tak.
Mam zainstalowany VLC,
Korzystam z dopiero co zainstalowanego Minta Cinamon 20 z :
CPU:    Topology: Quad Core model: Intel Core i5-3450 bits: 64 type: MCP arch: Ivy Bridge
           rev: 9 L2 cache: 6144 KiB
           flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 24737
           Speed: 3365 MHz min/max: 1600/3500 MHz Core speeds (MHz): 1: 3366 2: 3419 3: 3382
           4: 3398
Graphics:  Device-1: NVIDIA G94 [GeForce 9600 GT] vendor: Gigabyte driver: nvidia v: 340.108
           bus ID: 01:00.0 chip ID: 10de:0622
           Display: x11 server: X.Org 1.20.8 driver: nvidia
           unloaded: fbdev,modesetting,nouveau,vesa resolution: 1920x1080~60Hz
           OpenGL: renderer: GeForce 9600 GT/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes

Predator


kemot334

Zainstalowałem Chromium-browser z menadżera oprogramowania  i video na cda na jakości 480p działa płynnie na wyżej rozdzielczości  od 720p już nie.

pavbaranov


LinGruby

podejrzewam akcelerację sprzętową...
wyłącz w przeglądarce powinno pomóc...
( ͡° ͜ʖ ͡°)  Linux User #592024 System:  spectrwm  Kernel: 5.X.X.llX-1-lin-git+ x86_64 (64 bit gcc: 12.x.x)
Desktop: twm info: polybar Wm: spectrwm 3.4.1  Dm: lightdm  Distro: Arch Linux

kemot334

Cytat: pavbaranov w Październik 24, 2020, 03:52:30 PM
Jeśli możesz - zainstaluj inxi i podaj:
inxi -Gxx
wynik komendy

Cytat: LinGruby w Październik 24, 2020, 09:42:38 PM
podejrzewam akcelerację sprzętową...
wyłącz w przeglądarce powinno pomóc...

nie wiem jak mam to zrobić w nowej wersji jest to jakoś zmienione gdyż nie widzę tego w ustawieniach zawansowanych

pavbaranov

Sorry, ślepy jestem i nic nie zobaczę. Możesz przekierować do pliku i zamieścić. Np.:
inxi -Gxx > plik.txt
I plik.txt umieścić tu albo na jakimś pastebin.

kemot334

omek@tomek-System-Product-Name:~$ inxi -Gxx
Graphics:
  Device-1: NVIDIA G94 [GeForce 9600 GT] vendor: Gigabyte driver: nvidia
  v: 340.108 bus ID: 01:00.0 chip ID: 10de:0622
  Display: x11 server: X.Org 1.20.8 driver: nvidia
  unloaded: fbdev,modesetting,nouveau,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: GeForce 9600 GT/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108
  direct render: Yes
tomek@tomek-System-Product-Name:~$
i przepraszam za tom małą miniaturkę

pavbaranov

To jeszcze odpowiedz:
1. Jakiego rodzaju to ścinki?
2. Piszesz, że występuje na cda, ale nie na yt. Na czymś innym również zauważyłeś? Bowiem to być może problem z transmisją danych z cda.
3. Czy w jakimkolwiek odtwarzaczu multimedialnym również to występuje?
4. Te ścinki występują zawsze, czy np. po wybudzeniu?
5. I tak na wszelki wypadek: jakie środowisko?
Rozumiem, że wszelkie firmware itp. są zainstalowane.

kemot334

1. to wygląda jak by obraz był wyświetlany w sposób okrojony tzn. dźwięk się nie spóźnia tylko wyświetla za mało klatek na sekundę tak to widzę.
2.

  • efilmy.tv.
  • ekinomaniak.tv.
  • efilmy.tv/
  • filmninja.ws.
3. na tych stronach używają podobnych odtwarzaczy ( dwa albo trzy typy i dzieje się tak samo na każdym ) na kompie odtwarzam filmy celludia i vlc i wszystko jest ok
4. nie a różnicy czy po przebudzeniu czy jak po uruchomieniu
5. ???  mint cinamon 20
Cytat: pavbaranov w Październik 25, 2020, 06:53:59 PM
Rozumiem, że wszelkie firmware itp. są zainstalowane.
tego to nie jestem pewien, nie wiem jak to sprawdzić jestem początkującym linuxa

pavbaranov

To jeszcze jedno pytanie - jeśli ściągniesz taki filmik i odtwarzać go będziesz np. w vlc - dalej są ścinki?

kemot334

czy można jeszcze jakieś dodatki do przeglądarki doinstalować aby to działało. Ostatnio instalowałem Chromium-browser i Microsoft team i teraz na odtwarzaczach gdzie nie mażna samemu ustawić jakości obrazu jest poprawa ale na tych jak na cda ustawienie wyższej jakości od 720 już nie.

pavbaranov

A możesz odpowiedzieć na pytanie? Bo istnieje możliwość, że cała wina leży po stronie cda.

kemot334

Przepraszam ale nie wiem jak tu ściągnąć taki filmik, z cda tu znaczy na linux

pavbaranov

Nie, nie o to mi chodzi. Piszesz, że problem występuje na cda, a nie występuje na yt. Moje pytanie brzmi: czy problem dotyczy wyłącznie cda i stąd np. czy jeśli ściągniesz jakikolwiek film np. z yt i odtwarzasz w dowolnym odtwarzaczu również się pojawia?
Czy np. dotyczy to również - nie wiem, może masz taką możliwość - płyt DVD/BR, które odtwarzasz na linie?
Ogólnie - tylko cda, czy jeszcze coś?
Czy problem dotyczy wyłącznie FF, czy też innych przeglądarek, czy odtwarzaczy multimedialnych?

Jakikolwiek film z yt może uda Ci się ściągnąć przez takie aplikacje jak youtube-dl, 4kvideodownloader, może coś jeszcze jest, ale nie pamiętam. Te dwie możesz wypróbować.

Zobacz najnowsze wiadomości na forum