Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Instalacja gimpa z "Odkrywca"

Zaczęty przez Piotr1971, Maj 24, 2020, 05:11:28 PM

Poprzedni wątek - Następny wątek

Piotr1971

Zainstalowałem Gimpa z "Odkrywca"
Ale nie był po polsku
Więc go usunąłem i coś takiego zrobiłem, bo mi tak doradzili.

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get autoremove gimp
sudo apt-get update
sudo apt-get install gimp

Ta komenda nie zadziałała-jakiś error się pod koniec pojawił
No dobra...
To niech będzie po angielsku ,i jeszcze raz do "Odkrywca"
A tu: "Rozwiazywanie kwesti zależności nie powiodło się"
?

pavbaranov

Masz Kubuntu. GIMP jest w repozytorium. Zainteresuj się czymś, co się nazywa APT. Doprawdy nietrudno wstukać w konsoli polecenie i to działa 100/100. Brak spolszczenia? Też się w ten sposób da zrobić.
IMO - najlepszym GUI dla APTa był zawsze Synaptic(s) (to "s" bo nie pamiętam dokładnie nazwy). Lepszego nie było, nie ma i... No dobra, na pewno "Odkrywca" tego nie zastąpi. Zwłaszcza, że nie wiadomo z czego to instalowałeś (ten "instalator" wspiera różne formaty).

Piotr1971

#2
"Doprawdy nie trudno wstukać w konsole" jak to zabrzmiało ha! ha! ha!
To ja mam Kubuntu!?
To patrz!!! A ja całe życie myślałem że mam Lubuntu
Mój Boże!...
Dobra...szkoda czasu
Niezgłębione są otchłanie Internetu.


pavbaranov

No to nie wiem, co u Ciebie "Odkrywca" robi, a tym się sugerowałem. Zainstaluj Synaptic i baw się nim. Zdecydowanie lepsze narzędzie do instalacji paczek z repo od "Odkrywcy".

PomPom

Cytat: pavbaranov w Maj 24, 2020, 06:42:42 PM
No to nie wiem, co u Ciebie "Odkrywca" robi, a tym się sugerowałem. Zainstaluj Synaptic i baw się nim. Zdecydowanie lepsze narzędzie do instalacji paczek z repo od "Odkrywcy".
Teraz Lubuntu jest z Lxqt i pewnie dają tam Odkrywcę, bo to też qt.

@Piotr1971, na start doinstaluj Synaptic (apt install synaptic). Tam sobie wyszukaj Gimpa i zobacz, czy ma tam osobno jakiś pakiet językowy. Też zobacz o jakie dokładnie zależności chodzi. Aha, i wywal to PPA w cholerę, bo prawdopodobnie ono robi problemy.

Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

Zobacz najnowsze wiadomości na forum