Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Libre Office Writer Wersja: 6.3.5.2-brak paska Menu

Zaczęty przez tadpa, Kwiecień 05, 2020, 03:13:57 PM

Poprzedni wątek - Następny wątek

tadpa

Mam Ubuntu Mate 19.10 i zamontowany Libre Office Writer Wersja: 6.3.5.2 na laptopie i żona jakimś cudem,przypadkowo usunęła Pasek Menu (tam gdzie jest Plik,Edycja,Widok,Wstaw,Format,Style,itd...).Jak to przywrócić żeby było widoczne,obszukałem trochę tego na różnych forach i dalej nic,nie mam rozwiązania.

robson75

Najprościej usunąć konfiguracje LO. Trzeba wejść do managera plików, skrótem klawiszowym CTRL+H wyświetlić ukryte pliki, i wejść do ./config.
I po zaznaczeniu katalogu LO skrótem Shift+Del usunąć katalog. Tym sposobem LO przywrócisz do ustawień domyślnych.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

tadpa

Zrobilismy tak,ale dalej tego niema,nawet po ponownym uruchomieniu laptopa.

robson75

To w takim razie weź przeinstaluj LO, nie wiem czy tak można w Ubuntu. A najlepiej odinstaluj go całkowicie, i ponownie zainstaluj.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

tadpa

#4
Robiłem to wczoraj,ale dzisiaj też odinstalowałem,zrobiłem to co wyżej napisałeś,usunąłem też jeszcze w 3 miejscach Libre Office-jakieś pozostałości.Zrestartowaliśmy lapka,z tej stronki : http://ubuntuhandbook.org/index.php/2019/09/install-libreoffice-6-3-1-ubuntu-18-04-19-04/ ,przez terminal zainstalowaliśmy od nowa tego nieszczęsnego LibreOffice i dalej brak tego paska z Menu.


https://zapodaj.net/893315c226e9d.jpg.html

robson75

Arch Linux Xfce+compiz - 64Bit Linux User #621110

tadpa

U mnie na takim samym laptopie jak u żony też tak wygląda.Ale jak to wyłączyła  ;) ten górny pasek to nie wiem ,od kilku dni męczę i nic,nawet żaden skrót klawiaturowy nie działa na to.

robson75

Trochę to dziwne że po usunięciu katalogu LO z ~/.config. nie przywróciło to do ustawień domyślnych LO. Ja już nie mam pojęcia o co tu chodzi.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

pavbaranov

Utwórz w systemie nowego użytkownika o nazwie np. test. Zaloguj się do niego w menedżerze logowania, uruchom tam LO i sprawdź jak to wygląda.

tadpa

#9
pavbaranov - zrobilismy jak pisales,to dziala,pasek jest.Co to moze byc?
Odkrylem ze nie ma tego paska tez na Pluma,na koncie testowym jest.

pavbaranov

#10
No dobra, a z konsoli (to już na "normalnym" użytkowniku):
libreoffice --safe-mode
Winno Ci się otworzyć okno z kilku możliwościami, m.in. "Resetuj do ustawień fabrycznych". Wypróbuj.

tadpa

też nie działa-resetuj do ustawień fabrycznych,co za licho....

tadpa

Uwaga: tego paska nie ma w żadnym programie co chcę uruchomić na Ubuntu Mate-dopiero co sprawdziłem (Showtel,Komputer,Pluma...itd) takze nie tylko w Libre Ofice-zgóry przepraszam za nie sprawdzenie i wprowadzenie w błąd że tylko w tym programie.

pavbaranov

Nie mam MATE - może ktoś jeszcze Ci podpowie coś sensowniejszego, ale jeśli w opcjach konfiguracyjnych MATE jest coś z "menu" to sprawdź, czy czegoś nie możesz tam zaznaczyć, jeśli nie to prawdopodobnie prosto, tymczasowo, będziesz mógł przywrócić ustawienia domyślne zmieniając nazwę katalogu ~/.config na jakąś inną. Po przelogowaniu MATE winno odtworzyć swoje domyślne ustawienia. Jeśli coś mocno było zmieniane w konfiguracji, to niestety będziesz to musiał już "manualnie" odtworzyć, albo porównać pliki w nowo utworzonym katalogu ~/.config z tym zbackupowanym i przenieść z tego ostatniego do pierwszego odpowiednie pliki. Wszystko bowiem uruchomi się jak w "dziewiczym" Ubuntu MATE, tak jakbyś po raz pierwszy wszedł do systemu.

tadpa

Rozwiązano:
A więc tak,pogrzebałem trochę w ustawieniach i tak w Mate Tweak-Panel-Familar (jako układ Panelu interfejsu Użytkownika)-choć był on taki sam jak w moim lapku.Więc zmieniłem mu na Redmond (inny też można)-no i patrze jest pasek Menu(plik,edycja,widok...) dałem z powrotem na Familar i po restarcie lapka już jest,wszytko OK.Dalej tylko nie wiem jak można jakimiś klawiszami klawiatury to wyłączyć.Uważam temat za rozwiązany.

Zobacz najnowsze wiadomości na forum