Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: [ROZWIĄZANY] Problem z audio w Lubuntu 19.10  (Przeczytany 309 razy)

Offline sewe2000

  • Newbie
  • *
  • Wiadomości: 2
  • Reputacja: +0/-0
[ROZWIĄZANY] Problem z audio w Lubuntu 19.10
« dnia: Listopad 30, 2019, 01:02:04 pm »
Witam
Po instalacji lubuntu 19.10 Eoan Ermine napotkałem problem z dźwiękiem. Otóż domyślnie ustawiony jest dźwięk na słuchawkach, który działa normalnie. Jednak gdy chcę przełączyć na wbudowane w moim laptopie głośniki (Lenovo G50-30) jest napisane "unavailable", a dźwięku np. przy oglądaniu youtube'a nie ma. Próbowałem wielu metod naprawy m.in reinstalacji alsy, pulseaudio. pavucontrol; ustawiałem także głośność w alsa-mixerze itp. Miałem także pomysł, aby zainstalować sterowniki audio od realtek i lenovo, ale nie wiem jak to zrobić i nie wiem czy to cokolwiek da :/ . Jestem niedoświadczonym użytkownikiem linuxa i proszę o pomoc i wyrozumiałość.
« Ostatnia zmiana: Listopad 30, 2019, 05:53:03 pm wysłana przez sewe2000 »

Offline pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 2024
  • Reputacja: +0/-0
Odp: Problem z audio w Lubuntu 19.10
« Odpowiedź #1 dnia: Listopad 30, 2019, 01:37:09 pm »
Przez przypadek nie masz jakiegoś sprzętowego przełączenia pomiędzy wyjściem słuchawkowym, a głośnikami, albo wyłączania dźwięku na głośniki z klawiatury?
Ze sterownikami raczej nie masz potrzeby kombinować - skoro dźwięk na słuchawkach jest, to karta jest prawidłowo wykryta i obsługiwana przez sterownik w kernelu.

Offline sewe2000

  • Newbie
  • *
  • Wiadomości: 2
  • Reputacja: +0/-0
Odp: Problem z audio w Lubuntu 19.10
« Odpowiedź #2 dnia: Listopad 30, 2019, 05:51:45 pm »
Przez przypadek nie masz jakiegoś sprzętowego przełączenia pomiędzy wyjściem słuchawkowym, a głośnikami, albo wyłączania dźwięku na głośniki z klawiatury?
Ze sterownikami raczej nie masz potrzeby kombinować - skoro dźwięk na słuchawkach jest, to karta jest prawidłowo wykryta i obsługiwana przez sterownik w kernelu.
Dziękuje za dobrą myśl. Spojrzałem na ten problem z innej strony i zauważyłem że przy opcji wyboru słuchawek napisane jest "plugged in" a mimo to nie miałem słuchawek wpiętych. Po dogłębnej analizie uznałem że mój port minijack jest uszkodzony i brak dźwięku to nie wina systemu,ale sprzętu. Przypomniałem sobie , że kiedyś moje słuchawki trochę uszkodziły port, ale nie przeszkadzało mi to bo w systemie windows wystarczyło w opcjach zmienić na głośniki. Pozdrawiam