Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: Samoistne włączanie systemu  (Przeczytany 830 razy)

Offline nowy user mint

  • Newbie
  • *
  • Wiadomości: 6
  • Reputacja: +0/-0
Samoistne włączanie systemu
« dnia: Wrzesień 20, 2019, 04:14:06 pm »
Cześć, zainstalowałem Linux Mint, na komputerze Acer Aspire V5 571G.
Problem jaki napotykam jest taki że po wyłączeniu całkowitym laptopa, system samoczynnie włancza się sam po chwili.

Online arecki

  • Full Member
  • ***
  • Wiadomości: 159
  • Reputacja: +0/-0
Odp: Samoistne włączanie systemu
« Odpowiedź #1 dnia: Wrzesień 20, 2019, 04:18:56 pm »
To nie ma raczej związku z systemem Linux Mint.
Najpierw załącza się "sprzęt", a dopiero potem system.
Może masz ustawione w Biosie/UEFI jakieś wybudzanie.
Debian testing.

Offline nowy user mint

  • Newbie
  • *
  • Wiadomości: 6
  • Reputacja: +0/-0
Odp: Samoistne włączanie systemu
« Odpowiedź #2 dnia: Wrzesień 20, 2019, 04:26:53 pm »
System postawiłem po windowsie 10 na czysto, dwa razy nawet stawiałem z myślą ,że pomoże ale niestety nie pomogło.Stawiany z pendriva, program rafus wcześniej, na windzie nie włanczał się sam, tryb uśpienia nie wybudził się do rana-tylko tryb uśpienia nie włancza systemu samoistnie
« Ostatnia zmiana: Wrzesień 20, 2019, 04:28:38 pm wysłana przez nowy user mint »

Online arecki

  • Full Member
  • ***
  • Wiadomości: 159
  • Reputacja: +0/-0
Odp: Samoistne włączanie systemu
« Odpowiedź #3 dnia: Wrzesień 20, 2019, 04:40:48 pm »
Czyli tam jeszcze rezyduje Windows 10 na tym dysku?
Debian testing.

Offline nowy user mint

  • Newbie
  • *
  • Wiadomości: 6
  • Reputacja: +0/-0
Odp: Samoistne włączanie systemu
« Odpowiedź #4 dnia: Wrzesień 20, 2019, 04:45:07 pm »
na czysto stawiałem.Raczej po windowsie już nic nie ma tam

Offline pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 2517
  • Reputacja: +32/-8
Odp: Samoistne włączanie systemu
« Odpowiedź #5 dnia: Wrzesień 20, 2019, 05:19:34 pm »
Cześć, zainstalowałem Linux Mint, na komputerze Acer Aspire V5 571G.
Problem jaki napotykam jest taki że po wyłączeniu całkowitym laptopa, system samoczynnie włancza się sam po chwili.
Tzn. co robisz by wyłączyć?

PS: Pisze się wyłącza, włącza, a nie włancza. Cholera, czego teraz w szkołach uczą. Aż oczy bolą.

Offline nowy user mint

  • Newbie
  • *
  • Wiadomości: 6
  • Reputacja: +0/-0
Odp: Samoistne włączanie systemu
« Odpowiedź #6 dnia: Wrzesień 20, 2019, 05:32:05 pm »
wymuszam przyciskiem, lub zostawiam w stanie wstrzymania, proszę o fachową pomoc, nie czepianie się prawidłowej polszczyzny.
Czekam na konkretne posty ludzi którzy mogą mi pomóc w temacie a nie zwracanie uwagi dot. pisowni.Nie pomyślałeś ,że ktoś może być dyslektykiem i nie robi tego celowo?

Offline robson75

  • Hero Member
  • *****
  • Wiadomości: 1439
  • Reputacja: +7/-0
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Samoistne włączanie systemu
« Odpowiedź #7 dnia: Wrzesień 20, 2019, 06:19:25 pm »
Prawdopodobnie włączyłeś BIOS power-on, nie wiem jak u Ciebie to wygląda, ale u mnie po kliknięciu na BIOS power-on są dni tygodnia i musisz na każdym ustawić na disable.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

Offline nowy user mint

  • Newbie
  • *
  • Wiadomości: 6
  • Reputacja: +0/-0
Odp: Samoistne włączanie systemu
« Odpowiedź #8 dnia: Wrzesień 20, 2019, 07:15:22 pm »
Mam tylko tak:
sata mode: AHCI
Bot F12 mode-włączone
password mode [ 3 rodzaje] enter
wszystko inne wyłączone typu quaiet [boot chyba-czy coś w deseń]
no i legacy bios
« Ostatnia zmiana: Wrzesień 20, 2019, 07:24:23 pm wysłana przez nowy user mint »

Offline pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 2517
  • Reputacja: +32/-8
Odp: Samoistne włączanie systemu
« Odpowiedź #9 dnia: Wrzesień 20, 2019, 07:56:55 pm »
No to poprosimy o wynik journalctl.

PS: Kurcze, w dzisiejszych czasach każdy jest dyslektykiem. Poproszę o zaświadczenie i powiedz mi dlaczego to ja mam się domyślać co piszesz. Kurcze, każdy niemal program ma słownik języka polskiego. Użyj go i ułatw ludziom, którzy nie są dyslektykami odpowiedź Tobie.

Offline nowy user mint

  • Newbie
  • *
  • Wiadomości: 6
  • Reputacja: +0/-0
Odp: Samoistne włączanie systemu
« Odpowiedź #10 dnia: Wrzesień 20, 2019, 08:10:49 pm »
Cytuj
No to poprosimy o wynik journalctl.
Czy możesz jaśniej?-nie wiem jak to zrobić, chodzi o jakiś test?-chyba jak w windzie"otl" czy coś w deseń?
-tylko nie wiem jak to zrobić...

Offline pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 2517
  • Reputacja: +32/-8
Odp: Samoistne włączanie systemu
« Odpowiedź #11 dnia: Wrzesień 20, 2019, 08:40:43 pm »
A możesz zacząć od nauki podstaw? Choćby przeczytania nt. tej dystrybucji, której chcesz używać dwu zdań? Wiem - dyslektyk i wszyscy się mają podporządkować. Tak? No, kurcze - nie!

journalctl > 1.txtI w dowolny sposób - już tu na tym forum jest od groma na ten temat porad - wrzuć w jakiś pastebin. Podejrzewam, że genialni twórcy Minta również przewidzieli jakiś tego typu program jak pastebinit. Sprawdź na ich wiki jak się taki program u nich nazywa. Normalna składnia:
pastebinit pliki link, który Ci się pokaże wrzucasz tu.

Offline PomPom

  • Hero Member
  • *****
  • Wiadomości: 1633
  • Reputacja: +1/-0
  • RAM RANCH REALLY ROCKS!
Odp: Samoistne włączanie systemu
« Odpowiedź #12 dnia: Wrzesień 22, 2019, 08:16:13 am »
A zapytam: jaka wersja Minta?
Zobacz w biosie, czy nie masz włączonego Wake on LAN.
---------------------------
Uwagi dotyczące pisowni można zignorować, jeżeli serio się nic nie da zrobić. Ludzie na forum również mogą zignorować post i nie napisać nic, więc już dobrze, że pavbaranov tutaj się tematem zainteresował i jest skłonny pomóc, przy okazji poprawiając dość częstego byka.
Jest piąty październik. Włanczam komputer, żeby wsiąść się do roboty.
Windows 10 | Arch Linux | Gentoo

Offline TataPingu

  • Hero Member
  • *****
  • Wiadomości: 1457
  • Reputacja: +0/-0
Odp: Samoistne włączanie systemu
« Odpowiedź #13 dnia: Wrzesień 22, 2019, 02:34:14 pm »
Problem jaki napotykam jest taki że po wyłączeniu całkowitym laptopa, system samoczynnie włancza się sam po chwili.

Wylacz lapka w ten sposob:
- uruchom terminal
- w terminalu wtypuj:
sudo shutdown -h
- zostaniesz zapytany o haslo roota, wiec je podaj

Po kilku sekndach lapek powinien sie wylaczyc. Odczekaj, czy ponownie sie zalaczy i daj znac...

PS - od razu mowie, ze nadaje ze sprzetu bez polskiej klawiatury i nie moge tego zmieniac