Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: Witam wszystkich forumiarzy.  (Przeczytany 461 razy)

Offline roskibart

  • Newbie
  • *
  • Wiadomości: 15
  • Reputacja: +0/-0
Witam wszystkich forumiarzy.
« dnia: Wrzesień 17, 2019, 07:22:58 pm »
Jestem zaawansowany wiekiem lecz zielony w informatyce a Linux to już chyba magia jakaś, po prostu tego nie kumam.
Komputer służy mi do przejrzenia wiadomości, poczty, zakupów, obejrzenia filmów czy wyszukania potrzebnych wiadomości. Od zawsze pracowałem na windzie (XP, 8 obecnie 10). Kiedyś kierowany ciekawością i chęcią posiadania legalnego systemu zainstalowałem Suska, o którym słyszałem wiele dobrego. Niestety zniechęcony ciągłymi problemami (nieznajomość systemu) i doinstalowywaniem pakietów, które przeważnie nie działały lub powodowały błędy zrezygnowałem poddając mecz walkowerem.
Obecnie reanimując stary lapek (Acer Aspire 5320, 512MB DDR2, powiększone do 1024) zainstalowałem Lubuntu 16.04, o którym słyszałem, że nadaje się do tego znakomicie i tu znowu problemy, które chcąc mimo wszystko pokonać postanowiłem zawitać na to forum. Mam nadzieję iż samozaparcie i pomoc forumowiczów pozwoli mi pokonać trudności i poznać system. o samych problemach napiszę już w innym wątku. O poważnym podejściu do tematu niech świadczy to iż mimo napotkanych trudności piszę ten tekst właśnie na wiekowym laptopie pod Linuxem.
Pozdrawiam wszystkich forumowiczów i proszę o wyrozumiałość.

Offline ciubaka

  • Sr. Member
  • ****
  • Wiadomości: 460
  • Reputacja: +5/-1
Odp: Witam wszystkich forumiarzy.
« Odpowiedź #1 dnia: Wrzesień 17, 2019, 07:36:40 pm »
Pozdrawiamy. Lubuntu na pocżątek wydaje się być w sam raz. Tyle że w wersji 18 conajmniej :-)

Offline roskibart

  • Newbie
  • *
  • Wiadomości: 15
  • Reputacja: +0/-0
Odp: Witam wszystkich forumiarzy.
« Odpowiedź #2 dnia: Wrzesień 17, 2019, 08:22:06 pm »
Jeszcze nie założyłem wątku z napotkanym problemem ale chodzi o to, że po instalacji system nie startuje. U dało mi się jedynie z tej wersji wystartować ale po aktualizacji znowu czarny ekran. Próbowałem instalacji prawie wszystkich wersji i zawsze to samo.
W tej chwili by wystartować używam systemu awaryjnego. Coś mi tu pachnie, że mam problem z grubem. Spróbuję aktualizacji do 18.04.2 LTS może wtedy coś się zmieni choć wątpię bo wcześniejsza instalacja tej wersji powodowała tylko po restarcie czarny ekran. Tak nawiasem mówiąc obecnie poza uruchomieniem nie ma problemów nawet wi-fi działa po doinstalowaniu.

Offline pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 2552
  • Reputacja: +35/-8
Odp: Witam wszystkich forumiarzy.
« Odpowiedź #3 dnia: Wrzesień 17, 2019, 08:25:43 pm »
Załóż odpowiedni wątek, w odpowiednim miejscu. Tutaj się wyłącznie witamy, zatem - witaj!