Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Aktualizacja Firefox omija polski pakiet językowy

Zaczęty przez funn, Wrzesień 03, 2019, 04:21:33 PM

Poprzedni wątek - Następny wątek

funn

Od jakiegoś czasu zauważyłem, że aktualizacje Firefox omijają polski pakiet językowy i muszę go ręcznie przeinstalować. Zabawne że działa potem język polski, gdy przeinstaluje pakiet językowy wersji developerskiej Firefox.
sudo pacman -S firefox-developer-edition-i18n-pl
a nie zwykłej wersji
sudo pacman -S firefox-i18n-pl
Czy też tak macie po aktualizacji Firefox, czym to może być spowodowane?

robson75

#1
Używam zwykłego FF, i zwykle jak jest także pakiet językowy do aktualizacji to jest zawsze aktualizowany



Chociaż czasami jest aktualizowany sam FF, bez pakietu językowego.
Wniosek z tego taki, że nie każda nowa wersja FF potrzebuje nowej paczki językowej.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

pavbaranov

Pokaż:
pacman -Qs firefox
Dzisiaj była aktualizacja FF, jeśli ją wykonałeś - pokaż zawartość /var/log/pacman.log z dzisiejszego dnia.
Nie zauważyłem problemu. Jeśli w systemie jest zainstalowany firefox i firefox-i18n-pl, to te paczki są aktualizowane. Ot, wynik fragmentu dzisiejszej aktualizacji:
pak -Lu
:: Transakcje aktualizowania: 2019-09-03

(...)
[2019-09-03 07:47] upgraded firefox (68.0.2-1 -> 69.0-1)
[2019-09-03 07:47] upgraded firefox-i18n-pl (68.0.2-1 -> 69.0-1)
(...)

funn

O to wynik polecenia.
pacman -Qs firefox
local/firefox 69.0-1
    Standalone web browser from mozilla.org
local/firefox-developer-edition 70.0b3-1
    Developer Edition of the popular Firefox web browser
local/firefox-developer-edition-i18n-pl 70.0b3-1
    Polish language pack for Firefox Developer Edition
local/firefox-i18n-pl 69.0-1
    Polish language pack for Firefox

Domyślam się, że te problemy może stwarzać ta zainstalowana obok wersja developerska Firefox.

robson75

Cytat: funn w Wrzesień 04, 2019, 09:31:31 PM
Domyślam się, że te problemy może stwarzać ta zainstalowana obok wersja developerska Firefox.
Dziwna sprawa z tym FF, pamiętam jakiś czas temu nie można było mieć w systemie obu wersji, a dzisiaj proszę.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

Zobacz najnowsze wiadomości na forum