Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: Sparky 5 nie można zainstalować pakietów.  (Przeczytany 901 razy)

Offline atom

  • Jr. Member
  • **
  • Wiadomości: 53
  • Reputacja: +0/-0
Sparky 5 nie można zainstalować pakietów.
« dnia: Luty 03, 2019, 12:45:48 pm »
Nie mogę zainstalować pakietów:

Google Chrome:


InkSpace z Menadżera Pakietów Synaptic:
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "imagemagick-6-common:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.4.2-2.1" pakietu "liblqr-1-0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagickcore-6.q16-6:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libimage-magick-q16-perl:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libimage-magick-perl:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagickwand-6.q16-6:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2:10.0-15.3+b2" pakietu "libnetpbm10:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2:10.0-15.3+b2" pakietu "netpbm:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1:3.2.7a-5" pakietu "fig2dev:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "imagemagick-6.q16:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "imagemagick:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2.5+dfsg-6" pakietu "libgslcblas0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2.5+dfsg-6" pakietu "libgsl23:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagick++-6.q16-8:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1.15-1" pakietu "libpotrace0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.92.4-2" pakietu "inkscape:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1.1-6+b1" pakietu "libjxr0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1.1-6+b1" pakietu "libjxr-tools:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagickcore-6.q16-6-extra:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.2.8.4-14" pakietu "libwmf-bin:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.37-2" pakietu "python3-scour:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.37-2" pakietu "scour:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.37-2" pakietu "python-scour:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "imagemagick-6-common:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.4.2-2.1" pakietu "liblqr-1-0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagickcore-6.q16-6:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libimage-magick-q16-perl:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libimage-magick-perl:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagickwand-6.q16-6:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2:10.0-15.3+b2" pakietu "libnetpbm10:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2:10.0-15.3+b2" pakietu "netpbm:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1:3.2.7a-5" pakietu "fig2dev:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "imagemagick-6.q16:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "imagemagick:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2.5+dfsg-6" pakietu "libgslcblas0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2.5+dfsg-6" pakietu "libgsl23:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagick++-6.q16-8:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1.15-1" pakietu "libpotrace0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.92.4-2" pakietu "inkscape:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1.1-6+b1" pakietu "libjxr0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1.1-6+b1" pakietu "libjxr-tools:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagickcore-6.q16-6-extra:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.2.8.4-14" pakietu "libwmf-bin:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.37-2" pakietu "python3-scour:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.37-2" pakietu "scour:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.37-2" pakietu "python-scour:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "imagemagick-6-common:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.4.2-2.1" pakietu "liblqr-1-0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagickcore-6.q16-6:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libimage-magick-q16-perl:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libimage-magick-perl:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagickwand-6.q16-6:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2:10.0-15.3+b2" pakietu "libnetpbm10:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2:10.0-15.3+b2" pakietu "netpbm:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1:3.2.7a-5" pakietu "fig2dev:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "imagemagick-6.q16:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "imagemagick:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2.5+dfsg-6" pakietu "libgslcblas0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "2.5+dfsg-6" pakietu "libgsl23:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagick++-6.q16-8:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1.15-1" pakietu "libpotrace0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.92.4-2" pakietu "inkscape:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1.1-6+b1" pakietu "libjxr0:amd64"
E: Nie można znaleźć źródła do pobrania wersji "1.1-6+b1" pakietu "libjxr-tools:amd64"
E: Nie można znaleźć źródła do pobrania wersji "8:6.9.10.23+dfsg-2" pakietu "libmagickcore-6.q16-6-extra:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.2.8.4-14" pakietu "libwmf-bin:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.37-2" pakietu "python3-scour:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.37-2" pakietu "scour:amd64"
E: Nie można znaleźć źródła do pobrania wersji "0.37-2" pakietu "python-scour:amd64"
E: Nie można zablokować katalogu pobierań

Wine z Menadżera Pakietów Synaptic:
Niby się zainstalował, ale go nie ma.


Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1712
  • Reputacja: +1/-0
Odp: Sparky 5 nie można zainstalować pakietów.
« Odpowiedź #1 dnia: Luty 03, 2019, 04:50:02 pm »
Odświeżyłeś listę pakietów przed instalacją?
Nic nie jest tak proste, jak się wydaje.
Danielle Steel

Offline atom

  • Jr. Member
  • **
  • Wiadomości: 53
  • Reputacja: +0/-0
Odp: Sparky 5 nie można zainstalować pakietów.
« Odpowiedź #2 dnia: Luty 04, 2019, 07:46:26 pm »
Tak, dopiero po ponownym uruchomieniu komputera mogłem zainstalować bez problemu.