Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Samsung n102S (Intel Atom N2100 1.6 Ghz ,1 GB RAM ) jaki linux

Zaczęty przez arek1194, Listopad 08, 2018, 05:53:47 PM

Poprzedni wątek - Następny wątek

arek1194

Witam , mam prośbę do doświadczonych użytkowników Linuxa. Jaki Linux polecicie mi zainstalować na tak słabego notebooka ??

Tu na blogu Ktoś opisuje w 2016 roku że nawet linux na tym netbooku się nie za bardzo sprawdził:
https://www.dobreprogramy.pl/macminik/Netbook-Samsung-n102S-i-zabojczy-postep,69343.html

powyżej opisał ktoś że wyprubował na tym lapku
Manjaro xfce     ale ekran gasł ..
Później Suse Linux    ale coś akceleracją grafiki było nie tak..
Fedora się nie uruchomiła wcale..

aż w końcu Xubuntu  zadziałał ale też zamulał jak Win..

Mogli byście polecić Coś do przeglądania internetu i jak by się udąło YouTube 
Ostatnio nie mam właściwie czasu na nic..dlatego chciałbym zaoszczędzić czas i zainstalować coś raz i nie cudować..

Z Góry Dziękuje za wszystkie sugestie
( kiedyś może  wymienię pamięć na 2 GB)

PomPom

Może Antix? Oparte na Debianie. Możesz też spróbować Sparky Linux z LXDE (też Debian), ale raczej wiele w stosunku do Xfce to nie da.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

pavbaranov

Sorry, ale z całym szacunkiem... dobrypudelek.pl? :)
Jaki Ci się sprawdzi? Najprościej mówiąc - o minimalnych zapotrzebowaniach na zasoby. IMO - nie jest konieczny antix. Zerknij na porteus.org
Tak na prawdę nie jest istotna dystrybucja, jak to co jest postawione na kernelu. Może jakiś bunsenlabs?

arek1194

Nic mi nie pozostaje jak spróbować ( choć tak jak pisałem czas mnie ogranicza )
Poczekam jeszcze, może Ktoś miał / ma jakieś doświadczania z podobnym sprzętem i coś doradzi..
Ja nie mam bladego pojęcia.. nie chciał bym tylko instalować jeden po drugim i sprawdzać ..

(osobiście mam minta - (jako pierwszy po przesiadce z Win) i jestem zachwycony :-) ale laptop oczywiście o wiele lepszych parametrach )

lami07

Do listy dodam nasze rodzime Sparkylinux.
https://sparkylinux.org
IRC - #linuxiarze.pl w sieci libera.chat
Matrix - #linuxiarze.pl w sieci matrix.org

gom1

Mam Samsunga NC10:
https://www.notebookcheck.pl/Recenzja-Samsung-NC10-z-iPlus.13245.0.html
Z doświadczenia polecę: Manjaro, Antix, Sparky. Ta ostatnia dystrybucja zagościła na nim na stałe.

Jeśli mogę coś doradzić: dorzuć RAM, zmień dysk na SSD.
Wszędzie dobrze, ale w /home najlepiej

TataPingu

Q4OS powinien się "dobrze czuć" na tym sprzęcie...

https://q4os.org/downloads1.html

arek1194

Sprawdziłem Sparky i Porteus  fajnie to wygląda ale niemam dzwięku na obydwu systemach ( lapek jest sprawny )
w ustawianiach  karty i alsamixer ,nic nie udało mi się zrobić.
Wie ktoś jak można by powalczyć z tym dźwiękiem ? 
w tej chwili wgrywa się antix ale mam przeczucia że będzie to samo..

pavbaranov

Więcej informacji, czyli - jeśli karta na PCI, to wynik polecenia:
lspci
Osobiście preferuję inxi, a zatem:
inxi -Axx
Być może inxi będziesz musiał w tym przypadku doinstalować.

arek1194

no to inxi mówi tak :
Card Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel
sound: Advenced Linux Sound Archtecture v: k4.9.0-8-amd64

Przepisałem to (mam nadzieję że literówki nie zrobiłem)

Więc co powinienem poczynić dalej?

pavbaranov

Hmmm... to dalej drążymy temat - ten system, który postawiłeś to? Jakie DE? Wykorzystuje pulseaudio, czy "czystą" ALSA? Przez przypadek dźwięk nie jest wyciszony po prostu?
Od strony kernela/sterowników - wszystko ok.

arek1194

dobra ,przepraszam za zamieszanie -wszedłem jeszcze raz do alsamixer i tam właśnie było wyciszone chyba.
w select sound card było "-none-   ale to wcześniej zmieniłem na intel (chociaż tak jak by nie zapamiętało)
i w opcji (słupku) "Auto-Mute Mode" przestawiłem na Disabled .

ciekawe czy restarcie będzie działać ..
Tak czy siak póki co dzięki za wszelką wskazówkę .Pozdrawiam

arek1194

#12
No i jest tak jak mi się zdawało - po resecie ustawienia Alsamixer wracają do takich na których nie działa - żeby zadziałało muszę zmienić w  "F6 "select sound card" z "default" na "HDA intel"  wówczas pokazuje się więcej słupków - dopiero po podgłośnieniu drugiego słupka "Headphone"  wówczas jest dźwięk .

Nie wiem czemu Headphone akurat  (tak gdzieś wyczytałem i zadziałało ) ale po restarcie maszyny znowu niema dzwieku a ustawienia są jak przed zmianą .

https://ubuntuforums.org/showthread.php?t=1305324]   tutaj ktoś opisuje podobny przypadek z niezapamiętywaniem ustawień przez alsamixer (przez sudo też próbowałem)  jest jakieś rozwiązanie z komendami "amixer" ale nie mam pojęcia jakie komendy mogły by zadziałać u mnie .

Jeśli Ktoś z Was może mi doradzić to chętnie poczytam .. Dzięki z góry


Zobacz najnowsze wiadomości na forum