Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Problem z LUbuntu

Zaczęty przez 3nter, Sierpień 05, 2018, 03:31:51 PM

Poprzedni wątek - Następny wątek

3nter

Witam, mam problem z lubuntu, mianowicie głównie chodzi o grę minecraft, mam całego "JDK" zainstalowanego ale gdy pobieram Minecraft.deb, tak jak jest zalecany dla systemów ubuntu pokazuje mi się ikona z Software, wszystko fajnie ale gdy mam zalogować się w software to nie mogę, wpisuję wszystko dobrze jestem tego pewien. Jest jeszcze jedno, mianowicie mogę przecież to zrobić za pomocą pliku z minecraft .tar.gz ale... nie stety zawsze wyskakuje mi błąd chociaż też wpisuje wszystko dobrze, całe "JDK" jest zainstalowane tylko nie pokazuje się nigdzie java i to jest problem. Proszę o pomoc, wrazie gdyby ktoś czegoś nie rozumiał proszę napisać :)

PomPom

sudo dpkg -i minecraft.deb

Minecraft jeszcze potrzebuje tych swoich płatnych plików, tak jakby oto chodziło...
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

3nter

Em, powiem tak...
Pobieram oreginalnego minecrafta ze strony, tym razem dla innych linuxów.
Nie kończy się on jako ".jar" a jako ".tar.gz"
Głównie chodzi o to że nie potrafię go włączyć, mam ten cały JDK, a komenda ./launcher która powinna go odpalić nie działa :/

PS: To co podałeś nie działa wyskoczyło "Cannot access archive 'minecraft.deb' : No such file or directory ".

PomPom

A pakiet się nazywa minecraft.deb? Nazwa w poleceniu ma się pokrywać z nazwą pakietu do instalacji.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

3nter

Mogę prosić o kontakt discord z tobą? Pokażę ci tam co i jak

PomPom

Nie ma po co. Jak chcesz łatwiej, to przenieś plik .deb do nowego folderu. W tym folderze otwórz terminal i wtedy wpisz:
sudo dpkg -i *.deb
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

3nter

Naprawdę nie wiem co zrobić... prosiłbym jednak o kontakt z tobą... Przy instalacji pakietów na LUbuntu 17.04 (aktualna wersja) wyskakują mi błędy... Nie wiem co robić, przy instalacji Brackets też wyskoczyły mi błędy z których wynika iż źle wpisałem argument.

PomPom

Chodzi po prostu o to, żeby tutaj to zachować i ktoś inny może odpowiedział, a ty nie musiał liczyć tak na mnie.

Znasz podstawy? Wiesz, że do wgrywania plików .deb jest program Gdebi? Dla jeszcze ułatwienia, w google wpisuj "<nazwa distra i wersja, np. Lubuntu 18.04> how to install <nazwa programu>.

No i teraz zauważyłem, że korzystasz z Lubuntu 17.04, które jest niewspierane. Przejdź na 18.04.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

pavroo

@3nter
Pomocy udzielamy na forum aby inni użytkownicy również mogli z niej skorzystać.
Jeśli nie znasz podstaw używania menadżera pakietów, to po prostu powiedz a postaramy się pomóc.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

3nter

Mam System Lubuntu, nie wiem jak go upgradować do 18.04, możecie mi pomóc? Gdy miałem Ubuntu nigdy nie miałem takich problemów, przeniosłem się na lubuntu z polecenia. Proszę o pomoc, zaczynam przygodę z linuxami dopiero :)

pavroo

Aktualizacja Ubuntu i jego pochodnych jest możliwa, ale osobiście jej nie zalecam.
Najlepszym sposobem jest pobranie nowego nośnika iso 18.04.1 i wykonanie nowej instalacji, która usunie starą wersję.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

PomPom

Też polecam od nowa, zachowując partycję /home, jeżeli taką miałeś. Przy aktualizacji wersji nie wiem, czy byś nie musiał jeszcze podbić do 17.10, również niewspieranego i dopiero później 18.04... Ogólnie kłopoty. Wygodniej po prostu wgrać na nowo, na świeżo i przy 18.04 pozostać przynajmniej do czasu 20.04.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

Zobacz najnowsze wiadomości na forum