Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: Nie ma dźwięku  (Przeczytany 1385 razy)

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 399
  • Reputacja: +0/-0
  • OS:Arch Linux
Nie ma dźwięku
« dnia: Czerwiec 24, 2018, 09:54:29 pm »
Witam.Kolejny problem.Dzisiaj odpalałem sobie SparkyLinux i wyłączyłem sobie lapka żeby obejrzeć mecz.Niestety przegrywamy sromotnie więc wolałem sobie włączyć lapka i na necie coś popatrzeć.A tu ku mojemu zdziwieniu dźwięk przestał działać.
Wszystko dobrze jak nie wnerwia ciebie nic

Offline PomPom

  • Hero Member
  • *****
  • Wiadomości: 1633
  • Reputacja: +1/-0
  • RAM RANCH REALLY ROCKS!
Odp: Nie ma dźwięku
« Odpowiedź #1 dnia: Czerwiec 24, 2018, 10:01:50 pm »
Odpal alsamixer w terminalu i pogłoś mastera.
Windows 10 | Arch Linux | Gentoo

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 399
  • Reputacja: +0/-0
  • OS:Arch Linux
Odp: Nie ma dźwięku
« Odpowiedź #2 dnia: Czerwiec 24, 2018, 10:31:23 pm »
Nic to nie dało.Dziwne że mam takie coś w ustawieniach dźwięku:

 
Wszystko dobrze jak nie wnerwia ciebie nic

Offline robson75

  • Hero Member
  • *****
  • Wiadomości: 1441
  • Reputacja: +7/-1
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Nie ma dźwięku
« Odpowiedź #3 dnia: Czerwiec 24, 2018, 11:15:29 pm »
Oczkins92 Po wpisaniu w terminalu
alsamixerPowinno się pokazać to w terminalu.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 399
  • Reputacja: +0/-0
  • OS:Arch Linux
Odp: Nie ma dźwięku
« Odpowiedź #4 dnia: Czerwiec 25, 2018, 08:42:06 am »
Oczkins92 Po wpisaniu w terminalu
alsamixerPowinno się pokazać to w terminalu.

Też tak mam
Wszystko dobrze jak nie wnerwia ciebie nic

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 399
  • Reputacja: +0/-0
  • OS:Arch Linux
Odp: Nie ma dźwięku
« Odpowiedź #5 dnia: Czerwiec 25, 2018, 08:49:01 am »
Usunąłem pakiety z alsa wszystkie i pulse audio i dźwięk działa!
Wszystko dobrze jak nie wnerwia ciebie nic