Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

KDE Neon brak polskich znaków

Zaczęty przez Mr_Ulcer, Grudzień 24, 2017, 01:22:59 PM

Poprzedni wątek - Następny wątek

Mr_Ulcer

Witam Drogich Forumowiczów,

jako, że mamy dziś wigilię to życzę wszystkiego dobrego. Mój pupil KDE Neon przestał przyjmować ode mnie polskie znaki po tym, jak dnia poprzedniego miałem z nim małą przygodę. Otóż po podniesieniu pokrywy laptopa zamiast wybudzić się z uśpienie pokazywał jedynie kursor myszy. Nie reagował na prośby ruszenia. Nie przywykłem do patyczkowania się, jak matka z łobuzem, więc 6 sekund power i uziemiony. Dziś odpalam, wszystko śmiga, włączam przeglądarkę i wtedy właśnie okazało się, że się na mnie jednak za poprzedni dzień obraził...
Nie przyjmuje polskich znaków również w edytorach tekstu czy szukajce systemowej. W ustawieniach polski język nadal stoi jak wół. Zmiana języka i powrót z restartami nie przynoszą poprawy. I szczerze nie bardzo wiem jak go naprostować.
KDE Neon w wersji stabilnej z najnowszą plasmą.
Dodam, że na Manjaro z KDE i Kubuntu 17.10 wszystko działa bez problemów na tym samym laptopie.

PomPom

setxkbmap pl

Spróbuj też proste usunięcie "polskiej klawiatury" i dodanie jej na nowo w ustawieniach językowych.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

Mr_Ulcer

Dzięki
Komenda zadziałała bezbłędnie. Piszę już z Neona z polskimi znakami :)

Zobacz najnowsze wiadomości na forum