Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Instalacja Ubuntu

Zaczęty przez toldom1, Październik 28, 2017, 10:35:04 PM

Poprzedni wątek - Następny wątek

toldom1

 Cześć

Mam Pewien problem chciałem postawić obok siebie 2 systemy : Win 10 oraz Ubuntu

W tym celu :
-Stworzyłem Rufusem botowalny pen z instalacją Ubuntu .Poniżej  wrzucam zdjęcia mojego Biosu
-Chciałem ustawić botowanie w biosie na pendrive'a  lecz niestety nie widzę takiej opcji (jedyna opcja jest tylko z dysku twardego) wiem że mój bios jest z opcją UEFI

-Pendrive był włożony pod USB 2.0
i tutaj pojawia się problem i moje zapytanie : Jak ustawić parametry w biosie aby mój pendrive został widzialny(na pierwszej pozycji,zamiast dysku twardego z którego odpala się windows) i odpaliłaby się instalacja ubuntu   oraz czy koniecznym będzie zaktualizowanie  biosu ?

-
Próbowałem korzystać z tego poradnika : http://www.benchmark.pl/testy_i_recenzje/ubuntu-lub-mint-obok-windows-10-instalacja-krok-po-kroku.html
niestety z mizernym skutkiem .

Zdjęcia znajdują się w moim poście na forummpc

https://www.forumpc.pl/topic/445904-instalacja-linuxa/

Na wyżej wymienionym forum dostałem wskazówkę że  powinienem stworzyć osobną partycje oraz odnośnik do waszego forum .
Czy nie znalazłby się ktoś kto miałby możliwość rozpisania mi krok po kroku(np.w podpunktach) jakie rzeczy powinienem zrobić aby finalnie ukończyć instalację tego systemu ?
Z góry dziękuję za odpowiedzi .

PomPom

Ktoś cie chyba nie zrozumiał. Ty nie możesz odpalić w ogóle instalki, a komuś chodzi o partycję na właściwy już system, który byś instalował.
Od razu możesz wyłączyć Fast Boot.
Rufus ma kilka opcji, może to coś namieszało. Spróbuj zrobić pena za pomocą Etcher.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

toldom1

 Zrobiłem pendrive 'a za pomocą programu Etcher zgodnie z radą
-laptop ma napęd DVD

Po zmianie tych parametrów :

W BIOS > Boot włącz CSM.

W menu BIOS > Security, wyłącz Secure Boot.

Znika mi całkowicie linia z Fast Boot

Tak się to prezentuje na zdjęciach  oczywiście zrobiłem botowanie nr 1 na napęd DVD

https://zapodaj.net/a34fb0fc15fe8.jpg.html

https://zapodaj.net/dbf594442a8fa.jpg.html

Po wciśnięciu esc przy starcie systemu mam do wyboru 2 opcje  1 opcja wczytywanie z dysku druga z DVD  a więc wybieram tę drugą i wyskakuje mi czarny ekran

https://zapodaj.net/8233940d3b3a8.jpg.html

PomPom

Advanced -> USB Configuration -> XHCI preboot mode -> disabled

Może to pomoże.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

toldom1

#4
niestety tez nie pomoglo ,wydaje mi sie ze konieczna  bedzie aktualizacja biosa ?, dodam ze model laptopa to Asus R510L

PomPom

Masz gdzieś coś takiego jak PXE oprom (lub coś takiego)? Piszą w necie, że trzeba dać disabled.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

Zobacz najnowsze wiadomości na forum