Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Kilka problemow po instalacji 17.3

Zaczęty przez Antarktyczny, Sierpień 14, 2017, 10:06:47 AM

Poprzedni wątek - Następny wątek

Antarktyczny

Witam, zainstalowalem Mint 17.3 (przy olbrzymiej pomocy forumowiczow) i ogolnie jestem bardzo zadowolony z systemu. Jest tylko pare malych niedociagniec lub bledow,ktore,mam nadzieje, jakos pomozecie mi naprawic. Wiec:
-dluzszy rozruch komputera ( powyzej minuty i 20 sekund nawet). Cos jest nie tak czy po prostu ta dystrybucja tak ma? Nie przeszkadza mi to jakos wielce,ale wole sie dowiedziec
-nie wiem jak wlaczyc WiFi. Zero pomyslu
-najwiekszym problemem dla mnie jest to, ze podczas odtwarzania filmow,zwlaszcza jak sa szybsze ujecia, w polowie obrazu jest takie jakby rozciecie. Na jedna ktoras sekundy sie pojawia,nie wiem jak to opisac. Problematyczne.
-dosc wazne jest tez to,ze nie ma funkcji oszczedzania baterii jak w Win. Jakis zamiennik lub cos takiego?

Hp 250 g5, Intel I3 5005u 2x2 GHZ, 4GB ramu, 465 gb dysk, Intel  HD graphics 5500.

gom1

Wszędzie dobrze, ale w /home najlepiej

Antarktyczny

Widzialem kiedys u znajomego i bardzo przypadla mi do gustu. Takie kapryski :)

gom1

Rozumiem, sentymenty.. ;-) Jednak nowe wersje rozwiązują szereg problemów, z którymi musiałbyś się męczyć samodzielnie w starszej odmianie. Z punktu widzenia początkującego użytkownika instalacja najnowszej wersji jest zalecana.
Wszędzie dobrze, ale w /home najlepiej

Antarktyczny

Dla mnie potrzeba tylko rozwiazan powyzszych problemow. Jak na moje uzytkowanie komputera,to zdecydowanie wystarczy mi to,co mam.

robson75

Powyższe problemy by pewnie nie występowały gdybyś zainstalował wersje 18.2.
I jeszcze jedno, z Twojego opisu wynika że nie masz połączenia z wifi, to rozumiem że nie robiłeś aktualizacji systemu? To co Ty chciałeś żeby nieaktualizowany system działał prawidłowo. Nie ma takiej opcji. Konieczna jest aktualizacja.
Co do sentymentów, bo kolega miał zainstalowaną wersję 17.3. gwarantuje Ci że wersja 18.2 jest identyczna jeśli chodzi o wygląd, a może nawet lepsza, gdyż jest bardziej dopracowana.
Tak więc sentymenty na bok, i pobierz sobie wersje 18.2.
  https://www.linuxmint.com/edition.php?id=237
Arch Linux Xfce+compiz - 64Bit Linux User #621110

Antarktyczny

Podczas instalacji byl dostep do neta. Wlaczylem z telefonu, bo net mojej rwal strasznie. Wiec dostep byl. Widzicie, jesli chodzi o instalowanie 18 to szczerze powiedziawszy tylko drobiazgi mi nie pasuja. Jak znajde rozwiazanie, ok. Jak nie- trudno,zycie. Nie chce mi sie,przynajmniej teraz,znowu wszystkiego wyrzucac z kompa i tak w kolko.

robson75

No to zaktualizuj system (trzeba kliknąć na tarczę na panelu obok godziny).
Arch Linux Xfce+compiz - 64Bit Linux User #621110

Antarktyczny

Zrobilem, nic nie dalo. Zainstalowalem aktualizacje, ale dalej brak WiFi, bateria nie trzyma za dlugo,czasami scina mi film, jak pisalem,oraz na moje oko w filmach maksymalna glosnosc jest za cicha. Ale ogolnie jestem zadowolony, mimo wszystko.

lesio

Do zarządzania energią polecam pakiet tlp (TLP). Z kolei polecenie powertop umożliwia sprawdzenie poboru mocy i ustawienie niektórych elementów (analiza poboru mocy działa tylko w trybie bateryjnym (akumulatora), a nie AC (zasilanie sieciowe).

gom1

#10
@Antarktyczny na problemy z WiFi przyda się wiedza, co masz na pokładzie:
lspci
a potem jeszcze:
iwconfig
Wszędzie dobrze, ale w /home najlepiej

Antarktyczny

Dodam jeszcze "pierdzace" glosniki, choc na Windzie szlo wszystko ok. I graly dwa razy glosniej,nie tylko moje zdanie. Zaraz wklepie to wszystko co mi doradziliscie,ostatnio mam nawal pracy i nawet nie mam czasu zajac sie porzadnie moim laptopem. Jeszcze jakby ktos wiedzial,co z filmami nie tak. Co kilka sekund, kilkanascie w polowie obrazu przecina mi film, i sa niekiedy akcje,ze postacie wyprzedzaja dialog,ktory sie wlecze (glos w sensie). Wiem ze marudze, ale de facto niewiele pozostalo mi do pelnego szczescia. W wolnym czasie nawet Wine, Play on Linux, Avogadro,GParted i Stellarium zainstalowalem :) Tak wiec jest dobrze,jak dla mnie.

Antarktyczny

Propo tego co na pokladzie:
00:00.0 Host bridge: Intel Corporation Broadwell-U Host Bridge -OPI (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Broadwell-U Integrated Graphics (rev 09)
00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09)
00:04.0 Signal processing controller: Intel Corporation Broadwell-U Camarillo Device (rev 09)
00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03)
00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller #1 (rev 03)
00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #1 (rev e3)
00:1c.2 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #3 (rev e3)
00:1c.5 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #6 (rev e3)
00:1f.0 ISA bridge: Intel Corporation Wildcat Point-LP LPC Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation Wildcat Point-LP SATA Controller [AHCI Mode] (rev 03)
00:1f.3 SMBus: Intel Corporation Wildcat Point-LP SMBus Controller (rev 03)
00:1f.6 Signal processing controller: Intel Corporation Wildcat Point-LP Thermal Management Controller (rev 03)
07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)
0d:00.0 Network controller: Intel Corporation Device 3165 (rev 81)

iwconfig daje mi taki rezultat:
eth0      no wireless extensions.

usb0      no wireless extensions.

lo        no wireless extensions.



gom1

Rzuć okiem tutaj:
https://forums.linuxmint.com/viewtopic.php?t=212884
Wszędzie dobrze, ale w /home najlepiej

Antarktyczny

#14
A co zrobic z niskim poziomem glosnosci? Podkrecalem juz w alsamixer. Dodatkowo jakosc muzyki lub dzwieku nie jest powalajaca,oglednie mowiac.

W filmach przez srodek biegnie przezroczyste przeciecie czasami,zwlaszcza przy szybkich ujeciach. Co z tym mozna zrobic?

I czy mozna jakos przyspieszyc odpalanie systemu? Nie jest to nie wiem jak wazne,ale milo by bylo.

Ma ktos pomysl?

Zobacz najnowsze wiadomości na forum