Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Brak głosu  (Przeczytany 2821 razy)

Offline robson75

  • Hero Member
  • *****
  • Wiadomości: 1234
  • Nie ufaj nikomu w sieci, nawet mi.
Brak głosu
« dnia: Grudzień 16, 2016, 11:59:41 pm »
Witam. Mam problem z odtwarzaniem głosu. Sytuacja jest bardzo dziwna ponieważ  muzykę słychać normalnie, ale gdy włączam Kodi w celu obejrzenia filmu dialogów nie słychać. Mam zainstalowane 2 systemy ROSE Fresh oraz Linux Mint Cinnamon i problem występuje w obu systemach. Będę wdzięczny za rozwiązanie problemu.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

Offline lesio

  • Hero Member
  • *****
  • Wiadomości: 580
Odp: Brak głosu
« Odpowiedź #1 dnia: Grudzień 19, 2016, 08:13:56 pm »
Miałem kilka razy problem z dźwiękiem KODI na różnych urządzeniach, bo łatwo go sobie wyłączyć. Jako przełącznik działa chyba klawisz F8. Czy w prawym górnym rogu masz czerwony znaczek głośnika?

Offline robson75

  • Hero Member
  • *****
  • Wiadomości: 1234
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Brak głosu
« Odpowiedź #2 dnia: Grudzień 20, 2016, 01:10:15 am »
Nie nie mam. Ale problem nie występuje tylko w Kodi np. gdy gram na emulatorach takich jak Ppsspp czy Pcsxr to też nie mam dżwięku tylko muzykę słychać a dialogów wcale.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

Offline robson75

  • Hero Member
  • *****
  • Wiadomości: 1234
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Brak głosu
« Odpowiedź #3 dnia: Grudzień 20, 2016, 11:34:25 am »
No i problem się rozwiązał. Wystarczyło tylko wyjąć jacka i zrestartować kompa i ponownie włożyć jacka. Takie proste że aż wstyd.
Arch Linux Xfce+compiz - 64Bit Linux User #621110