Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Problem z ubuntu po dołożeniu RAM

Zaczęty przez borat, Czerwiec 14, 2016, 09:41:16 PM

Poprzedni wątek - Następny wątek

borat

Witam serdecznie
Przepraszam z góry że zaczynam przygodę z forum od razu od pytania ale nie mogę sobie sam poradzić, może ktoś miał podobny przypadek. Mam kompa mITX na płycie GA-H61N-USB3 z procesorem intela I3. Do momentu jak w kompie miałem 4 gb ramu nie zauważyłem żadnych problemów. Ostatnio zostałem jednak zmuszony do postawienia vmware na tej maszynie i wymyśliłem sobie że dołożę 2 kości ram po 8 gb i zostane przy linuxie a wmvare postawie na virtualce. Problem jednak w tym że po dołożeniu pamięci system zawiesza się (pojawiają się paski na ekranie i system nie reaguje). Wcześniej miałem ubuntu 14.04 32 bit, po włożeniu pamięci przeinstalowałem na wersję 64 bitową, następnie na wersję 16.04. Ciągle jednak ten sam błąd, czyli w pewnym momencie system zawiesza się a na ekranie pojawiają się paski. Sprawdziłem również inne dystrybucje linuxa, debiana, centos i zxa każdym razem tak samo się zachowuje. Sprawidziłem pamięć ram memtestem i wydaje się że jest ok ( próbowałem nawet na jednej kości 8 gb w różnych slotach - to samo).
Najdziwniejsze jest to że po zainstalowaniu windows serwer 2008 r2 jest wszystko ok.. czyli wszytko eleganco działa, postawiłem wirtualki i nie ma problemu ( problem jednak z licencją ;) za chwilę się skończy). podpowie ktoś co może być powodem że linux się wiesza ??
z góry wielkie dzięki

christo

Na logikę przyczyna może być zła kość RAM-u , spróbuj pozamieniać kości w bankach ew. sprawdź taktowanie kości , przy starcie systemu jest coś takiego jak memtest w grubie sprawdź tym RAM.Co do windy to nie sugerowałbym się jej działaniem bo ona sama ma wiele błędów i jak używałem windy to potrafiła chodzić na uszkodzonym RAMie i uszkodzonym hdd.A takie pojawiające się artefakty na monitorze to w zasadzie dwie przyczyny jedna to RAM a druga grafika, a właściwie pamięć grafiki.

kszyhus

Sprawdź swoje zamontowane pamięci ze specyfikacją płyty:
http://www.gigabyte.pl/products/page/mb/ga-h61n-usb3rev_10/specs/
Nie trzeba mówić tsza, lecz tsza mówić trzeba.

Zobacz najnowsze wiadomości na forum