Linuxiarze.pl Forum

Dystrybucje Linux => Arch => Wątek zaczęty przez: Bazyl w Luty 18, 2012, 10:03:34 pm

Tytuł: Konflikt pakietów.
Wiadomość wysłana przez: Bazyl w Luty 18, 2012, 10:03:34 pm
niestety pavroo probowalem takiej opcji ale nic nie ruszylo. dzis zasiade do tego jeszcze raz i sprobuje go zainstalowac.

Tytuł: Odp: Konflikt pakietów.
Wiadomość wysłana przez: Bazyl w Luty 19, 2012, 07:42:41 am
niestety pavroo probowalem takiej opcji ale nic nie ruszylo. dzis zasiade do tego jeszcze raz i sprobuje go zainstalowac.

Tytuł: Odp: Konflikt pakietów.
Wiadomość wysłana przez: pavroo w Luty 18, 2012, 10:16:29 pm
Witaj.

W przypadku konfliktów z pakietami użyj polecenia :

Code:

pacman -Sdd


lub

Code:

pacman -Syud


Tytuł: Odp: Konflikt pakietów.
Wiadomość wysłana przez: pavroo w Luty 19, 2012, 02:15:26 pm
Hhhmmm...

Spróbuję sprawdzić u siebie i dam znać co wyszło.
Tytuł: Odp: Konflikt pakietów.
Wiadomość wysłana przez: Bazyl w Luty 19, 2012, 02:41:04 pm
pavroo problem rozwiazany. pacman -Sf xz zalatwilo sprawe. Zauwazylem tez problem po aktualizacji pacmana.

Tytuł: Odp: Konflikt pakietów.
Wiadomość wysłana przez: pavroo w Luty 19, 2012, 05:40:20 pm
Tak też można, opcja "-Sf" wymusza instalację pakietu.