Linuxiarze.pl Forum

Oprogramowanie => Internet => Wątek zaczęty przez: tumek2 w Luty 08, 2015, 02:28:20 pm

Tytuł: najmniej wymagajaca przegladarka internetowa
Wiadomość wysłana przez: tumek2 w Luty 08, 2015, 02:28:20 pm
Witam,
Posiadam vps
2x2 procek
2 gb ram
uklad graficzny podstawowy nie wiem ile może mieć 12 mb może 32 ale nie więcej

Nie wiem też czy mam dostęp do pełnych zasobów sprzętu...

Zainstalowałem na vps układ graficzny xfce4, firefoxa a potem operę i deluge(do torrentów)
Firefox na początku odpalał się i po powiedzmy minucie zamykał
Zainstalowałem operę. Zadowolony byłem bo nie zamykała się a odpalone były 3 strony z autosurfem
Mineło może jakieś 20h i nagle wchodzę na vps i opera zamknięta. więc otworzyłem ją ponownie. niestety od tego czasu zamyka się po 1 minucie. Firefox po uruchomieniu praktycznie się zamyka odrazu.

Dodam, że jeśli chodzi o deluge to jest odpalone od 4 dni i chodzi cały czas bez żadnych zamykań.
Dodam też że to nie jest błąd przeglądarki ponieważ miałem 2 razy błąd przeglądarki to pojawiał się raport do wysłania. Więc to system automatycznie zamyka przeglądarkę.

Na serwerze zaintalowany ubuntu 14
Instalowałem na moim drugim vps debian 6 i było to samo (te same parametry)
Nie wiem czego to wina, że to nagle zaczęło się zamykać a wcześniej działała normalnie opera. Może usługodawca zablokował coś o ile ma możliwość

Serwer restartowałem i było to samo...
w przeglądarce również kasowałem wszystkie dane żeby ją oczyścić

Jakieś pomysły żeby poprawić to ?
Może jeszcze mniej wymagająca przeglądarka (w tzw. surowym stanie) ?

Pozdrawiam i dzięki ..

Tytuł: Odp: najmniej wymagajaca przegladarka internetowa
Wiadomość wysłana przez: darekradzan w Luty 08, 2015, 03:32:51 pm
http://linuxiarze.pl/przegladarki_www/ (http://linuxiarze.pl/przegladarki_www/)
oprocz tego co w linku , szczerze polecam
otter browser , leciutka caly czas rozwijana
pozdrawiam
Tytuł: Odp: najmniej wymagajaca przegladarka internetowa
Wiadomość wysłana przez: tumek2 w Luty 18, 2015, 08:57:10 am
Wybrałem midori i jestem bardzo zadowolony tylko że wyskakuje mi komunikat javascript- popadblocker is enabled. please ad this site to your exception list.
Normalnie w opcjach nie da się wyłączyć tego jak w operze, firefoxie czy chromie.
Wiecie jak to wyłączyć ewentualnie dodać stronę do tej listy i gdzie się ona znajduje ?
dzięki wielkie
Tytuł: Odp: najmniej wymagajaca przegladarka internetowa
Wiadomość wysłana przez: darekradzan w Luty 18, 2015, 09:39:25 am
Ja niestety z midori nie korzystam , popadblocker  jest to rozszerzenie , nie ma w Twojej przegladarce w menu , preferencje czy ustawienia , czegos takiego jak rozszerzenia/dodatki ?
chyba tam nalezalo by tego szukac
pozdrawiam