Linuxiarze.pl Forum

Dystrybucje Linux => Ubuntu, Kubuntu, Xubuntu, Lubuntu => Wątek zaczęty przez: marlip w Luty 01, 2015, 02:17:29 am

Tytuł: Brak Dźwięku w Xubuntu
Wiadomość wysłana przez: marlip w Luty 01, 2015, 02:17:29 am
Witam
Jestem Nowym Użytkownikiem Xubuntu i wogóle Linuxa i otóż mam taki problem:
Nie Słychać Muzyki Ani na internecie ani w systemie nie wiem co się stało
Mam Zainstalowany Również windows xp (na nim muzyka gra)
Co Zrobić
Tytuł: Odp: Brak Dźwięku w Xubuntu
Wiadomość wysłana przez: darekradzan w Luty 01, 2015, 06:57:38 am
Witaj
Masz tu podobny problem , sprobuj zastosowac te same ustawienia
http://linuxiarze.pl/forum/index.php/topic,695.0/topicseen.html (http://linuxiarze.pl/forum/index.php/topic,695.0/topicseen.html)
jesli to nic Ci nie da , to podaj wyniki polecen
jaka karta , czyli
cat /proc/asound/cardsoprocz tego
sudo alsactl inituruchom tez w konsoli
speaker-test -c 2i sprawdz czy wydobywa sie jakis glos/szum z glosnikow
pozdrawiam
Ps "pogoogluj" troche , podobnych tematow rozwiazanych jest mnostwo , pamietaj ze zagadnienia ktore dotycza Ubuntu(chyba najlepiej opisane)  ,dotycza tez Xubuntu ,
Tytuł: Odp: Brak Dźwięku w Xubuntu
Wiadomość wysłana przez: Maromann w Luty 01, 2015, 06:32:15 pm
jaka jest karta? to jest podstawowa informacja. i generalnie ile kart widzi system (sprawdzenie poprzez aplay -l)

w xubuntu nie jest zainstalowane pulseaudio. a sama alsa ma problemy z obsługą wielomu kart. jeżeli to problem samej alsy, to testem jest uruchomienie dystrybucji z zainstalowanym pulseaudio i wszystkimi kodecami (oczywiście nie jest to ubuntu). dobry do przetestowania (i o kilka klas funkcjonalniejszy niż xubuntu) jest point linux.

jeżeli problem jest softwareowy, to rozwiązaniem jest albo doinstalowanie pulseaudio, albo zmiana konfiguracji alsy. osobiście kilkukrotnie już to przechodziłem na swoim asusie u32u (komponenty amd/ati).

pzdr.