Linuxiarze.pl Forum

Pierwsze kroki => Przywitaj się => Wątek zaczęty przez: mrb w Wrzesień 26, 2014, 05:04:50 pm

Tytuł: Witam wszystkich forumowiczów...
Wiadomość wysłana przez: mrb w Wrzesień 26, 2014, 05:04:50 pm
...a w szczególności tych, którzy z zaangażowaniem i nieprawdopodobną cierpliwością (jak na forum linuxowe...) wspierają użytkowników.

Właśnie wsparcie, i sposób komunikacji zarówno z nowymi jak i "starymi" użytkownikami różnych dystrybucji, jakie widziałem w wielu przeglądanych wątkach spowodował, że się tu znalazłem.

Do miłego usłyszenia!

mrb.,
Tytuł: Odp: Witam wszystkich forumowiczów...
Wiadomość wysłana przez: pavroo w Wrzesień 26, 2014, 08:07:19 pm
Witaj
W takim razie przeglądaj i napisz jak będziesz miał jakiś problem.
Tytuł: Odp: Witam wszystkich forumowiczów...
Wiadomość wysłana przez: mrb w Wrzesień 27, 2014, 11:44:41 am
Mam oczywiście problem - ale raczej nie wynika z dystrybucji 3.5 Sparky-64/Xfce...tylko VirtualBox-a (VirtualBox-4.3.12-93733-Win). Pakiet "extension" tej wersji nie obsługuje wersji Xorg w xfce/Sparky (m.inn. nie mogę zmienić ustawień rozdzielczości ekranu, co przy dwóch zewnętrznych monitorach jest dość uciążliwe). Problem występuje również z Ubuntu, dlatego raczej nie chcę angażować Waszego czasu na rozwiązywanie, "nie swoich" problemów. Niestety wersje 4.3.14 i 4.3.16 VBox-a, na moim hoście W7 nie "działają" (pierwsza wykrzacza się przy uruchomieniu, a druga twierdzi, że nie mam sprzętowego wsparcia wirtualizacji VT/x, co jest bzdurą). Poczekam na stabilną i działającą wersję VBOX-a, wtedy ochoczo wezmę się za produkcyjną konfigurację Sparky. Mam nadzieję, że będzie to wreszcie prawdziwie działająca wersja "rolling", i przeniosę swoje wirtualne maszyny "produkcyjne" z LinuxLite i SlydXK do Sparky. 

PS.
Jeżeli ktoś będzie miał problem ze zmianą rozdzielczości w wirtualnej maszynie ze Sparky 3.5/xfce, to śmiało możecie wskazać "winnego"   (w sposób jawny w czasie instalacji extension-packa na Spary, wyświetlany jest komunikat o tym że wersja xorg-a jest nieznana, co oczywiście nie rozwiązuje problemu, ale przynajmniej wiadomo, dlaczego nie działa).

Pozdrawiam
mrb.,
Tytuł: Odp: Witam wszystkich forumowiczów...
Wiadomość wysłana przez: mrb w Grudzień 10, 2014, 02:09:54 pm
Wydano stabilną wersję VirtualBox-a dla Windows (VirtualBox-4.3.20-96997-Win), pod którą można już bez problemu uruchomić maszynę wirtualną Sparky/64!

Pozdrawiam,
mrb., 
Tytuł: Odp: Witam wszystkich forumowiczów...
Wiadomość wysłana przez: pavroo w Grudzień 10, 2014, 04:45:51 pm
A wcześniej nie można było? :(
Tytuł: Odp: Witam wszystkich forumowiczów...
Wiadomość wysłana przez: Aliraza84 w Grudzień 18, 2014, 08:05:08 am
A więc jeszcze raz wszystkich witam :) mam na imię Michał jestem nowym użytkownikiem Linuxa. Pochodzę z Trójmiasta tutaj się uczę i powiedzmy że pracuję. :D Będę potrzebować waszej pomocy w sprawie sterownika do wifi. Z góry bardzo dziękuje i pozd