Linuxiarze.pl Forum

Oprogramowanie => Gry => Wątek zaczęty przez: Hydrabi w Luty 17, 2019, 12:32:53 pm

Tytuł: Savage2 problem z uruchomieniem
Wiadomość wysłana przez: Hydrabi w Luty 17, 2019, 12:32:53 pm
Witam
Instalacja przebiegła pomyślnie. Niestety gra nie uruchamia się konsola daje taki wynik:

/Savage2/savage2.bin: /Savage2/libs/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /usr/lib/x86_64-linux-gnu/libicui18n.so.63)
/Savage2/savage2.bin: /Savage2/libs/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /usr/lib/x86_64-linux-gnu/libicuuc.so.63)

Co robić?

Tytuł: Odp: Savage2 problem z uruchomieniem
Wiadomość wysłana przez: pavbaranov w Luty 18, 2019, 07:44:02 am
Doinstalować paczkę dostarczającą libstdc++.so.6 w wersji 1.3.8 - do tego się ten komunikat sprowadza.
Tytuł: Odp: Savage2 problem z uruchomieniem
Wiadomość wysłana przez: Hydrabi w Luty 21, 2019, 08:30:45 pm
Tyle, że tego nigdzie nie ma. Ani w repo ani w google... Można się tylko natknąć na wpisy innych, którzy tego szukają. W repo są jakieś inne bstdc++, ale po zainstalowaniu ich gra daje taki sam komunikat.