Linuxiarze.pl Forum

Dystrybucje Linux => Ubuntu, Kubuntu, Xubuntu, Lubuntu => Wątek zaczęty przez: frezer23x w Październik 09, 2018, 12:11:52 am

Tytuł: Nie umiem zainstalować gqrx w ub ubuntu 18.LTS w virtualbox
Wiadomość wysłana przez: frezer23x w Październik 09, 2018, 12:11:52 am
Mam problem z zainstalowaniem programu gqrx w ubuntu 18 LTS.I próbowałem tak jak na tej stronie:
http://gqrx.dk/download/install-ubuntu
https://launchpad.net/~gqrx/+archive/ubuntu/gqrx-sdr/

I jakieś errory wykakują i uruchamiam portable bez instalacji ubuntu
Tytuł: Odp: Nie umiem zainstalować gqrx w ub ubuntu 18.LTS w virtualbox
Wiadomość wysłana przez: lami07 w Październik 09, 2018, 07:10:30 am
Obawiam się, że zwrot ”jakieś errory” nie mówi nic o naturze problemu. Pomóż sobie pomagając mam zrozumieć problem, a do tego będą potrzebne szczegóły.
Tytuł: Odp: Nie umiem zainstalować gqrx w ub ubuntu 18.LTS w virtualbox
Wiadomość wysłana przez: pavbaranov w Październik 09, 2018, 10:19:30 am
Założyłeś na trzech (co najmniej) forach ten sam wątek (hmmm.... cross-posting się kłania). W każdym z nich chwalisz się i oznajmiasz światu, że czegoś nie umiesz. No fajnie. Gratulujemy. Tylko co my mamy zrobić z tą naszą wiedzą, wobec deklarowanej przez Ciebie?
Jeśli chcesz uzyskać jakąkolwiek poradę, na jakimkolwiek forum, to musisz nam cokolwiek dać. Informacja o Twoim stanie wiedzy ("nie umiem zainstalować") absolutnie nic nie mówi.
Na stronie z pierwszego odnośnika masz napisane krok po kroku jakie czynności musisz wykonać, aby podłączyć autorskie repozytoria twórców programu do swojego *buntu, a następnie jak zainstalować program (oraz ewentualnie jeszcze rekomendowaną paczkę dla optymalizacji jakości odtwarzania). Co z tego zrobiłeś? Musisz podać konkretnie: wykonałem wszystkie kroki, część... Jeśli wykonałeś, to jaki był rezultat każdego z wydanych poleceń i jakież to są owe tajemnicze "jakieś errory". Inaczej absolutnie nic nie wiemy. Zastanów się jakbyś spróbował nam pomóc, gdybyśmy Cię poprosili o pomoc, bowiem "co mamy zrobić, bo na piecyku w łazience wyskakują mi jakieś errory"?
Inna sprawa, że paczka gqrx-sdr (tak, ta sama, którą w autorskim poradniku każą usunąć) jest w repozytorium Ubuntu. Niczego nie musisz dodawać (żadnych repozytoriów), a po prostu zainstalować. Jest ona jednak w starszej wersji niż dostępna w autorskim PPA. Może się zatem okazać, że z jakiegoś powodu wersja z PPA może lepiej działać (a może być na odwrót).