Linuxiarze.pl Forum

Dystrybucje Linux => Mint, Mint LMDE => Wątek zaczęty przez: Mr_Ulcer w Sierpień 22, 2018, 01:56:07 pm

Tytuł: Mint Mate 19 - nieprawidłowe wyświetlanie tacki systemowej
Wiadomość wysłana przez: Mr_Ulcer w Sierpień 22, 2018, 01:56:07 pm
Witam,

podstawowe info o systemie:

Kernel: 4.15.0-32-generic x86_64
bits: 64    gcc: 7.3.0
Desktop: MATE 1.20.1 (Gtk 3.22.30-1ubuntu1)
Distro: Linux Mint 19 Tara

Jak na załączonym zdjęciu występuje problem z powielaniem ikony managera sieci.
https://imageshack.com/a/img923/8229/EeHxFo.png
Czy ktoś z was Drodzy Forumowicze spotkał się z takim problemem i zna rozwiązanie?
Nie jest to paląca sprawa, jednak irytuje i nie daje spokoju.

Pozdrawiam
Tytuł: Odp: Mint Mate 19 - nieprawidłowe wyświetlanie tacki systemowej
Wiadomość wysłana przez: PomPom w Sierpień 22, 2018, 02:18:02 pm
Po restarcie nie znika? Możesz wywalić powiadomienia na panelu i dodac je z powrotem. Jak masz gotowy wygląd systemu, to sobie ustawienie paneli zapisz w MATE Tweak.
Tytuł: Odp: Mint Mate 19 - nieprawidłowe wyświetlanie tacki systemowej
Wiadomość wysłana przez: Mr_Ulcer w Sierpień 22, 2018, 02:31:27 pm
Otóż właśnie po kombinacjach w stylu przestawiania na panelu wszystko wraca do normy, zapisuję w Mate Tweak, robię restart, a po nim wita mnie taki obrazek jak podesłałem.
Obecnie spróbowałem odpiąć wszystko z panelu by nie było sztywno przypisane do miejsca, ale to trochę szukanie na oślep.
Może ktoś spotkał się z podobnym problemem i może coś podpowiedzieć?
Tytuł: Odp: Mint Mate 19 - nieprawidłowe wyświetlanie tacki systemowej
Wiadomość wysłana przez: PomPom w Sierpień 22, 2018, 04:02:32 pm
No ja tak miałem i po restarcie samo znikało. Tylko u mnie na Ubuntu MATE. Moze Mint ma jakieś własne łatki.
Tytuł: Odp: Mint Mate 19 - nieprawidłowe wyświetlanie tacki systemowej
Wiadomość wysłana przez: robson75 w Sierpień 22, 2018, 08:14:29 pm
Zobacz tutaj:
https://community.linuxmint.com/tutorial/view/2195 (https://community.linuxmint.com/tutorial/view/2195)
Tytuł: Odp: Mint Mate 19 - nieprawidłowe wyświetlanie tacki systemowej
Wiadomość wysłana przez: Mr_Ulcer w Wrzesień 04, 2018, 11:38:48 pm
Zobacz tutaj:
https://community.linuxmint.com/tutorial/view/2195 (https://community.linuxmint.com/tutorial/view/2195)

@Robert75 panel po restarcie wygląda tak jak powinien, jednak po restarcie znów ładuje się błędnie.
Jakieś dalsze pomysły?
Osobiście straciłem nadzieję :/