Linuxiarze.pl Forum

Pierwsze kroki => Przywitaj się => Wątek zaczęty przez: Danka w Czerwiec 21, 2018, 03:49:12 pm

Tytuł: Konfiguracja Wi-Fi w montażu 19
Wiadomość wysłana przez: Danka w Czerwiec 21, 2018, 03:49:12 pm
Witajcie linuksiarze

Zainstalowałam nowy Linux minut 19 i mam problem z konfiguracją Wi-Fi.
Na kablu internet działa bez problemu, natomiast jeśli chodzi o bezprzewodowe sieci, żadnej nie widzi.
Miałam wcześniej Linux minut 13 i żadnych większych problemów z wi-fi. Trochę poczytałam, pokombinowalam i był.
Teraz przejrzałam wpisy na ten temat, próbowałam niektórych sposobów, ale żadnego nie udało mi się przeprowadzić do końca,
bo w trakcie albo czegoś nie widzi, albo nie może znaleźć, albo nie ma...
Zainstalowałam Wicd Network Manager, ale ślepy, żadnej bezprzewodowej nie widzi, więc Wi-Fi radar ... z takim samym skutkiem.
Może ktoś z was uporał się z tym problemem lub ma jakiś pomysł co zrobić by zadziało to proszę o pomoc.
Tytuł: Odp: Konfiguracja Wi-Fi w montażu 19
Wiadomość wysłana przez: Danka w Czerwiec 21, 2018, 03:50:46 pm
Przepraszam, trochę błędów się wkradło w słowie mint ,nawet w tytule...
Tytuł: Odp: Konfiguracja Wi-Fi w montażu 19
Wiadomość wysłana przez: robson75 w Czerwiec 21, 2018, 04:00:46 pm
A nie sądzisz że wymagasz od systemu w wersji beta zbyt wiele. Poczekaj parę miesięcy aż LM 19 stanie się stable i wtedy go zainstaluj.
Tytuł: Odp: Konfiguracja Wi-Fi w montażu 19
Wiadomość wysłana przez: PomPom w Czerwiec 21, 2018, 04:11:52 pm
1. Zły dział
2. Serwus
3. Unikaj postowania jeden post pod drugim - użyj opcji Edycja

4. Jak napisał Robert, to jeszcze BETA. Stabilne wydanie będzie za jakiś czas. Sprawdź czy na live działa internet przez wifi.
Tytuł: Odp: Konfiguracja Wi-Fi w montażu 19
Wiadomość wysłana przez: TataPingu w Czerwiec 21, 2018, 04:37:56 pm
@Danka
- spróbuj z innym dystro (najlepiej z livea, od razu widzisz, czy działa), mint 19 to jeszcze "beta"...

Jeśli to laptop, to ewentualnie spróbuj zaktywizować wi-fi (klawisz "Fn" + ... - zależnie od typu lapka), może jest po prostu wyłączony...
Tytuł: Odp: Konfiguracja Wi-Fi w montażu 19
Wiadomość wysłana przez: Danka w Czerwiec 22, 2018, 02:06:42 pm
Tak, zły dział.
Przepraszam, moja wina

Żeby zamknąć ten niefortunny post....
zrobiłam dwie rzeczy: najpierw zapora sieciowa, ustawiłam na otwartą
potem weszłam w zarządzanie sterownikami i okazało się ze karta sieciowa jest nie włączona, więc ją właczyłam i wtedy sterowniki automatycznie zostały pobrane po kablu
wyrzuciłam wcześniej pobrane programy i ... bezprzewodowy zadziałał. 
Kończąc dziękuję za uwagę i przepraszam za niewłaściwe zachowanie.
Tytuł: Odp: Konfiguracja Wi-Fi w montażu 19
Wiadomość wysłana przez: dashat w Czerwiec 22, 2018, 04:02:06 pm
Pokaż /etc/network/interfaces. Próbowałeś łączyć się z wifi przez wpa_supplicant?
Tytuł: Odp: Konfiguracja Wi-Fi w montażu 19
Wiadomość wysłana przez: PomPom w Czerwiec 22, 2018, 05:28:22 pm
Działa jej przecież i powód był prosty.