Linuxiarze.pl Forum

Oprogramowanie => Inne => Wątek zaczęty przez: Vakoss w Sierpień 19, 2017, 08:35:32 pm

Tytuł: Problem z ładowaniem systemu. Migający podkreślnik.
Wiadomość wysłana przez: Vakoss w Sierpień 19, 2017, 08:35:32 pm
Witam. Od dłuższego czasu na komputerze , na dysku fizycznym miałem zainstalowane dwa systemy Ubuntu 14.04 oraz Windows 10, po jakimś czasie z ubuntu były problemy z logowaniem, więc postanowiłem go usunąć. Usunąłem partycje ubuntu programem EaseUS Partition Master, po czym postanowiłem zainstalować inną dystrybucję linuxa tworząc nowe partycje, zainstalowałem system Kali Linux, myślałem, że będę miał problemy z GRUB'em ale normalnie w boot menu bez problemów w pierwszy dzień kiedy zainstalowałem system wybierałem pomiędzy windows 10 a kali do uruchomienia. W drugim dniu chcąc uruchomić system kali wybrałem go z boot menu, a wtedy pojawił się czarny ekran i tylko podkreślnik miga w lewym górnym rogu. Nie da się wtedy nic napisać ani z tego wyjść, trzeba resetować laptopa. Windows 10 uruchamia się bez żadnych problemów błąd pojawia się dopiero wtedy kiedy próbuje uruchomić Kali Linux. Prosiłbym o jak najszybsze i pomocne odpowiedzi. Z góry dziękuję.
Tytuł: Odp: Problem z ładowaniem systemu. Migający podkreślnik.
Wiadomość wysłana przez: pavroo w Sierpień 20, 2017, 01:25:08 pm
Witaj
Program rozruchowy GRUB próbuje uruchomić system, lecz z opisu wyglada, że nastapił błąd z ładowniem systemu.
Zakładam, że posiadasz UEFI zamiast BIOS?

Czy po instalacji Kali:
- aktualizowałeś Win 10?
- aktualizowałeś Kali?
Tytuł: Odp: Problem z ładowaniem systemu. Migający podkreślnik.
Wiadomość wysłana przez: Vakoss w Sierpień 20, 2017, 02:10:55 pm
Witaj
Program rozruchowy GRUB próbuje uruchomić system, lecz z opisu wyglada, że nastapił błąd z ładowniem systemu.
Zakładam, że posiadasz UEFI zamiast BIOS?

Czy po instalacji Kali:
- aktualizowałeś Win 10?
- aktualizowałeś Kali?

Dokładnie tak, win 10 mam zaktualizowany, natomiast Kaliego nie aktualizowałem.
Tytuł: Odp: Problem z ładowaniem systemu. Migający podkreślnik.
Wiadomość wysłana przez: pavroo w Sierpień 20, 2017, 02:42:07 pm
Nie mam 100% gwarancji na poparcie swoich słów (nie uzywam Win), lecz prawdopodobnie aktualizacja Win 10 nadpisała coś w sektorze UEFI, usuwając obraz kali.efi, co uniemożliwia uruchomienie systemu.
Rozwiazanie:
- reinstalacja kali lub
- uruchomienie kali w trybie live (DVD lub USB) i naprawinie sektora rozruchowego.

Pierwsza opcja jest łatwiejsza, drugiej nie próbowałem, tylko na maszych z BIOS.
Tytuł: Odp: Problem z ładowaniem systemu. Migający podkreślnik.
Wiadomość wysłana przez: Vakoss w Sierpień 20, 2017, 08:29:21 pm
Nie mam 100% gwarancji na poparcie swoich słów (nie uzywam Win), lecz prawdopodobnie aktualizacja Win 10 nadpisała coś w sektorze UEFI, usuwając obraz kali.efi, co uniemożliwia uruchomienie systemu.
Rozwiazanie:
- reinstalacja kali lub
- uruchomienie kali w trybie live (DVD lub USB) i naprawinie sektora rozruchowego.

Pierwsza opcja jest łatwiejsza, drugiej nie próbowałem, tylko na maszych z BIOS.

Nie ma innego rozwiązania? Uruchomienie kali w trybie live nic nie daje, a reinstalacja wątpię, że pomoże. Dzięki za odpowiedź.
Tytuł: Odp: Problem z ładowaniem systemu. Migający podkreślnik.
Wiadomość wysłana przez: ciekawski w Lipiec 31, 2018, 07:12:42 pm
zgadza się był o tym nawet gdzieś artykół ale nie pamiętam gdzie. Prosze zamknąć wątek.  :)