Linuxiarze.pl Forum

Dystrybucje Linux => Sparky => Wątek zaczęty przez: Oczkins92 w Styczeń 15, 2017, 10:55:32 am

Tytuł: Sparky Linux - zmiana całkowita środowiska graficznego
Wiadomość wysłana przez: Oczkins92 w Styczeń 15, 2017, 10:55:32 am
Witam ;).Dzisiaj zobaczyłem jak wygląda Sparky Linux Cinnamon i tak się na niego napaliłem że chce sobie zastąpić mojego LXQT.Pytanie mam jak zainstaluje nowe środowisko to jak odinstalować całkowicie poprzednie?I czy jest rozwiazany problem w wersji Cinnamon z duplikowaniem się ikon jak się je przemieszca po pulpicie?
Tytuł: Odp: Sparky Linux - zmiana całkowita środowiska graficznego
Wiadomość wysłana przez: pavroo w Styczeń 16, 2017, 12:36:24 am
1. Jeśli instalowałeś LXQt za pośrednictwem APTus lub Sparky Minimal ISO to:
sudo apt purge sparky-desktop-lxqt
sudo apt autoremove

2. Jeśli zainstalowałeś LXQt za pośrednictwem apt lub Synaptic, instalując poszczególne pakiety, to musisz je w taki sam sposób odinstalować, np. wyszukując po frazie 'lxqt' w Synaptic.
Tytuł: Odp: Sparky Linux - zmiana całkowita środowiska graficznego
Wiadomość wysłana przez: Oczkins92 w Styczeń 16, 2017, 11:15:19 am
Pavroo zrób coś bo Cinnamon nie chce się zainstalować  :-[
Tytuł: Odp: Sparky Linux - zmiana całkowita środowiska graficznego
Wiadomość wysłana przez: pavroo w Styczeń 16, 2017, 12:04:10 pm
Nie pomogę, dopóki nie pokażesz wyniku błędu z terminala.
Tytuł: Odp: Sparky Linux - zmiana całkowita środowiska graficznego
Wiadomość wysłana przez: Oczkins92 w Styczeń 16, 2017, 05:24:39 pm
sudo apt-get install cinnamon
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
 cinnamon : Wymaga: gir1.2-polkit-1.0 ale nie zostanie zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.
Tytuł: Odp: Sparky Linux - zmiana całkowita środowiska graficznego
Wiadomość wysłana przez: Oczkins92 w Styczeń 16, 2017, 05:35:35 pm
Wiem ,że np.KDE i Trinity zainstalowały się.Ale KDE dla mnie jest do niczego.Może jak się nie uda zainstalować Cinnamona to na Trinity będe siedział
Tytuł: Odp: Sparky Linux - zmiana całkowita środowiska graficznego
Wiadomość wysłana przez: pavroo w Styczeń 16, 2017, 06:04:59 pm
Obydwa problemy (mintstick również) może wynikać ze starej bazy danych pakietów.
Czy odświeżyłeś listę pakietów przed próbą instalacji?
sudo apt update
Tytuł: Odp: Sparky Linux - zmiana całkowita środowiska graficznego
Wiadomość wysłana przez: Oczkins92 w Styczeń 16, 2017, 07:05:50 pm
Tak oczywiście
Tytuł: Odp: Sparky Linux - zmiana całkowita środowiska graficznego
Wiadomość wysłana przez: Oczkins92 w Styczeń 16, 2017, 07:27:28 pm
Dobra pavroo rozwiązałem problem.Zainstalowałem pakiet gir1.2-polkit-1.0 z synaptica.Na poczatku nie chciał się zainstalować ale synaptic wyświetlił mi okno z zapytaniem czy chciałbym zainstalować starszą wersje i zadziałało.Teraz mogę korzystać ze Cinnamona w pełnej okazałości! ;D ;D ;D ;D ;D ;D ;D ;D ;D