Linuxiarze.pl Forum

Pierwsze kroki => Jaki Linux wybrać => Wątek zaczęty przez: Sznurek095 w Październik 22, 2016, 08:40:20 pm

Tytuł: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 22, 2016, 08:40:20 pm
Witam, jak w temacie.
Szukam Linuxa głównie do obróbki zdjęć (Gimp, Dark board, itp.)
Drugie mniej ważne internet (filmy, poczta), dokumenty itd.

Specyfikacja lapka
Medion Akoya P6648
Intel i5 4200m 2x2,50 gHz
Grafika Intel HD Graphics 4600 + nVidia GF 825m
4 gb RAM (zamierzam władować 16)

Wgrywałem już Mint 17 Cinamon, ale wiesza strasznie już podczas logowania
Może ktoś doradzi jakiś użyteczny, win 10 powoli wkurza

Linux ma też to do siebie że sam pobiera sterowniki pod drukarki, co jest dla mnie ważne.

Tak więc na zakończenie, priorytet obróbka zdjęć i wydajność. Do każdego interfejsu potrafię się przyzwyczaić więc to z głowy jakby kto pytać chciał

Wszelkie sugestie mile widziane, dziękuję i pozdrawiam :)
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 24, 2016, 11:02:45 pm
Cóż moim zdaniem każdy Linux nadaje się do Twoich wymagań, ale należy sprawdzić przed zainstalowaniem danej dystrybucji co posiada w repach, jakie programy itd. A co do windows (celowo z małej litery) to dla mnie jest to badziewie jadące na złodziejskich praktykach i nieuczciwej konkurencji.Linux nie jest wcale gorszy ba śmiem twierdzić że jest o wiele lepszy od windowsa. (http://linuxiarze.pl/forum/Smileys/default/grin.gif)
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 24, 2016, 11:12:24 pm
wiem, ale co z tego że z pena robię boot'a jak męczę się  z instalacją linuxa, mint wgrałem wczoraj, operę dałem i brak flash playera. To dziś instalowałem Ubuntu i jakieś info UEFI na oknie aktualizacji. 2 godziny się męczyłem z instalacją, w końcu poszło, ale znów jakieś błędy szły. to odinstalować nie mogłem czegoś, dałem usuń, a to wracało. Bóg wie czego nie wymagam, grunt to funkcjonalność i estetyka.
Wiem że nie jest, przyjemnie na nim się wszystko robi, no ALE zawsze mam jakieś problemy. Właśnie wgrałem win 10 znów. Wolę mieć coś stabilnego póki nie znajdę dobrej dystrybucji
Co do rep to nie wiem wgl co to jest :D co do windy siedziałem kiedyś na customie 98 lub xp, bardzo odchudzony. idealny na słaby sprzęt. tylko co jakiś czas siadał w nim plik startowy jakiś.
żeby nie przedłużać, estetyka, funkcjonalność (flash player w operze) i wydajność.
Dzięki z góry :)
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 25, 2016, 01:15:10 am
Repo to w skrócie reposytoria z którego instalujesz oprogramowanie.A co do Ubuntu to nie mam miłych doświadczeń z tą dystrybucją ciągle coś się zacinało.Obecnie jestem na rosyjskiej dystrybucji ROSA Fresh KDE i lepszego systemu niż ROSA nie spotkałem a przetestowałem ich trochę.A Opera z tego co mi wiadomo jest w repach ROSY, ja obecnie używam Chromium moim zdaniem najszybsza przeglądarka i bezpieczna. A co do ROSY to bym Tobie proponował zainstalowanie właśnie tego systemu, są dostępne 4 środowiska graficzne Gnome, Mate, KDE oraz Plasma tego ostatniego bym Ci nie proponował instalować ponieważ Plasma jest środowiskiem eksperymentalnym w ciągłym rozwoju. Proponował bym Ci środowisko KDE z tego co wyżej pisałeś myślę że by dał radę jak mam 3 GB ramu i to w zupełności wystarczy, a poniżej masz mój wygląd pulpitu . I jeszcze jedna uwaga jak instalujesz system to najlepiej z płyty. (http://s17.postimg.org/y5rra1i67/zrzut_ekranu7.png) A poniżej Masz stronę z której możesz pobrać obrazy iso.          http://mirror.yandex.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R8/          (http://mirror.yandex.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R8/)
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Albedo 0.64 w Październik 25, 2016, 12:54:26 pm
Z wyborem Linuksa to jest tak:
1. Najpierw trzeba CHCIEĆ go mieć i mieć ku temu powód, samo "win 10 powoli wkurza" nie wystarczy bo Linux wkurzy cię szybciej i bardziej niż win.
2. Po znalezieniu wystarczającej motywacji trzeba się uzbroić w cierpliwość i wygospodarować trochę czasu.
3. Gdy już masz motywację i czas - zacznij od poznania swojego komputera i dowiedz się jak wyłączyć w nim to zafajdane UEFI i (lub) Secure Boot żeby ci nie bruździło przy instalacji.
4. Przetestuj z pendrive lub CD/DVD kilka dystrybucji Linuksa i do pierwszej instalacji wybierz najlepszą dla siebie. Kieruj się obsługą sprzętu, wygląd ma znaczenie trzeciorzędne. W każdej "dużej" dystrybucji (Debian, Ubuntu, Mint, Fedora, SuSE, Arch) znajdziesz 99% tych samych programów. Zostaw sobie Windows jako drugi system (najlepiej bez podłączenia do sieci) bo na Linuksie nie wszystkie programy są dostępne (sterowniki niektórych urządzeń, programy specjalistyczne)
Ja w ciągu dziesięciu lat przetestowałem co najmniej kilkanaście systemów na kilku komputerach i dla mnie najlepszy jest Debian i dystrybucje na nim bazujące. Gdybym musiał go zastąpić to zwróciłbym się w stronę openSuSE. Nie bez powodu trzy miejsca na podium Distrowatch zajmują "Debiany" a czwarte openSuSE. Osobiście używam Linux Mint Debian bo nie widzę powodu, żeby używać innego systemu niż numer jeden na Distrowatch. Pozdrawiam.

p.s. : Używam Opery i też nie mam flasha bo nie chcę go w Operze. Nie chcę również Silverlighta. Obie te technologie są dziurawe i potencjalnie niebezpieczne a cały internet zmierza ku HTML5. Swoje wtyczki flash ma Chrome w swojej piskownicy i to mi wystarcza.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 25, 2016, 03:17:00 pm
Pomysle nad rosa pewno :)

Nie chciałem pisać wad windy qiec napisałem ze wnerwia, po drugie więcej gram niż obrabiam zdjęci itp. Wiec Linux pomoże z odciągnięciem się od gier. Korzystałem z cynamona jakiś miesiąc, wkuwalem terminal, ale strasznie mulil. A Flash Player potrzebny do filmów na cda, bez tego html5 nie odpala
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Albedo 0.64 w Październik 25, 2016, 07:04:22 pm
Zmieniając Minta z Cinnamonem na Rosę z KDE przejdziesz z deszczu pod rynnę. Oba środowiska to wypasione kobyły, lepiej zrobisz wybierając lżejsze środowiska, XFCE lub MATE zamiast Cinnamona lub LXQT zamiast KDE. Żeby mieć sprawną obsługę flasha korzystaj z Chrome. W repozytoriach są dostępne wtyczki flashplayera więc wystarczy je zainstalować i uruchomić w przeglądarce. W Mincie nazywa się to mint-flashplugin i powinno być zainstalowane domyślnie.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 25, 2016, 07:22:32 pm
W Linuksie też można grać w gry na emulatorach np. PPSSPP to jest emulator na Psp lub Pcsxr emulator na PS1 i nailepszy Dolphin-emu ale do tego emulatora musisz mieć naprawdę dobry sprzęt u mnie np. to on nie działa. Ale dajmy na to taki emulator PPSSPP ma naprawdę dużo fajnych gier np. God of War Ghost of Sparta lub Chains of Olympus te dwie części wyszły tylko na platformę Psp.Chciałbym dodać że w repo Debiana tego nie ma tak więc gdy korzystasz z debianowskiego Linux Minta to tam tego emulatora nie znajdziesz. Z tego co zauważyłem to tylko w repach ROSY jest on dostępny.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 25, 2016, 07:48:18 pm
Bez urazy, znam się na emulatorach konsolek :) milo wrócić do klasyków z ps1. Mint 18 xfce mialem, tylko z tym flasham problem. A opera strony mi otwierala w mniej niż sekundę. Chyba czas wrócić. Znacie jakies sposoby na przyspieszenie okna logowania itp? Tla używam zawsze jakiegoś standardowego, bez animacji. Ladne wyglady maja :)
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 25, 2016, 10:30:09 pm
Cytuj
Zmieniając Minta z Cinnamonem na Rosę z KDE przejdziesz z deszczu pod rynnę. Oba środowiska to wypasione kobyły, lepiej zrobisz wybierając lżejsze środowiska, XFCE lub MATE zamiast Cinnamona lub LXQT zamiast KDE. Żeby mieć sprawną obsługę flasha korzystaj z Chrome. W repozytoriach są dostępne wtyczki flashplayera więc wystarczy je zainstalować i uruchomić w przeglądarce. W Mincie nazywa się to mint-flashplugin i powinno być zainstalowane domyślnie.
                                                      Nie zgodzę się z Tobą ROSA Fresh R8 jest najbardziej dopracowanym systemem może dlatego że rosyjski rząd ją finansuje, ale nieważne czy czytałeś parametry techniczne laptopa naszego kolegi, ja mam o wiele słabszy sprzęt: 3 GB ramu, dwurdzeniowy procesor AMD Athlon, oraz kartę graficzną Nvidia GeForce 7600 GT. I u mnie KDE śmiga aż miło. Oczywiście są do wyboru lżejsze środowiska jak Gnome i Mate, ale dajmy naszemu koledze wybór, widać że jest jeszcze zielony w tematyce Linuxa.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 25, 2016, 11:55:23 pm
A no zielony i zapewne nie raz będę jeszcze dystrybucje zmieniał, aktualnie mint 18 xfce wgrany. Wiecie może gdzie pobrać stery do touchpada i klawiszy FN (niby działa, ale np. daję volume - to zjeżdża suwak do końca, wiesza te powiadomienie i co najgorsze blokuje klawiaturę. Nic napisać nie idzie więc reset)

Dzięki za wsparcie,  dobranoc :)
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 26, 2016, 12:24:16 am
W ROSIE nie miałbyś takich problemów po prostu instalujesz system robisz aktualizację i wszystko śmiga bez najmniejszych problemów, ale skoro lubisz dłubanie w systemie to Twoja sprawa.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Albedo 0.64 w Październik 26, 2016, 10:15:10 am
@Robert75: Przecież dajemy koledze wybór, ty proponujesz Rosę a ja LMDE i każdy z nas ma swoją rację. Ostatnie dobre wrażenia z KDE miałem z wersją 3.5.10 dlatego nie używam i nie polecam KDE4. Do ruskich wynalazków mam stosunek ambiwalentny od bardzo dawna a jeśli jeszcze maczał w tym swoje paluchy pan Putin... Bez obrazy, kolego.

@Sznurek095: Żeby przyspieszyć start systemu i pozbyć się planszy z logo można odinstalować Plymouth. Warto również wyłączyć zbędne programy z autostartu. Ja wyłączam start blueberry, mint welcome, mint upload, technologie wspierające brltty, aplet kolejki drukowania i wygaszacz ekranu. Rezultat odczuwalny ale szału nie ma. We właściwościach menedżera aktualizacji ustawiam autoodświeżanie na 1 dzień 0 godzin 10 minut zamiast domyślnego 10 min. Dzięki temu menedżer nie pracuje non-stop i nie obciąża niepotrzebnie łącza i procesora. Aktualizacje można odświeżać i instalować w dowolnym czasie.
Z touchpadem, myszką i klawiszami fn do tej pory problemów nie miałem. Odpowiadają za to pakiety xserver-xorg-input, domyślnie jest zainstalowany xserver-xorg-input-synaptics a jest jeszcze dostępny mtrack i multitouch.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 26, 2016, 11:30:29 am
@Albedo 0.64: Sorry kolego ale Ty chyba jesteś jakimś rusofobem na towarzysza Putina to ja mam wy....ne jak również TEAM ROSY ma na niego wy....ne, ale skoro daje kasę to tylko głupi by nie brał. Ja nie faworyzuje Rosjan ale stworzyli super system i za to należą im się wielkie brawa. A co do Debiana sorry ale nie ufam tym dystrybucją  i systemowi plików deb, pamiętam jak kiedyś zainstalowałem sobie Linux Mint-a to po miesiącu posypał się bootloader i w żaden sposób nie dało się uruchomić systemu. Ja jedynie używam systemów z systemem plików rpm zauważyłem że są mniej awaryjne. Dajmy na to moja ukochana ROSA mam ją zainstalowaną 6 miesięcy i tylko jeden problem z OpenGL a tak w ogóle to sprawuję się super, system odpala się w ciągu 40 sekund. Po prostu kocham ten system.                                                                                                                             .@Sznurek095: A przyszła mi jeszcze jedna myśl do głowy, czy Ty kolego robiłeś aktualizację systemu bo z tego opisu że brak Ci sterów to  przypuszczam że nie. A więc z tego co pamiętam to w Mncie na panelu obok godziny jest tarcza jeżeli w tej tarczy jest niebieskie kółko to znaczy że musisz kliknąć na ta ikonę i wtedy musisz podać hasło roota i zacznie się aktualizacja. Natomiast jeżeli ta tarcza jest zielona z ptaszkiem w środku to znaczy że system jest aktualny.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 26, 2016, 05:03:07 pm
Tak, robiłem ten Update, tylko przy ostatnich 10 sekundach czas wzrasta po czym się wiesza :/

O gustach się nie dyskutuje, każdy używa tego co mu odpowiada, nie ma sensu się kłócić. Do niczego to nie doprowadzi :)
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 26, 2016, 07:28:18 pm
Zainstaluje zaraz Rosę ze środowiskiem GNOME, w ubuntu przypadl mi do gustu ten panel boczny i w pasku narzedzi ukryte opcje aplikacji (plik, edytuj itp.) co daje możliwość wykorzystania 99.999% ekranu

Niestety się myliłem, nie scala okien, może macie jakąś rade. Ale system chodzi szybko i sprawnie :)
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 27, 2016, 01:47:04 pm
Ja bym Ci proponował zainstalować środowisko graficzne Mate jest ładniejsze i prostsze ale to już jak uważasz, skoro Ci się podoba ten boczny mi osobiście się nie podoba i ten ten panel górny ale jak to Mówiłeś o gustach się nie dyskutuje.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 27, 2016, 05:58:06 pm
Nie wiem o co Ci chodzi z tym scalaniem okien, ale przed instalacją musisz sprawdzić jaką ma architekturę twój procesor 32 bit czy 64 bit bo jeżeli 32 bit to musisz pobrać obraz iso i586 a jeżeli 64 bit to x86_64.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 27, 2016, 06:20:23 pm
No mój błąd, napisze prościej. W górnym pasku narzędzi mieści pasę narzędzi danego programu. Najeżdżasz na pasek narzędzi i pokazuja sie opcje plik edytuj etc. w rosie na srodowisku gnome pod paskiem narzedzi mieści se pasek narzedzi programu. Z tego co wyczytałem ubuntu korzysta ze środowiska gnome 3 inaczej zwanym unity. Fedora miała te środowisko do wersji 17/18

Sprawdzę jeszcze ubuntu studio i chyba zacznę ściągać wszystko po kolei. Zrobię sobie mini turniej

--------------------

Zapomnialem, ze panel można modyfikować :D wgrywam rosę KDE. Tylko będę musial sie oswoić z menadżerem pakietów. No i wciąż zostaje problem fn i touchpad, ale mysle ze i bez tego dam rade

---------------------

I Lipton, gdzies w 65% instalacji wywala error na kde i mate
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 28, 2016, 12:41:06 am
Gratuluję wyboru środowisko KDE jest najlepsze efekty pulpitu itd. Jak będziesz miał jakieś pytania to wal śmiało służę pomocą. A jak instalowałeś z pena czy dvd bo z pena są problemy wiem bo czytałem na Forum ROSY, najlepiej jest instalować z płyty dvd.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 28, 2016, 06:40:37 am
Z pena, ale o dziwo środowisko gnome dali rade zainstalowac :D
Na + zasługuje haslo, które można ustawić z czterech znaków, nie musze sie męczyć ze skakaniem w ciemności po klawiaturze :D nie wiem czy wina fn nie leży po stronie niemieckiej klawiatury, badz co badz importowany z Niemiec. Się ogarnie :D
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 28, 2016, 11:08:48 am
W ROSIE wystarczy 3 znakowe hasło roota. Jeszcze coś mi się przypomniało możesz zainstalować środowisko Mate w środowisku Gnome, wystarczy że wpiszesz w konsoli urpmi task-mate i się zainstaluje, potem wystarczy się wylogować i zaznaczyć Mate. Możesz w ten sposób instalować różne środowiska Lxde, Xfce tylko nie wiem czy da radę zainstalować KDE bo zawsze byłem w tym środowisku.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 28, 2016, 12:20:22 pm
Ooo... dobrze wiedzieć :) cos podobnego ma ubuntu studio, które tez jest niczego sobie. Zawsze używam stałego 4o znakowego hasła ;) wieczorem sprobuje Twojego sposobu :)
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 28, 2016, 03:33:30 pm
A jeszcze jedna sprawa. Czy Ty sprawdzałeś sumę kontrolną obrazu iso, jest taki program GTKHASH jest w repo ROSY może obraz Ci się pobrał z błędami i dlatego wyskakiwał error. Ja bym Tobie radził przed instalacją sprawdzić md5sum tym programem co wspomniałem wcześniej.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Albedo 0.64 w Październik 28, 2016, 06:32:55 pm
Hasło root jest ważnym elementem bezpieczeństwa systemu i nie należy tego lekceważyć. Trzy - cztery znaki to zdecydowanie za mało. W miarę bezpieczne są hasła ośmioznakowe. Pięć liter i trzy cyfry nie stanowią wielkiego problemu przy wpisywaniu jeśli wypracuje się własną kombinację na klawiaturze.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 28, 2016, 07:08:16 pm
Przeważnie do kont bankowych, serwisów społecznościowych daje o ile możliwe ` załatwia sprawę.
Co do ROSY, w gnome tez zaczął blad wywalać. Instaluje Mint KDE. Sproboje na dniach z wypalaniem iso na cd
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 28, 2016, 09:53:13 pm
Mint KDE ale którą wersje bo Linux Mint KDE4 był tylko do wersji 17.3 a 18 to już jest KDE5 czyli Plasma. Ja osobiście bym Ci odradzał instalację Plasmy jak już wcześniej pisałem jest to środowisko eksperymentalne w ciągłym rozwoju z psującą się grafiką.
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: Sznurek095 w Październik 28, 2016, 10:19:54 pm
A no plasma, szczerze mówiąc nie widzę żadnych problemów. Ale szukam, wciąż szukam tej jedynej dystrybucji. Fedora ladna, workstation ma to co potrzeba i nic nadmiar, desing suite idealne jak do mnie ze względu na wbudowany pakiet aplikacji graficznych. Ale czuje ze to jeszcze nie jest to. Bólu głowy dostaje juz testując większość :D
Tytuł: Odp: Szukam odpowiedniej wersji
Wiadomość wysłana przez: robson75 w Październik 28, 2016, 11:25:20 pm
Dopiero po instalacji serwera graficznego zaczną się problemy. Ale ja chciałem o czym innym pisać, ja też chciałem zainstalować ROSE Mate na VirtualBox-e i też nie mogłem dopiero gdy zaznaczyłem ostatnią pozycje (Install ROSA Fresh R8 Mate basic graphic mode) to wtedy się zainstalowało bez problemu. Chciałbym dodać że w środowisku Mate da się zainstalować KDE.