Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Ostatnie wiadomości

#91
Zrzuty ekranu / Odp: Wasze screeny z pulpitu :...
Ostatnia wiadomość przez PomPom - Luty 15, 2024, 08:51:32 PM

Przesiadłem się na innego laptopa, więc stary dostał coś nowego.
#92
Mepis, antiX, MX / Antixa 21 Wifi
Ostatnia wiadomość przez Magnez - Luty 15, 2024, 02:13:14 PM
Witam,
Używam Antixa 21 na takim moim zabytku Lenovo IdeaPad s10-2 (atom n270 32bit i 1gb ramu). Co jakiś czas znika mi karta Wifi i polaczenie. Na szczęście  karta działa bo mam na `kalkulatorze` windę i q4os i tam działa wifi.
Może coś doradzicie. Mam wrażenie że czasami jakby sterownik się wysypywał. Wiem że są 2 aplikacje do zarządzania połączeniem ale tej drugiej nie umiem skonfigurować.
Karta to Broadcom 802.11g ( taka pokazuje na windzie)
Załadowane sterowniki które zczytałem z Antixa jak działa: wl; r8169; mii; fjes
Zablokowane sterowniki Broadcom: b43;b43legacy; b44; bcma; brcm80211; brcmsmac; ssb.
Próbowałem komendy która restartuje program do wifi ale to nie pomaga.
Pozdrawiam.
#93
Mandriva / Skaner Canon nie widziany prze...
Ostatnia wiadomość przez DarekRP - Luty 15, 2024, 01:57:55 PM
Witam. Niedawno wgrałem nowy system OPMV Lx5 jest OK ale Xsane nie widzi skanera , także inne programy. Laptop widzi skaner po komendzie lsusb także widzi jako urządzenie USB jako canoscan/LIDE30. Próbowałem już różnych konfiguracji sane ale nic nie pomaga . Na mageia 9 skaner śmiga. Laptop Dell 1539 z 2008 roku. Dodam ,że na dyatrybucji Lx 4.3 skaner działał ale teraz gdy zainstaluje stary system ponownie na laptopie skaner także nie działa.Czy OPMV nie wspiera już starych skanerów Canona?
#94
Przywitaj się / Siemano
Ostatnia wiadomość przez Magnez - Luty 15, 2024, 01:09:34 PM
Witam, użytkownik Antixa i starego lapka. Z problem będę pisał w nowym temacie. Pozdro
#95
Pogaduchy / Odp: Bezpieczeństwo OpenSolari...
Ostatnia wiadomość przez MSki - Luty 15, 2024, 12:48:09 PM
Cytat: Piotr_1988 w Luty 14, 2024, 07:02:57 PMja np. byłem atakowany po tym, jak zainteresowałem się info o żydowsko-amerykańskim terroryźmie na Bliskim Wschodzie.
..a może, nie mając w przeglądarce zainstalowanych odpowiednich rozszerzeń, po prostu nadziałeś się.
Kiedyś dobrą praktyką np. w Debianie było udostępnianie wszystkich DVD/CD z programami dla systemu, obecnie udostępniana jest tylko jedna DVD/CD, aby system można było zainstalować. Dostęp do internetu, to świetna sprawa, ale czasami zabójcza dla systemu i sprzętu.
A co do wojny ..ona już trwa, trwa od czasu, kiedy wymiana informacji itd. itd. ..nie ma sensu moralizować.
#96
Pogaduchy / Odp: Bezpieczeństwo OpenSolari...
Ostatnia wiadomość przez CDeB - Luty 14, 2024, 11:50:03 PM
Jeżeli to kogoś interesuje, to kwestii bezpieczeństwa Linuxa, jest fajny wykład / szkolenie po polsku na YouTube Wprowadzenie do bezpieczeństwa Linuxa.
Za darmo można się zapisać na drugą część pt.: analiza powłamaniowa w Linuksie.

Ciekawych rzeczy można się dowiedzieć...
#97
Gry / Odp: Steam - dzielimy się swoi...
Ostatnia wiadomość przez robson75 - Luty 14, 2024, 11:28:02 PM
To najprawdopodobniej jest to jedna z gier która źle działa pod wine.
#98
Gry / Odp: Steam - dzielimy się swoi...
Ostatnia wiadomość przez sovtware - Luty 14, 2024, 09:21:33 PM
sporo tych bibliotek nie znam się aż tak zazwyczaj program powinien zaciągnąć potrzebne biblioteki do uruchomienia przez wine

zainstaluję te wszystkie pliki z DLC i zobaczymy dam znać może to błąd w grze



i jeszcze dwa razy tyle ale widzę że instalacja Wine nic z tych rzeczy nie instalowała

patchy nie pomogły

tak to się sprawdza ?

#99
Gry / Odp: Steam - dzielimy się swoi...
Ostatnia wiadomość przez robson75 - Luty 14, 2024, 08:16:11 PM
A Ty na Debianie w synapticu nie możesz sprawdzić jakie wine potrzebuje opcjonalne zależności ?

Ja bym proponował doinstalowanie paczek lib32 odpowiedzialne za dźwięk.
#100
Pogaduchy / Odp: Bezpieczeństwo OpenSolari...
Ostatnia wiadomość przez Piotr_1988 - Luty 14, 2024, 07:02:57 PM
Cytat: MSki w Luty 14, 2024, 11:02:07 AMDziwne mi się myśli kołatają w głowie i może podpowiecie mi, kto jest najbardziej narażony na ataki hakerskie i kto powinien stosować paranoidalne zabezpieczenia swojego systemu ?
Polecam interesującą rozmowę sprzed tygodnia z gen. dyw. Karolem Molendą, dowódcą komponentu Wojsk Obrony Cyberprzestrzeni:
https://www.youtube.com/watch?v=rwDbiKutDbc
Otóż w roku 2024 w cyberprzestrzeni Polska jest najintensywniej atakowanym krajem świata. Oczywiście dużą część ataków dokonują grupy działające dla rządu Rosji. Niemniej ataki są z różnych stron świata, ja np. byłem atakowany po tym, jak zainteresowałem się info o żydowsko-amerykańskim terroryźmie na Bliskim Wschodzie.

Inną kwestią jest pospolita cyberprzestępczość. Prześledźmy artykuły na Linuxiarzach: https://linuxiarze.pl/category/swiat/
Choćby tutaj czytam:
CytatAtaki ransomware to wciąż kwestia ,,kiedy", a nie ,,czy": 76% firm zostało zaatakowanych co najmniej raz w ciągu ostatnich 12 miesięcy. Chociaż liczba ta spadła z 85% w 2023 r., 26% przedsiębiorstw zostało w ubiegłym roku zaatakowanych co najmniej cztery razy.

Liczę na to, że Linux + dobrze znane dobre praktyki (czyszczenie przeglądarki, kopie bezpieczeństwa, wszędzie inne hasło, itp., itd.) wystarczą w ochronie przed zwykłymi cyberprzestępcami. Pytanie jest o możliwości techniczne wrogich Polsce państw, a z tego co rozumiem ich działania są obecnie w tendencji rosnącej.

Edit: MSki, wniosek jest taki, że musimy szykować się na wojnę...

Zobacz najnowsze wiadomości na forum