Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Ostatnie wiadomości

#1
Arch / Odp: Arch wierzgnął i kopnął.....
Ostatnia wiadomość przez robson75 - Wrzesień 30, 2022, 11:50:10 PM
Musisz przejść na tty (ctrl+alt+F2) i sprawdzić komendą
journalctl -xeco go boli.
#2
Arch / Arch wierzgnął i kopnął...
Ostatnia wiadomość przez ciubaka - Wrzesień 30, 2022, 10:23:03 AM
Po średnio pomyślnej aktualizacji systemu przy pomocy Pamac (bo ani Octopi, ani Pamac, ani Pak nie umiały się uporać z baza kluczy) system nie chce mi się podnieść. Komunikat przy starcie: "Reached target - Graphical interface" i ekran się zamraża w nieskończoność. Jak to ugryźć? Czy po prostu poddać już tego nieszczęsnego Archa, nad którym prawdę mówiąc - nie panuję?
#3
Pogaduchy / Odp: Fedora 36 - moje odczucia...
Ostatnia wiadomość przez ciubaka - Wrzesień 30, 2022, 10:18:09 AM
Bardzo dziękuję Pawle za podpowiedź naprawy GRUB. Walczę już tym od jakiegoś czasu i prawie sie poddałem, omalże nie usunąłem Linuxów z komputera z Windows (bo żona tylko to potrafi obsłużyć). A tu taki zonk z Debiana/GRUB. Poprawiłem w Sparky i wszystko działa. Niestety po aktualizacji MX znowu wszystko się popsuło, ale wróciłem do domyślnego Sparky i znowu działa. Ale wiem już co zrobić, pozdrawiam...
#4
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Błąd środowiska graficzne...
Ostatnia wiadomość przez Jasiopi - Wrzesień 29, 2022, 08:17:17 PM
Polecenie nmtui działa. Lecz nie widzi z jakiegoś powodu nie widzi bezprzewodowej karty sieciowej. Spróbuję pobrać osobno te paczki. Jeśli to nie zadziała, zreinstaluję system, będzie już najprościej.
Dzięki za pomoc.
#5
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Brak wyświetlania obrazu na mo...
Ostatnia wiadomość przez darodm93 - Wrzesień 29, 2022, 12:59:58 PM
Dzień dobry,
Posiadam następującą konfiguracje: Laptop Dell 3520 oraz monitor z opcją stacji dokującej DELL P2422HE.
Połączenie przez kabel USB-C. Wersja Ubuntu 20.04.4

Problem jest następujący.
Po uruchomieniu laptopa w stacji dokującej, urządzenie się uruchamia lecz nie czyta monitora. Po ponownym odłączaniu i podłączeniu, system zaczyna wykrywać monitor (DP-1) i wtedy wszystko działa.
LAN, USB działa od samego początku.
proszę o pomoc w rozwiązaniu problemu. 
 
Sep 30 07:26:23 lubuntu kernel: [  417.912290] usb 2-1: USB disconnect, device number 10
Sep 30 07:26:23 lubuntu kernel: [  417.912294] usb 2-1.3: USB disconnect, device number 11
Sep 30 07:26:23 lubuntu kernel: [  418.184783] usb 3-2: new high-speed USB device number 11 using xhci_hcd
Sep 30 07:26:24 lubuntu kernel: [  418.335709] usb 3-2: New USB device found, idVendor=0424, idProduct=2806, bcdDevice= 2.10
Sep 30 07:26:24 lubuntu kernel: [  418.335713] usb 3-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Sep 30 07:26:24 lubuntu kernel: [  418.335715] usb 3-2: Product: USB2806 Smart Hub
Sep 30 07:26:24 lubuntu kernel: [  418.335717] usb 3-2: Manufacturer: Microchip
Sep 30 07:26:24 lubuntu kernel: [  418.336913] hub 3-2:1.0: USB hub found
Sep 30 07:26:24 lubuntu kernel: [  418.336969] hub 3-2:1.0: 6 ports detected
Sep 30 07:26:24 lubuntu kernel: [  419.064779] usb 3-2.6: new high-speed USB device number 12 using xhci_hcd
Sep 30 07:26:24 lubuntu kernel: [  419.168667] usb 3-2.6: New USB device found, idVendor=0424, idProduct=284c, bcdDevice= 2.00
Sep 30 07:26:24 lubuntu kernel: [  419.168670] usb 3-2.6: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Sep 30 07:26:24 lubuntu kernel: [  419.168672] usb 3-2.6: Product: Hub Feature Controller
Sep 30 07:26:24 lubuntu kernel: [  419.168674] usb 3-2.6: Manufacturer: Microchip
Sep 30 07:26:24 lubuntu kernel: [  419.171927] hid-generic 0003:0424:284C.0007: hiddev0,hidraw1: USB HID v1.10 Device [Microchip Hub Feature Controller] on usb-0000:00:14.0-2.6/input1
Sep 30 07:26:24 lubuntu kernel: [  419.256773] usb 2-1: new SuperSpeed Gen 1 USB device number 12 using xhci_hcd
Sep 30 07:26:24 lubuntu kernel: [  419.277201] usb 2-1: New USB device found, idVendor=0424, idProduct=5806, bcdDevice= 2.10
Sep 30 07:26:24 lubuntu kernel: [  419.277204] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Sep 30 07:26:24 lubuntu kernel: [  419.277206] usb 2-1: Product: USB5806 Smart Hub
Sep 30 07:26:24 lubuntu kernel: [  419.277208] usb 2-1: Manufacturer: Microchip
Sep 30 07:26:24 lubuntu kernel: [  419.278134] hub 2-1:1.0: USB hub found
Sep 30 07:26:24 lubuntu kernel: [  419.278480] hub 2-1:1.0: 5 ports detected
Sep 30 07:26:27 lubuntu kernel: [  421.440993] usb 2-1.3: new SuperSpeed Gen 1 USB device number 13 using xhci_hcd
Sep 30 07:26:27 lubuntu kernel: [  421.461600] usb 2-1.3: New USB device found, idVendor=0bda, idProduct=8153, bcdDevice=31.00
Sep 30 07:26:27 lubuntu kernel: [  421.461604] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=6
Sep 30 07:26:27 lubuntu kernel: [  421.461606] usb 2-1.3: Product: USB 10/100/1000 LAN
Sep 30 07:26:27 lubuntu kernel: [  421.461608] usb 2-1.3: Manufacturer: Realtek
Sep 30 07:26:27 lubuntu kernel: [  421.461609] usb 2-1.3: SerialNumber: 001000001
Sep 30 07:26:27 lubuntu kernel: [  421.540987] usb 2-1.3: reset SuperSpeed Gen 1 USB device number 13 using xhci_hcd
Sep 30 07:26:27 lubuntu kernel: [  421.564587] r8152 2-1.3:1.0 (unnamed net_device) (uninitialized): Using pass-thru MAC addr b4:45:06:26:f1:dc
Sep 30 07:26:27 lubuntu kernel: [  421.581083] r8152 2-1.3:1.0: load rtl8153b-2 v1 10/23/19 successfully
Sep 30 07:26:27 lubuntu kernel: [  421.615426] r8152 2-1.3:1.0 eth0: v1.11.11
Sep 30 07:26:27 lubuntu kernel: [  421.664494] r8152 2-1.3:1.0 enxb4450626f1dc: renamed from eth0
Sep 30 07:26:28 lubuntu kernel: [  423.274027] usb 3-2: USB disconnect, device number 11
Sep 30 07:26:28 lubuntu kernel: [  423.274032] usb 3-2.6: USB disconnect, device number 12
Sep 30 07:26:29 lubuntu kernel: [  423.365584] r8152 2-1.3:1.0 enxb4450626f1dc: Stop submitting intr, status -71
Sep 30 07:26:29 lubuntu kernel: [  424.032858] usb 2-1: USB disconnect, device number 12
Sep 30 07:26:29 lubuntu kernel: [  424.032863] usb 2-1.3: USB disconnect, device number 13
Sep 30 07:26:37 lubuntu kernel: [  431.796790] usb 3-2: new high-speed USB device number 13 using xhci_hcd
Sep 30 07:26:37 lubuntu kernel: [  431.947541] usb 3-2: New USB device found, idVendor=0424, idProduct=2806, bcdDevice= 2.10
Sep 30 07:26:37 lubuntu kernel: [  431.947545] usb 3-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Sep 30 07:26:37 lubuntu kernel: [  431.947547] usb 3-2: Product: USB2806 Smart Hub
Sep 30 07:26:37 lubuntu kernel: [  431.947549] usb 3-2: Manufacturer: Microchip
Sep 30 07:26:37 lubuntu kernel: [  431.949752] hub 3-2:1.0: USB hub found
Sep 30 07:26:37 lubuntu kernel: [  431.949821] hub 3-2:1.0: 6 ports detected
Sep 30 07:26:37 lubuntu kernel: [  432.093185] usb 3-2: USB disconnect, device number 13
Sep 30 07:26:37 lubuntu kernel: [  432.107686] usb 2-1: Device not responding to setup address.
Sep 30 07:26:38 lubuntu kernel: [  432.312896] usb 2-1: new SuperSpeed Gen 1 USB device number 14 using xhci_hcd
Sep 30 07:26:38 lubuntu kernel: [  432.333538] usb 2-1: New USB device found, idVendor=0424, idProduct=5806, bcdDevice= 2.10
Sep 30 07:26:38 lubuntu kernel: [  432.333542] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Sep 30 07:26:38 lubuntu kernel: [  432.333545] usb 2-1: Product: USB5806 Smart Hub
Sep 30 07:26:38 lubuntu kernel: [  432.333547] usb 2-1: Manufacturer: Microchip
Sep 30 07:26:38 lubuntu kernel: [  432.334453] hub 2-1:1.0: USB hub found
Sep 30 07:26:38 lubuntu kernel: [  432.334494] hub 2-1:1.0: 5 ports detected
Sep 30 07:26:38 lubuntu kernel: [  432.404675] usb 3-2: new high-speed USB device number 14 using xhci_hcd
Sep 30 07:26:38 lubuntu kernel: [  432.558811] usb 3-2: New USB device found, idVendor=0424, idProduct=2806, bcdDevice= 2.10
Sep 30 07:26:38 lubuntu kernel: [  432.558815] usb 3-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Sep 30 07:26:38 lubuntu kernel: [  432.558817] usb 3-2: Product: USB2806 Smart Hub
Sep 30 07:26:38 lubuntu kernel: [  432.558818] usb 3-2: Manufacturer: Microchip
Sep 30 07:26:38 lubuntu kernel: [  432.559814] hub 3-2:1.0: USB hub found
Sep 30 07:26:38 lubuntu kernel: [  432.559844] hub 3-2:1.0: 6 ports detected
Sep 30 07:26:38 lubuntu kernel: [  433.044836] usb 2-1.3: new SuperSpeed Gen 1 USB device number 15 using xhci_hcd
Sep 30 07:26:38 lubuntu kernel: [  433.065618] usb 2-1.3: New USB device found, idVendor=0bda, idProduct=8153, bcdDevice=31.00
Sep 30 07:26:38 lubuntu kernel: [  433.065622] usb 2-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=6
Sep 30 07:26:38 lubuntu kernel: [  433.065624] usb 2-1.3: Product: USB 10/100/1000 LAN
Sep 30 07:26:38 lubuntu kernel: [  433.065626] usb 2-1.3: Manufacturer: Realtek
Sep 30 07:26:38 lubuntu kernel: [  433.065627] usb 2-1.3: SerialNumber: 001000001
Sep 30 07:26:38 lubuntu kernel: [  433.149072] usb 2-1.3: reset SuperSpeed Gen 1 USB device number 15 using xhci_hcd
Sep 30 07:26:38 lubuntu kernel: [  433.172756] r8152 2-1.3:1.0 (unnamed net_device) (uninitialized): Using pass-thru MAC addr b4:45:06:26:f1:dc
Sep 30 07:26:38 lubuntu kernel: [  433.188890] r8152 2-1.3:1.0: load rtl8153b-2 v1 10/23/19 successfully
Sep 30 07:26:38 lubuntu kernel: [  433.223700] r8152 2-1.3:1.0 eth0: v1.11.11
Sep 30 07:26:38 lubuntu kernel: [  433.268677] usb 3-2.6: new high-speed USB device number 15 using xhci_hcd
Sep 30 07:26:39 lubuntu kernel: [  433.373067] usb 3-2.6: New USB device found, idVendor=0424, idProduct=284c, bcdDevice= 2.00
Sep 30 07:26:39 lubuntu kernel: [  433.373071] usb 3-2.6: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Sep 30 07:26:39 lubuntu kernel: [  433.373073] usb 3-2.6: Product: Hub Feature Controller
Sep 30 07:26:39 lubuntu kernel: [  433.373075] usb 3-2.6: Manufacturer: Microchip
Sep 30 07:26:39 lubuntu kernel: [  433.376431] hid-generic 0003:0424:284C.0008: hiddev0,hidraw1: USB HID v1.10 Device [Microchip Hub Feature Controller] on usb-0000:00:14.0-2.6/input1
Sep 30 07:26:39 lubuntu kernel: [  433.428706] r8152 2-1.3:1.0 enxb4450626f1dc: renamed from eth0
Sep 30 07:26:43 lubuntu kernel: [  437.741100] IPv6: ADDRCONF(NETDEV_CHANGE): enxb4450626f1dc: link becomes ready
Sep 30 07:26:43 lubuntu kernel: [  437.741635] r8152 2-1.3:1.0 enxb4450626f1dc: carrier on
#6
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Błąd środowiska graficzne...
Ostatnia wiadomość przez PomPom - Wrzesień 28, 2022, 09:59:29 PM
No to zrobiła się grubsza sprawa, której nie rozumiem, ale mniejsza z tym. Sprawdź, czy działa polecenie nmtui - to wygodny pseudograficzny program do łączenia z siecią.

Jak czegoś brakuje, to można na innym urządzeniu pobrać paczki .deb i je zainstalować poleceniem sudo dpkg -i <nazwa pakietu>, ale to upierdliwy krok, bo często jest dużo zależności. Jak coś, to: https://packages.ubuntu.com/
#7
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Błąd środowiska graficzne...
Ostatnia wiadomość przez Jasiopi - Wrzesień 28, 2022, 09:44:21 PM
gdm.service does not exist

Rozumiem że teraz muszę pobrać środowisko graficzne.

Lecz teraz mam inny problem. Bez graficznego nie potrafię połączyć się z wifi, więc nie mogę nic pobrać. Tutorial który znalazłem wykorzystuje polecenie ifconfig. A nie mam pobranych net-tools. Jest może jakieś inny sposób?
#8
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Błąd środowiska graficzne...
Ostatnia wiadomość przez PomPom - Wrzesień 28, 2022, 07:52:09 PM
To spróbuj tak: zaloguj się i wpisz
sudo systemctl enable gdm && sudo systemctl start gdmPierwsze polecenie dodaje menadżer logowania do swoistego autostartu, a drugie po prostu uruchamia wspomniany menadżer. Możesz w sumie wpierw spróbować tylko drugie polecenie, żeby zobaczyć, czy środowisko graficzne wystartuje. Jak nie, to już jakoś nas to lepiej nakieruje, ale też wtedy możesz dla pewności zrobić aktualizację i znowu spróbować. sudo apt update && sudo apt upgrade
#9
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Błąd środowiska graficzne...
Ostatnia wiadomość przez Jasiopi - Wrzesień 28, 2022, 06:43:20 PM
Zostawiłem na noc włączony. Przeszedł w tryb czuwania. Chciałem się zalogować lecz nie mogłem w nic kliknąć, by wpisać hasło, więc wyłączyłem i włączyłem. Włączył się tryb tekstowy. Mogę do niego się zalogować i są wszystkie pliki.
#10
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Błąd środowiska graficzne...
Ostatnia wiadomość przez PomPom - Wrzesień 28, 2022, 06:09:55 PM
W jaki sposób się zacięło? Podczas jakiej czynności się zacięło? Czy gdy odpala się bez środowiska graficznego, masz możliwość się zalogować?

Zobacz najnowsze wiadomości na forum