Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Ostatnie wiadomości

#1
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Czego używać do pobierani...
Ostatnia wiadomość przez linux_guy15 - Lipiec 18, 2024, 11:18:31 PM
@pavbaranov Dzięki
#2
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Czego używać do pobierani...
Ostatnia wiadomość przez pavbaranov - Lipiec 18, 2024, 10:48:19 PM
Po pierwsze - z zaufanych źródeł. Apt, czyli jak rozumiem *.deb - masz repozytoria. Ostatecznie można z rozwagą korzystać z PPA. Ubuntu, to przede wszystkim snap (o ile wiem) - zatem snapcraft. Flatpak? Appimage - wszystkie one mają swoje własne repozytoria, które łatwo znajdziesz w sieci.
Osobiście uważam, że podstawa to repozytoria systemowe. Reszta - jeśli musisz, to używaj. Ale to wyłącznie mój punkt widzenia. Przede wszystkim trzeba sobie po prostu odpowiedzieć na jedno zasadnicze pytanie: po co?
#3
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Czego używać do pobierani...
Ostatnia wiadomość przez linux_guy15 - Lipiec 18, 2024, 08:59:21 PM
@linux4ever O tym wiedziałem :), tylko chodzi o to, z czego najlepiej pobierać jakieś programy? Apt, Snap, czy może Flatpak. Chcę to robić w terminalu :D
#4
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Czego używać do pobierani...
Ostatnia wiadomość przez linux4ever - Lipiec 18, 2024, 08:54:17 PM
Wystarczy gnome-software przez nie można doinstalować wszystko bo używa apt ale też ma rozszerzenia do flatpaka i flathuba.

Aczkolwiek jest teraz coś co bardzo się liczy czyli appimage.

Są programy które "instalują" appimage ale z reguły jest się zdanym na terminal i komendę chmod +x która odpala appimage jako programy.

Gnome software można doinstalować na dowolnym gui.


Cytatgnome-software - Software Center for GNOME

gnome-software-plugin-flatpak - Flatpak support for GNOME Software
gnome-software-plugin-snap - Snap support for GNOME Software


#5
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Czego używać do pobierania pro...
Ostatnia wiadomość przez linux_guy15 - Lipiec 18, 2024, 08:25:07 PM
Cześć, jestem nowy na forum. Chciałbym dowiedzieć się, czego używać głównie do pobierania aplikacji: apt, flatpak, snap?
Pozdrawiam
#6
openSUSE / Odp: drukarka brother DCP-L260...
Ostatnia wiadomość przez pavbaranov - Lipiec 18, 2024, 07:36:58 PM
Jakbyś dawał więcej informacji, to może udałoby się pomóc.
Z porówanie plików - może to tak nie zadziałać.
W YaST masz moduł do konfiguracji drukarki. Zakładając, że prawidłowo zainstalowane są sterowniki, to spróbuj tam to poustawiać. Możesz też w webowym CUPS.
Reszta, to już wyłącznie debbugging.
#7
openSUSE / Odp: drukarka brother DCP-L260...
Ostatnia wiadomość przez linux4ever - Lipiec 18, 2024, 01:52:06 PM
Cytat: 122-AA w Lipiec 18, 2024, 12:43:46 PMmam dwa laptopy jeden w pracy drugi w domu.
Oba są pod SuSEł0em 15.6
na jednym drukarka działa na drugim nie:(
Jakie pliki porównać lub co zmienić by działało na obu?
Cups nie działa:(
polecenie lsusb zwraca informacje Device 002 nr Brother Industries, Ltd DCP-L2600D
Czyli widzi drukarkę
Pozdrawiam

To problem ustawień cups i sterownika.

Spróbuj odinstalować sterownik zaktualizować kernel i zainstalować sterownik znowu.

https://en.opensuse.org/SDB:Installing_a_Printer

https://doc.opensuse.org/documentation/leap/archive/42.2/reference/html/book.opensuse.reference/cha.tuning.multikernel.html
#8
openSUSE / Odp: drukarka brother DCP-L260...
Ostatnia wiadomość przez 122-AA - Lipiec 18, 2024, 12:43:46 PM
mam dwa laptopy jeden w pracy drugi w domu.
Oba są pod SuSEł0em 15.6
na jednym drukarka działa na drugim nie:(
Jakie pliki porównać lub co zmienić by działało na obu?
Cups nie działa:(
polecenie lsusb zwraca informacje Device 002 nr Brother Industries, Ltd DCP-L2600D
Czyli widzi drukarkę
Pozdrawiam
#9
openSUSE / Odp: drukarka brother DCP-L260...
Ostatnia wiadomość przez linux4ever - Lipiec 17, 2024, 02:49:40 PM
Cytat: 122-AA w Lipiec 17, 2024, 11:40:57 AMwysyła wiadomość o wielkości 1k ???
Stąd tylko dźwięk uruchamiania drukarki i tyle:(
chciałem dodać rzut ekranu ale...jak to zrobić?
Jak uruchomiłem program z palca to mi wyskoczyło to:(

The security level of AppArmor has been lowered. (aa-complain cups)
aa-complain cupsd
Profile for /usr/sbin/cupsd not found, skipping
yum install policycoreutils-python

dalej się instalowało poprosiło o test drukowania i dalej kicha:)(

Pisze że zmniejszyło uprawnienia zabezpieczeń do  dostępu.

Profilu czyli konta cups nie znaleziono i pominięto.

Menadżer yum  zainstalować chce  politykę  podstawowych narzędzi pythona.

Co do zrzutu ekranu to użyj dowolnego programu do rzutu ekranu ja mam screengrab i zapisz zdjęcie.

Potem wrzuć je tutaj: https://postimages.org/pl/

Powodzenia.

#10
openSUSE / Odp: drukarka brother DCP-L260...
Ostatnia wiadomość przez 122-AA - Lipiec 17, 2024, 11:40:57 AM
wysyła wiadomość o wielkości 1k ???
Stąd tylko dźwięk uruchamiania drukarki i tyle:(
chciałem dodać rzut ekranu ale...jak to zrobić?
Jak uruchomiłem program z palca to mi wyskoczyło to:(

The security level of AppArmor has been lowered. (aa-complain cups)
aa-complain cupsd
Profile for /usr/sbin/cupsd not found, skipping
yum install policycoreutils-python

dalej się instalowało poprosiło o test drukowania i dalej kicha:)(

Zobacz najnowsze wiadomości na forum