Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Ostatnie wiadomości

#1
KDE / Odp: Problem z skalowaniem
Ostatnia wiadomość przez WERKu - Kwiecień 14, 2024, 08:57:36 PM
aplikacje typu chrome, discord czy steam skalują się normalnie a konsola, dolphin
#2
Mint, Mint LMDE / Odp: wygaszacz ekranu i oszcze...
Ostatnia wiadomość przez Szeryf2005 - Kwiecień 14, 2024, 11:40:35 AM
Trzeba wyszukać "Menadżera ustawień" wejść i poszukać "Menadżera zasilania" wejść i znaleźć zakładkę "Ekran" i tam się znajduje ustawienia do wygaszenia, wstrzymania i wyłączenia ekranu.
Myślę że pomogłem.😁
#3
KDE / Odp: Problem z skalowaniem
Ostatnia wiadomość przez pavbaranov - Kwiecień 13, 2024, 02:35:08 PM
Raz jeszcze - jaki masz problem, bowiem z tego co piszesz nic nie wynika. Google to nie aplikacja, a wyszukiwarka dostępna przez jakąś przeglądarkę. Owszem w niej można przeskalować wyświetlanie stron, ale zdaje się, że nie o to Ci chodzi. Do czego zatem dążysz?
I jeszcze pytania dodatkowe: jaka wersja Plasmy oraz czy KWin startuje w Xach, czy Wayland?
#4
Arch / Odp: Instalacja xfce4
Ostatnia wiadomość przez linux4ever - Kwiecień 13, 2024, 01:37:13 PM
A próbowałeś zaktualizować listę serverów lustrzanych,potem aktualizacja systemu na koniec zaś instalację pakietów.

#5
Arch / Instalacja xfce4
Ostatnia wiadomość przez xureijo - Kwiecień 13, 2024, 01:20:42 PM
Witam,
Mam problem z instalacją środowiska xfce4. Przy instalacji (wpisuje pacman -S xfce4 xfce4-goodies) wyskakuje błąd:

error: failed to prepare transaction (could not satisfy dependencies)
:: installing gts-plugins-base-libs (1.24.1-2) breaks dependency 'gts-plugins-base-libs=1.22.1' required by gst-plugins-bad-libs
:: installing gst-plugins-base-libs (1.24.1-2) breaks dependency 'gst-plugins-base-libs=1.22.1' required by gst-plugins-base

Próbowałem zaktualizować komenda sudo pacman -Syu gst-plugins-bad-libs po czym pojawiał się upgrade ale zarówno po potwierdzaniu wszystkiego "y" jak i "n" oraz poprostu klikanie enter przywoborze między "Y/n" nie rozwiązało to problemu.

Próbowałem też pacman -Syu ale tam z kolei po przeklikaniu "Y/n" wyskakuje błąd:

error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: jdk-openjdk nad jre-openjdk are in conflict

Chcialem tylko i aż zainstalować srodowisko xfce4. Podpowiecie coś?
#6
Przywitaj się / Odp: Witam wszystkich
Ostatnia wiadomość przez melis - Kwiecień 12, 2024, 08:31:49 PM
Cześć Rodan!
#7
KDE / Odp: Problem z skalowaniem
Ostatnia wiadomość przez WERKu - Kwiecień 12, 2024, 05:41:55 PM
jest ustawiona na 100%, google się skaluje normalnie a system nie
#8
KDE / Odp: Problem z skalowaniem
Ostatnia wiadomość przez linux4ever - Kwiecień 12, 2024, 02:07:23 PM
Cytat: WERKu w Kwiecień 12, 2024, 01:51:10 PMskalowanie gui


To powinna być opcja wiecej ustawień wyglądu.

#9
KDE / Odp: Problem z skalowaniem
Ostatnia wiadomość przez WERKu - Kwiecień 12, 2024, 01:51:10 PM
skalowanie gui
#10
Mepis, antiX, MX / Odp: Ślad kursora myszy w MX L...
Ostatnia wiadomość przez mirekc - Kwiecień 11, 2024, 04:44:34 PM
Cytat: pavbaranov w Kwiecień 10, 2024, 12:43:26 PMMasz jeszcze - być może nawet w repozytorium - apkę pn. xeyes. Tu masz więcej o tym: https://itslinuxfoss.com/what-xeyes-linux/
No nie: tego to na pewno nie zainstaluję, ale nostalgia się budzi, bo pierwszy raz zobaczyłem tę apkę gdzieś tak około 1994 roku. Jeśli ktoś jest ciekawy okoliczności, to mogę się podzielić na ,,Pogaduchach".

Zobacz najnowsze wiadomości na forum