Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Ostatnie wiadomości

#31
Zrzuty ekranu / Odp: Wasze screeny z pulpitu :...
Ostatnia wiadomość przez sovtware - Luty 17, 2024, 04:42:54 PM
Cytat: PomPom w Luty 17, 2024, 03:56:10 PM
Cytat: sovtware w Luty 17, 2024, 11:22:18 AMzapewne płyta dvd musi być na płycie dvd a nie na usb system startuje ładuje się i uruchamia kompa od nowa i debian mi się uruchamia :( no nic może kiedyś zobaczymy
Nie musi być na płycie. Normalnie z pendriva odpaliłem. Obraz zrobiłem domyślnym programem do wypalania obrazów na usb w GNOME.
a w ten sposób czyli możliwe że to wina ventoy ok więc zrobię obraz na usb przez mintstick i zobaczymy :)
#32
Zrzuty ekranu / Odp: Wasze screeny z pulpitu :...
Ostatnia wiadomość przez PomPom - Luty 17, 2024, 03:56:10 PM
Cytat: sovtware w Luty 17, 2024, 11:22:18 AMzapewne płyta dvd musi być na płycie dvd a nie na usb system startuje ładuje się i uruchamia kompa od nowa i debian mi się uruchamia :( no nic może kiedyś zobaczymy
Nie musi być na płycie. Normalnie z pendriva odpaliłem. Obraz zrobiłem domyślnym programem do wypalania obrazów na usb w GNOME.
#33
Sparky / Odp: tpm2-abrmd.service - błęd...
Ostatnia wiadomość przez robson75 - Luty 17, 2024, 03:17:49 PM
Musisz wejść do BIOSu, i wyłączyć TPM.
#34
Sparky / [ROZWIĄZANY] tpm2-abrmd.servic...
Ostatnia wiadomość przez r6 - Luty 17, 2024, 01:21:40 PM
Witam.
Kiedy wylogowuję się z jednego użytkownika i chcę zalogować na inne konto przez chwilę widać takie błędy.

[ TIME ] Timed out waiting for device dev-tpm0.device - /dev/tpm0.
[DEPEND] Dependency failed for tpm2-abrmd.service - TPM2 Access Broker

Zrobiłem zdjęcie żeby je przepisać.


Wpisałem w wyszukiwarkę DDG te komunikaty ale nic z tego co wyszukało nie rozumiem.
System działa i nie mam z nim innych problemów.
Robić coś z tym czy zostawić jak działa?


inxi -S
System:
   Kernel: 6.1.0-18-amd64 arch: x86_64 bits: 64 Desktop: Xfce
    v: 4.18.1 Distro: SparkyLinux 7.2 (Orion-Belt)
#35
Mandriva / Odp: Skaner Canon nie widziany...
Ostatnia wiadomość przez DarekRP - Luty 17, 2024, 11:23:17 AM
Witam. Problem rozwiązałem połowicznie , z poziomu użytkownika uruchamiam Xsane jako root . Wyskakuje komunikat " Sane został źle zainstalowany i mogę uruchomic jako root ale na własną odpowiedzialność ". Skaner jednak działa prawidłowo może Xsane sie posypie kiedyś , jak to  nastąpi znowu zwróce sie o pomoc do  Społeczności na Forum. Pozdrawiam.   
#36
Zrzuty ekranu / Odp: Wasze screeny z pulpitu :...
Ostatnia wiadomość przez sovtware - Luty 17, 2024, 11:22:18 AM
zapewne płyta dvd musi być na płycie dvd a nie na usb system startuje ładuje się i uruchamia kompa od nowa i debian mi się uruchamia :( no nic może kiedyś zobaczymy
#37
Mandriva / Odp: Skaner Canon nie widziany...
Ostatnia wiadomość przez linux4ever - Luty 17, 2024, 08:51:44 AM
Cytat: DarekRP w Luty 16, 2024, 05:36:22 PMWitam. Dziękuję za podpowiedź . Sterownik ippusbxd nie jest zainstalowany w systemie . Jego instalacja i odinstalowanie także nic nie zmieniła. Ponieważ OpMv Lx5 jest oparta na OS ROSA sprawdziłem jakie Sane ma steroniki w obu systemach i sterowniki z OpMv nie pokrywają sie z Rosa . Pozostaje aktualizacja Sane . Jednak w konsoli jako root mogę uruchomić Xsane skanowanie widzi skaner ale komunikat : Nie znaleziono xsane-startimage. "  Wygląda na to, że xsane nie jest poprawnie zainstalowany
Uruchamiarz na własną odpowiedzialność."  Skaner dxiała prawidłowo.  Co dalej? 

Wybierasz zamknij wątek jeśli rozwiązany.

Ja polecam raczej skanlite taka prosta aplikacja.

#38
Mandriva / Odp: Skaner Canon nie widziany...
Ostatnia wiadomość przez DarekRP - Luty 16, 2024, 05:36:22 PM
Witam. Dziękuję za podpowiedź . Sterownik ippusbxd nie jest zainstalowany w systemie . Jego instalacja i odinstalowanie także nic nie zmieniła. Ponieważ OpMv Lx5 jest oparta na OS ROSA sprawdziłem jakie Sane ma steroniki w obu systemach i sterowniki z OpMv nie pokrywają sie z Rosa . Pozostaje aktualizacja Sane . Jednak w konsoli jako root mogę uruchomić Xsane skanowanie widzi skaner ale komunikat : Nie znaleziono xsane-startimage. "  Wygląda na to, że xsane nie jest poprawnie zainstalowany
Uruchamiarz na własną odpowiedzialność."  Skaner dxiała prawidłowo.  Co dalej? 
#39
Zrzuty ekranu / Odp: Wasze screeny z pulpitu :...
Ostatnia wiadomość przez PomPom - Luty 16, 2024, 12:47:17 PM
Cytat: sovtware w Luty 16, 2024, 11:27:16 AM
Cytat: PomPom w Luty 15, 2024, 08:51:32 PM
Przesiadłem się na innego laptopa, więc stary dostał coś nowego.


Jak wygląda instalacja tego ?
Ja pobrałem największy obraz, czyli dvd1, bo nastawiłem się, że nie złapie mi wifi i chociaż poinstaluje coś z nośnika. Instalator sam w sobie jest prosty w konstrukcji i dałem mu zrobić co chce z całym nośnikiem, więc nie mogę nic powiedzieć o partycjonowaniu. Przy instalacji spytało mnie o wifi, więc to działało od razu. Po instalacji musisz kierować się ich Docsami i na dobry początek dograć xorg/wayland, odpowiednio dodać użytkownika, dograć środowisko, itd. Każda z tych rzeczy to jedno-trzy proste polecenia, a Docsy są czytelne. Bez tych kroków masz samo cli. Dalej musisz wyłapywać jakieś niedoróbki i samemu szukać co można wpisać, ale podstawy są raczej juz skonfigurowane. Instalacja tego włącznie z pobieraniem zajęła mi może 20 minut i taki system już jest gotowy do internetu bez odczuwalnych spadków wydajności względem Linuxa.
#40
Zrzuty ekranu / Odp: Wasze screeny z pulpitu :...
Ostatnia wiadomość przez sovtware - Luty 16, 2024, 11:27:16 AM
Cytat: PomPom w Luty 15, 2024, 08:51:32 PM
Przesiadłem się na innego laptopa, więc stary dostał coś nowego.


Jak wygląda instalacja tego ?

Zobacz najnowsze wiadomości na forum