Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Ostatnie wiadomości

#1
Jaki Linux wybrać / Odp: Najciekawsza dystrybucja ...
Ostatnia wiadomość przez pavbaranov - Dzisiaj o 07:56:49 PM
Im mniej forków - tym lepiej :) Jeśli interesują Cię dystrybucje Ubuntu, to bierz którąś z tych, która jest oficjalnie wspierana przez Canonicala, czyli Ubuntu, Kubuntu, Xubuntu itd...
#2
Jaki Linux wybrać / Najciekawsza dystrybucja opart...
Ostatnia wiadomość przez alieno - Dzisiaj o 06:02:32 PM
Jaka jest najciekawsza dystrybucja oparta na Ubuntu? Czy może jest nią tylko samo Ubuntu?
#3
Arch / Odp: Nie aktualizuje alpm_octo...
Ostatnia wiadomość przez robson75 - Styczeń 27, 2023, 11:20:12 PM
Janek, octopi-dev jest tylko w AUR, w repo chaotic go nie ma



Jak pisze Paweł, zainstaluj z repa chaotic octopi lub octopi-git i nie kombinuj, bo na nic to się zda.
#4
Arch / Odp: Nie aktualizuje alpm_octo...
Ostatnia wiadomość przez pavbaranov - Styczeń 27, 2023, 09:26:14 PM
Zainstaluj sobie octopi i alpm_octopi_utils. Wersje dev - po prostu przerastają Cię. Octopi ma zależności w alpm_octopi_utils względnie alpm_octopi_utils_git, ale nie alpm_octopi_utils_dev. To ostatnie ma spieprzony PKGBUILD i nie zastępuje w żaden sposób którejkolwiek z poprzednio wymienionych paczek.
Zatem - instaluj paczki z jednego źródła (np. chaotic-aur, czy AUR), ale nie mieszaj ich, bowiem skoro namieszałeś, to masz ten problem, który opisałeś.
#5
Arch / Nie aktualizuje alpm_octopi_ut...
Ostatnia wiadomość przez Piejanto - Styczeń 27, 2023, 07:55:44 PM
Od jakiegoś tygodnia po aktualizacji systemu nie chce mi się zaktualizować alpm_octopi_utils-1.0.2-3.2
********************
: Uruchamianie aktualizacji z AUR...
Sprawdzanie...
ostrzeżenie: octopi-dev => zainstalowana: 0.14.0-2, dostępna: 0.14.0.r1.a92868c-1, opiekun: matmoul, oflagowana: Nie

Pakiety do aktualizacji:
octopi-dev         0.14.0-2 => 0.14.0.r1.a92868c-1


******************************************************


Po zaakceptowaniu propozycji aktualizacji otrzymuję informację :

Wystąpiły błędy, nie zaktualizowano żadnego pakietu.
==> BŁĄD: 'pacman' nie mógł zainstalować brakujących zależności
==> Brakujące zależności:
  -> alpm_octopi_utils
==> Sprawdzanie zależności potrzebnych do budowy.
==> BŁĄD: Nie udało się rozwiązać wszystkich zależności.
************************

Sprawa jest o tyle ciekawa, że Octopi mi pokazuje, że mam zainstalowane

alpm_octopi_utils-dev

z AUR.

Natomiast [ alpm_octopi_utils z Chaotic-aur ] nie chce mi się zainstalować.



Proszę o pomoc.
PS.
Zawsze po nieudanej próbie aktualizacji robię czyszczenie przez [pak -Sc] żeby nic nie zostało po poprzedniej próbie. Zrobiłem tez aktualizację mirrorów [pak -m]

Mam zrzut ekranu z Octopi ale nie wiem jak go tu zamieścić.
#6
Jaki Linux wybrać / Odp: Jakie distro na początek
Ostatnia wiadomość przez MSki - Styczeń 27, 2023, 11:11:33 AM
PCLinuxaOS-a nie musisz się uczyć, zainstalowanego uaktualniasz, dociągasz polski pakiet językowy (AddLocale), pakiet językowy dla LibreOffice i to co Ci potrzebne za pomocą Terminala (apt update, apt upgrade), czyli bez zbędnej filozofii klepania długich formułek, lub za pomocą Synaptica.
Ventoy masz od razu po instalacji systemu. A jak chcesz, aby system sam pilnował aktualizacji, to instalujesz w Synapticu Update-notifier i po sprawie. System elegancki, nawet instalowany na HDD dość szybki i ma bardzo dużą paletę programów, porównywalną z Ubuntu.
Ja mam ten system od dłuższego czasu na dysku, a że lubię Mate, to z tym DE.
#7
Propozycje / Odp: Baza linków
Ostatnia wiadomość przez ciubaka - Styczeń 27, 2023, 08:37:59 AM
Każda dystrybucja ma swoją stronę w sieci przecież, czasami nawet i polską (Fedora jest tego przykładem). I tam najlepiej szukać wsparcia, na forum, lub na Wiki. Oczywiście są lepsze i gorsze fora, więc warto sobie wybrać distro z dobrym wsparciem :-)
#8
Jaki Linux wybrać / Odp: Jakie distro na początek
Ostatnia wiadomość przez ciubaka - Styczeń 27, 2023, 08:34:24 AM
Z dystrybucji archowych "dozgonnie" to chyba tylko Arch będzie działał. I, o dziwo - Manjaro. Ono wbrew pozorom ma liczne grono zwolenników. Endeavour to jakaś masakra jest, nic tam nie działa, już lepiej z Archem wojować, to nauczyć się przynajmniej czegoś można. Ale post był o czym innym - co wziąć na początek, z kodekami, żeby wszystko działało i było łatwo oraz bezpiecznie. To jak dla mnie prosta odpowiedź jest - Sparky, MX i jakieś Ubu. Owszem, można się uczyć Archa, Suse czy Fedorki. Nawet i PCLinuxa, nawet i Puppy jakiegoś, albo i Knoppixa. To godne distra są. Ale nie spełniają kryterium łatwości (no może poza niszowym tworem inżyniera Knoppera). A Deepin - bezpieczeństwa.
#9
Jaki Linux wybrać / Odp: Jakie distro na początek
Ostatnia wiadomość przez MSki - Styczeń 27, 2023, 08:13:25 AM
Cytat: pavbaranov w Styczeń 25, 2023, 11:36:24 PMJeśli chodzi o CachyOS - cóż - kilka osób z Polski uczestniczy w tym projekcie. Wsparcie jest dość aktywne ze strony jego twórców na Discordzie.
Mam poważne wątpliwości co do utrzymania się tego distra "dozgonnie", czyli jak Arch-a.
Było już wiele, bardzo chwalonych forków arch-owych i słuch, oraz zainteresowanie nimi z racji braku rozwoju padło.
https://linuxiarze.pl/dystrybucje-arch/
..ja ich nie będę "wyławiał", ale możecie sprawdzić sami.
#10
Jaki Linux wybrać / Odp: Jakie distro na początek
Ostatnia wiadomość przez pavbaranov - Styczeń 26, 2023, 10:49:59 PM
Panowie i Panie - jeśli chodzi o pochodne Archa, to... CachyOS. Za to ręczę.

Zobacz najnowsze wiadomości na forum