Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Ostatnie wiadomości

Strony: [1] 2 3 ... 10
1
Arch / Odp: próba instalacji sterowników do BROTHER DCP-1622WE
« Ostatnia wiadomość wysłana przez robson75 dnia Dzisiaj o 08:48:04 pm »
Tu masz sterowniki w AUR
https://aur.archlinux.org/packages/?O=0&K=brother-dcp
Musisz znaleźć ten który najbardziej będzie odpowiadał dla Twojej drukarki.
2
Przywitaj się / Witam Wszystkich Linuxsiarzy...
« Ostatnia wiadomość wysłana przez Edz dnia Dzisiaj o 06:28:51 pm »
Witam Wszystkich Linuxsiarzy...

...właśnie teraz, zaczynam własną, prywatną, dobrowolną, niczym nie przymuszoną, przygodę??? ;D z Linuxem! Jeszcze nie bardzo wiem którym, ale... z... Linuxem  ;D

Witajcie Towarzysze i Towarzyszki!

Witajcie Ludu Pracujący z... miast i wsi!

Witajcie Współbracia w niedoli... bo na początek... może być trudno, brudno, głodno i chłodno!

Dlatego gorąco Was witam  ;D
3
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Instalacja VirtualBox 6.1.26 na Ubuntu 20.04
« Ostatnia wiadomość wysłana przez krzych888 dnia Dzisiaj o 04:43:11 pm »
Dzięki jeszcze raz :) Pomoc się przyda, ponieważ robię kurs i wielu rzeczy nie kumam :)
4
Arch / próba instalacji sterowników do BROTHER DCP-1622WE
« Ostatnia wiadomość wysłana przez Piejanto dnia Dzisiaj o 02:25:37 pm »
Mam Asusa z Archem xfce. Od niedawna mam dostęp do urządzenia wielofunkcyjnego BROTHER DCP-1622WE

jednak nie potrafię sobie poradzić z instalacją sterowników. Instrukcja ze strony mi mówi:

1. Turn on your MFC/DCP and connect the USB cable.
2. Open the terminal and go to the directory where the driver is.
3. Install the scanner driver.
Command (for rpm) : rpm -ihv --nodeps (scanner-drivername)
4. Check if the driver is installed.
Command (for rpm) : rpm -qa | grep -e brscan4-0.410-1.x86_64.rpm

Ściągnąłem pliki:

sterownik printera  [linux-brprinter-installer-2.2.3-1.gz] rozpakowałem
sterownik scannera [brscan4-0.410-1.x86_64.rpm]
sterownik scannera [brscan-skey-0.3.1-2.x86_64.rpm]
sterownik scannera [dcp1610wcupswrapper-3.0.1-1.i386.rpm]

Wpisuję komendę z podaniem ścieżki dostępu do ściągniętych plików i za każdym razem dostaję odpowiedzi, że czegoś brakuje albo, że nie znaleziono pliku.

Poproszę o pomoc

5
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: imagemagick-6.q16 problem z pdf
« Ostatnia wiadomość wysłana przez pavbaranov dnia Dzisiaj o 01:58:57 pm »
Szanowny Panie @Piotr1971 - skoro nie jesteś w stanie zrozumieć prostej komendy podanej w pierwszym linku bądź sposobu poradzenia sobie z problemem przez edycję pliku, to... szkoda naszego czasu. Jeśli nie znasz języków obcych, to trudno: ucz się, albo skorzystaj z google translator (przykładowo). Mi się nie chce tłumaczyć z polskiego na nasze.
6
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: Ubuntu Cinnamon Remix
« Ostatnia wiadomość wysłana przez PomPom dnia Dzisiaj o 01:42:39 pm »
Unity się już nawet Canonicalowi znudziło kilka lat temu. Pomysł z Ubuntu Cinnamon ogólnie fajny, bo Mint wprowadza swoje przekombinowania i trzyma się tylko LTSa, ale to distro nie dla mnie, bo Cinnamona zwyczajnie nie lubię.
7
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: imagemagick-6.q16 problem z pdf
« Ostatnia wiadomość wysłana przez PomPom dnia Dzisiaj o 01:37:24 pm »
Narąbałeś się o tej porze, to twoja sprawa, ale nie wprowadzaj chamstwa dla innych. Jak nie umiesz po angielsku albo nie rozumiesz instrukcji, to po prostu powiedz.
8
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: imagemagick-6.q16 problem z pdf
« Ostatnia wiadomość wysłana przez Piotr1971 dnia Dzisiaj o 12:22:48 pm »
O ja pierdziu ! ha! ha! ha! Do chinskich stron trzeba było podać linki Mistrzu !
Dobra strata czasu...
9
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Odp: imagemagick-6.q16 problem z pdf
« Ostatnia wiadomość wysłana przez pavbaranov dnia Dzisiaj o 11:58:54 am »
Pierwsze dwa z netu:
https://bugs.archlinux.org/task/60580
https://programmerah.com/solved-error_policy-attempt-to-perform-an-operation-not-allowed-by-the-security-policy-pdf-error-const-35510/
10
Ubuntu, Kubuntu, Xubuntu, Lubuntu / Ubuntu Cinnamon Remix
« Ostatnia wiadomość wysłana przez MSki dnia Dzisiaj o 08:38:29 am »
Jak się komuś Unity znudziło  ;)
https://ubuntucinnamon.org/
Strony: [1] 2 3 ... 10