Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Aktualizacja forum 2.1

Zaczęty przez pavroo, Kwiecień 01, 2022, 12:21:07 AM

Poprzedni wątek - Następny wątek

pavroo

Aplikacja forum została zaktualizowana do najnowszej wersji z linii 2.1.x.
Niektóre funkcje nie działają, ale dodano nowe.

System reputacji/karma został przez twórców usunięty; zamiast tego jest opcja lajków :)
Shoutbox, niestety, nawet nie dał się zainstalować na nowym silniku.

Dodałem również 3 nowe skórki, więc dostępne są teraz 4 do wyboru w ustawieniach profilu. Stara skóra również padła...
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

robson75

#1
Dlaczego nie są wyświetlane ikony na ciemnych motywach podczas odpowiedzi oraz tworzenia nowych wątków.

Arch Linux Xfce+compiz - 64Bit Linux User #621110

pavroo

Twórcy ciemnych skór zapomnieli o tych ikonach.
Poprawiłem, sprawdź teraz.
Dzięki za zgłoszenie. 
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

robson75

Arch Linux Xfce+compiz - 64Bit Linux User #621110

pavroo

#4
Zaraz, zaraz, o którym motywie rozmawiamy?
Który motyw forum używasz?
I jaką skórę firefoxa?

a cache wyczyściłeś?
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

robson75

Cytat: pavroo w Kwiecień 01, 2022, 05:18:41 PMZaraz, zaraz, o którym motywie rozmawiamy?
Który motyw forum używasz?
I jaką skórę firefoxa?

a cache wyczyściłeś?
Niezależnie jaki motyw bym wybrał z kolekcji dostępnych, to efekt jest taki sam. Na FF używam stylusa, oraz ten motyw https://userstyles.org/styles/31267/global-dark-style-changes-everything-to-dark
Cache wyczyszczone.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

pavroo

Z tego co widać na zrzucie, używasz obecnego motywu forum oraz ciemnej skóry FF.
Możliwe, że obrazki tam są, na swoim miejscu, lecz skóra FF je zaciemnia.
Sprawdziłem wszystkie 4 skóry forum na standardowej skórze FF.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

robson75

#7
Przed aktualizacją forum wszystko było OK, dopiero po aktualizacji ikony poznikały.
Na ten przykład, gdy wejdę do swojego profilu, to ikony są normalnie wyświetlane

Arch Linux Xfce+compiz - 64Bit Linux User #621110

pavroo

Każda aktualizacja niesie ze sobą zmiany, nic na to nie poradzimy.
Możliwe, że obecna skóra forum nie współdziała poprawnie z Twoją ciemną skórą FF.

Proponuję żebyś sprawdził działanie forum na standardowej skórze FF, wtedy będziemy mieli jakiś głębszy pogląd na ten problem.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

robson75

Gdy wyłączę motyw stylusa to ikony są normalnie wyświetlane

Arch Linux Xfce+compiz - 64Bit Linux User #621110

pavroo

Właśnie tego się obawiałem, motyw FF nie współpracuje z nowymi skórami forum.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

robson75

Mówi się trudno, i żyje się dalej. Ja sobie poradzę przy dodawaniu kodu bbc oraz innych rzeczy.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

robson75

Dla chcącego nic trudnego. W końcu udało mi się wyświetlić ikony, trzeba było edytować jedną linię kodu theme changes-everything-to-dark, i efekt jak widać

Arch Linux Xfce+compiz - 64Bit Linux User #621110

Zobacz najnowsze wiadomości na forum