Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Zniknęło wszystko z Pulpitu

Zaczęty przez colnet, Sierpień 15, 2021, 04:53:00 PM

Poprzedni wątek - Następny wątek

colnet

Nic nie kasowałem, nic też na systemie nie grzebałem. Po prostu włączam, a na Pulpicie tylko zamontowane dyski widać. Zniknęło ok 2 tygodnie  prac. Jutro powinna być wysyłka. Proszę o jakąś pomoc.

robson75

#1
A czy masz wykonany backup przy pomocy timeshift?
Arch Linux Xfce+compiz - 64Bit Linux User #621110

PomPom

#2
Jakie środowisko graficzne? Najpewniej po prostu po aktualizacji jakieś dureństwo ci zmieniło ustawienia tego, co się wyświetla. Czy jeżeli otworzysz menedżer plików i poprzez niego wejdziesz na Pulpit, to coś więcej się tam pojawia?
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

colnet

#3
Niestety nie mam żadnego backupu zrobionego przez timeshift i innego też nie mam. Środowisko graficzne to XFCE wersja Sparki - ostatnia stabilna, Gdy uruchomię MC i otworzę "Desktop" to  tam kompletnie nic nie ma. Przeskanowałem dysk przy pomocy Gparted, ale nie było żadnych błędów. Tuż prze tym wszystkim
instalowałem FreeCad – ok. 800 MB – odpaliłem go na próbę i wszystko było OK i ikony też były. Dopiero jakieś drugie chyba odpalenie systemu po instalacji FreeCad'a zniknęły wszystkie ikony, katalogi i pliki.

PomPom

#4
A jak w terminalu wpiszesz "ls Pulpit", to coś się pokazuje? Skąd wziąłeś FreeCAD? Nie pasuje mi coś, żeby system ot tak się pozbył plików, więc może je schował albo przeniósł (też dziwne by to było, ale kij wie).
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

colnet

#5
FreeCad wziąłem ze standardowej instalacji:  apt-get install freecad.  Gdy w terminalu wpiszę: ls Desktop - jest czysto i nic nie dostaję w odpowiedzi.  Wdrapałem się w terminalu na Desktop  i wpisałem: ls i enter dałem -  i nadal czysto. Mało tego R-studio uruchomione pod wirtualnym Win7 z nakazem skanowania partycji ext4 też nic mi nie pokazało i nie wiem czy cokolwiek z "odzyskiwaczy" pokaże bo to jest dysk SSD - a z takim dyskiem w tym temacie nie miałem jeszcze do czynienia.

robson75

#6
Jeżeli to jest xfce, to weź uruchom pulpit > ikony, i zaznacz ukryte pliki na pulpicie.

Arch Linux Xfce+compiz - 64Bit Linux User #621110

Zobacz najnowsze wiadomości na forum