Dystrybucje Linux > Arch

Problem z aktualizacją lib32-libpcap ROZWIĄZANY

<< < (2/11) > >>

Piejanto:
@robson75
Raczej nie korzystam z Wine. Kiedyś chciałem, ale mi nie wyszło. Miałem już nawet katalog [C:] ale w sumie okazało się, że nie korzystam.
Wczoraj w nocy próbowałem dwa razy zrobić aktualizację i przed chwilą znów i mam ten sam komunikat.
Faktycznie nie wiem, co jeszcze, prócz Wine,  mogłoby korzystać u mnie z tej paczki.

Ściągnąłem paczkę z
--- Kod ---https://archlinux.org/packages/multilib/x86_64/lib32-libpcap/
--- Koniec kodu ---


Zaraz ją rozpakuję.
Ale czy wystarczy zamiana ręczna tej paczki, czy to trzeba jakoś instalować? STOP.  Tam jest ~ pkg.tar.zst
Jak z tym postępować?
Czy to oznacza, że muszę zrobić [build] ?

pavbaranov:
Janek, qwa, nie kombinuj!
W repo winny być zaktualizowane paczki. Coś jest nie tak z Twoimi repo.
Weź spróbuj tę paczkę usunąć przez pacman -Rcns (nie potwierdzaj) - zobaczysz co ją potrzebuje w systemie.

Piejanto:
@pavbaranov
Jest tak. (udało mi się nie potwierdzić)

pacman -Rcns lib32-libpcap                  (06-16 00:23)
sprawdzanie zależności…
:: engrampa opcjonalnie wymaga p7zip: 7Z and ARJ archive support
:: git opcjonalnie wymaga perl-libwww: git svn
:: jasper opcjonalnie wymaga freeglut: jiv support
:: libnewt opcjonalnie wymaga python2: libnewt support with the _snack module
:: libproxy opcjonalnie wymaga python2: Python 2.x bindings
:: libtiff opcjonalnie wymaga freeglut: for using tiffgt
:: libwebp opcjonalnie wymaga freeglut: vwebp viewer
:: mc opcjonalnie wymaga cabextract: ucab extfs
:: mc opcjonalnie wymaga p7zip: support for 7zip archives
:: parole opcjonalnie wymaga gst-libav: Extra media codecs
:: phonon-qt5-gstreamer opcjonalnie wymaga gst-libav: libav codec
:: qt5-multimedia opcjonalnie wymaga gst-libav: ffmpeg plugin
:: vim opcjonalnie wymaga python2: Python 2 language support
:: webkit2gtk opcjonalnie wymaga gst-libav: nonfree media decoding

Pakiety (38) cabextract-1.9.1-2  faudio-21.06-1  freeglut-3.2.1-2
             gnu-netcat-0.7.1-8  gst-libav-1.18.4-1  icoutils-0.32.3-3
             lib32-acl-2.3.1-1  lib32-faudio-21.06-1  lib32-gettext-0.21-1
             lib32-lcms2-2.12-1  lib32-libnl-3.5.0-1  lib32-sdl2-2.0.14-1
             mesa-demos-8.4.0-4  p7zip-1:17.04-1  perl-clone-0.45-3
             perl-encode-locale-1.05-8  perl-file-listing-6.14-2
             perl-html-parser-3.76-2  perl-html-tagset-3.20-11
             perl-http-cookies-6.10-2  perl-http-daemon-6.06-3
             perl-http-date-6.05-4  perl-http-message-6.32-2
             perl-http-negotiate-6.01-9  perl-io-html-1.004-2
             perl-libwww-6.54-2  perl-lwp-mediatypes-6.02-9
             perl-net-http-6.21-2  perl-try-tiny-0.30-6  perl-uri-5.09-2
             perl-www-robotrules-6.02-9  playonlinux-4.3.4-3  python2-2.7.18-3
             python2-wxpython3-3.0.2.0-3  wine-6.10-1  wxgtk-common-3.0.5.1-2
             wxgtk3-3.0.5.1-2  lib32-libpcap-1.10.0-1

Odzyskane miejsce na dysku:  647,56 MiB

Dla mnie bardzo ważny jest [mc]. Bez niego w zasadzie jestem całkowicie bezradny.

robson75:
To wywal wine i playonlinux, jeżeli nie używasz i lib32-libpcap zostanie odinstalowane.

pavbaranov:
Inna sprawa - to zaktualizować repozytoria, bowiem to co u Ciebie się dzieje, będzie powodować częściowe aktualizacje itp. itd.

Nawigacja

[0] Indeks wiadomości

[#] Następna strona

[*] Poprzednia strona

Idź do wersji pełnej