Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: Leap 15.3  (Przeczytany 213 razy)

Offline 122-AA

  • Newbie
  • *
  • Wiadomości: 21
  • Reputacja: 0
Leap 15.3
« dnia: Czerwiec 11, 2021, 05:28:23 pm »
Witam,
właśnie przesiadłem się na 15.3 i mam problemy:(
1. Dlaczego nie mogę jak w wersji poprzedniej żeby przełączyć się miedzy użytkownikami nacisnąć Ctr+alt+F7 i pokazywał się graficzny obraz wyboru użytkownika:(
sesje były od F2-F6 a F7 - graficzny wybór użytkownika. Było to bardzo wygodne a teraz nie ma tego:(
2. cały czas pokazuje mi się aktualizacji pakietów  webkit2gtk3 oraz python-aliyun-python -* i tu jakieś 188 końcówek.
A ja nie mam żadnego pakietu z tych powyższych!. Sprawdziłem w menadżerze pakietów i żadnych takich nie mam:(
informacja pojawia się taka: the to be installed patch:SUSE-2021-1499-1.noarch conflicts with 'webkit2gtk-4_0-injected-bundles.x86_64 < 2.32.0-3.74.1' provided by the installed webkit2gtk-4_0-injected-bundles-2.32.0-3.15.1.x86_64
the to be installed patch:SUSE-2020-2950-1.noarch conflicts with 'python2-pycryptodome.x86_64 < 3.9.0-3.3.2' provided by the installed python2-pycryptodome-3.9.0-1.44.x86_64
Ale ja żadnych takich pakietów nie mam! Wie ktoś co z tym zrobić?
« Ostatnia zmiana: Czerwiec 11, 2021, 05:39:41 pm wysłana przez 122-AA »