Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: linux lite  (Przeczytany 315 razy)

Offline panna81

  • Newbie
  • *
  • Wiadomości: 5
  • Reputacja: 0
linux lite
« dnia: Marzec 22, 2021, 09:03:34 pm »
witam jestem swiezak w sprawie  linuxa wiec prosze o duza dozę cierpliwosci  jak wpisuje komende sudo apt update wyskakuje mi cos takiego moze ktos mi to wytlumaczy co to jest czy to blad jak to naprawic moze jak usnunac ?


Stary:1 http://mirror.alpix.eu/linuxliteos emerald InRelease
Stary:2 https://deb.opera.com/opera-stable stable InRelease                   
Pobieranie:3 http://security.ubuntu.com/ubuntu focal-security InRelease [109 kB]
Stary:4 http://archive.canonical.com/ubuntu focal InRelease                   
Stary:5 http://deb.playonlinux.com cosmic InRelease                           
Stary:6 http://repository.spotify.com stable InRelease                         
Stary:7 https://repo.skype.com/deb stable InRelease                           
Stary:8 https://packages.microsoft.com/repos/ms-teams stable InRelease         
Stary:9 https://dl.winehq.org/wine-builds/ubuntu focal InRelease               
Ign.:10 http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu focal InRelease   
Stary:11 https://dl.winehq.org/wine-builds/ubuntu groovy InRelease             
Stary:12 http://us.archive.ubuntu.com/ubuntu focal InRelease                   
Ign.:13 https://dl.bintray.com/aluxian/deb <channel> InRelease                 
Stary:14 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu focal InRelease       
Błąd:15 https://dl.bintray.com/aluxian/deb <channel> Release                   
  404  Not Found [IP: 3.123.150.125 443]
Pobieranie:16 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]
Stary:17 http://ppa.launchpad.net/lutris-team/lutris/ubuntu focal InRelease   
Stary:18 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu focal InRelease
Stary:19 http://ppa.launchpad.net/team-xbmc/ppa/ubuntu focal InRelease         
Pobieranie:20 http://ppa.launchpad.net/samoilov-lex/aftl-stable/ubuntu artful InRelease [15,9 kB]
Błąd:21 http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu focal Release     
  404  Not Found [IP: 91.189.95.85 80]
Pobieranie:22 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]
Błąd:20 http://ppa.launchpad.net/samoilov-lex/aftl-stable/ubuntu artful InRelease
  Następujące podpisy nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY 0BB4A1B2FA1A38EB
Stary:23 http://dl.google.com/linux/chrome/deb stable InRelease
Czytanie list pakietów... Gotowe
E: The repository 'https://dl.bintray.com/aluxian/deb <channel> Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu focal Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Błąd GPG: http://ppa.launchpad.net/samoilov-lex/aftl-stable/ubuntu artful InRelease: Następujące podpisy nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY 0BB4A1B2FA1A38EB
E: The repository 'http://ppa.launchpad.net/samoilov-lex/aftl-stable/ubuntu artful InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
« Ostatnia zmiana: Marzec 22, 2021, 11:06:36 pm wysłana przez lami07 »

Offline CoyaDeBrojara

  • Newbie
  • *
  • Wiadomości: 39
  • Reputacja: 6
Odp: linux lite
« Odpowiedź #1 dnia: Marzec 22, 2021, 11:49:53 pm »
W ustawieniach znajdź program "software & updates" , w sekcji 'other software' odznacz następujący wpis:
deb http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu focal Releaseponieważ twoja wersja Linux lite (ubuntu) nie jest wspierana przez to repo. Ostatnia to Vivid 15.04 a twoja jak mniemam to Focal Fossa 20.04
oraz:
deb https://dl.bintray.com/aluxian/deb <channel> Releaseponieważ to wygląda na błędny wpis

Jeżeli nie posiadasz "software & updates" to jako administrator ręcznie usuń wpisy w pliku:
Cytuj
/etc/apt/sources.list
lub znajdź je w katalogu:
Cytuj
/etc/apt/sources.list.d/
skąd również powinnaś je usunąć.

W terminalu dodaj brakujący klucz:
sudo gpg --keyserver keyserver.ubuntu.com --recv-keys 0BB4A1B2FA1A38EB
sudo gpg --armor --export  0BB4A1B2FA1A38EB | apt-key add -

Odśwież repozytoria:
sudo apt update
Powinno być dobrze.

Offline panna81

  • Newbie
  • *
  • Wiadomości: 5
  • Reputacja: 0
Odp: linux lite
« Odpowiedź #2 dnia: Marzec 23, 2021, 11:24:53 am »
nie moge dodac teraz wyskakuje mi
sudo gpg --armor --export  0BB4A1B2FA1A38EB | apt-key add -

sudo gpg --armor --export  0BB4A1B2FA1A38EB | apt-key add -
[sudo] hasło użytkownika broda: E: This command can only be used by root.

gpg: [stdout]: write error: Przerwany potok
gpg: filter_flush failed on close: Przerwany potok
 
a jak juz robie  sudo apt update

Stary:1 http://mirror.alpix.eu/linuxliteos emerald InRelease
Stary:2 http://repository.spotify.com stable InRelease                                                                               
Stary:3 http://archive.canonical.com/ubuntu focal InRelease                                                                         
Stary:4 http://deb.playonlinux.com cosmic InRelease                                                                                 
Stary:5 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu focal InRelease                                                               
Stary:6 https://dl.winehq.org/wine-builds/ubuntu focal InRelease                                                                     
Stary:7 https://dl.winehq.org/wine-builds/ubuntu groovy InRelease                                                                   
Stary:8 http://us.archive.ubuntu.com/ubuntu focal InRelease                                                                         
Stary:9 http://ppa.launchpad.net/lutris-team/lutris/ubuntu focal InRelease                                                           
Stary:10 https://packages.microsoft.com/repos/ms-teams stable InRelease                                                             
Stary:11 http://security.ubuntu.com/ubuntu focal-security InRelease                                                                 
Stary:12 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu focal InRelease                                                     
Stary:13 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease                                               
Stary:14 http://ppa.launchpad.net/team-xbmc/ppa/ubuntu focal InRelease                                     
Stary:15 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease                                     
Pobieranie:16 http://ppa.launchpad.net/samoilov-lex/aftl-stable/ubuntu artful InRelease [15,9 kB]
Stary:17 http://dl.google.com/linux/chrome/deb stable InRelease                               
Błąd:16 http://ppa.launchpad.net/samoilov-lex/aftl-stable/ubuntu artful InRelease
  Następujące podpisy nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY 0BB4A1B2FA1A38EB
Stary:18 https://deb.opera.com/opera-stable stable InRelease
Stary:19 https://repo.skype.com/deb stable InRelease
Czytanie list pakietów... Gotowe                 
W: Błąd GPG: http://ppa.launchpad.net/samoilov-lex/aftl-stable/ubuntu artful InRelease: Następujące podpisy nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY 0BB4A1B2FA1A38EB
E: The repository 'http://ppa.launchpad.net/samoilov-lex/aftl-stable/ubuntu artful InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
« Ostatnia zmiana: Marzec 24, 2021, 07:53:24 am wysłana przez lami07 »

Offline CoyaDeBrojara

  • Newbie
  • *
  • Wiadomości: 39
  • Reputacja: 6
Odp: linux lite
« Odpowiedź #3 dnia: Marzec 23, 2021, 07:44:26 pm »
This command can only be used by root.

Czyli:

sudo su
a następnie:

gpg --keyserver keyserver.ubuntu.com --recv-keys 0BB4A1B2FA1A38EB
gpg --armor --export  0BB4A1B2FA1A38EB | apt-key add -
apt update

Offline panna81

  • Newbie
  • *
  • Wiadomości: 5
  • Reputacja: 0
Odp: linux lite
« Odpowiedź #4 dnia: Marzec 24, 2021, 11:46:34 am »
bardzo dziekuje rozwiazany problem

Offline cjhouse

  • Newbie
  • *
  • Wiadomości: 9
  • Reputacja: 0
Odp: linux lite
« Odpowiedź #5 dnia: Kwiecień 02, 2021, 03:03:02 pm »
Witam

po mincie zainstalowalem sobie to
Czy jest tu CENTRUM OPROGRAMOWANIA tak jak w mincie?
I jak pobierac programy jak np audacious?

Offline robson75

  • Hero Member
  • *****
  • Wiadomości: 1553
  • Reputacja: 9
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: linux lite
« Odpowiedź #6 dnia: Kwiecień 02, 2021, 04:56:58 pm »
I jak pobierac programy jak np audacious?
Bardzo prosto, uruchom terminal i wydaj taką komendę
sudo apt install audacious
Arch Linux Xfce+compiz - 64Bit Linux User #621110