Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: karta micro sd  (Przeczytany 353 razy)

Offline sparky

  • Jr. Member
  • **
  • Wiadomości: 77
  • Reputacja: 0
karta micro sd
« dnia: Maj 07, 2021, 07:41:06 pm »
Witam. Mam taki problem - mam kartę micro sd, gdy chcę coś na niej zapisać to nie mogę. Na karcie mam kilka plików mp3 i każdy z tych plików ma graficznie przypisaną kłódkę.
Domyślam się że jest to jakaś blokada. Jak ją usunąć, bym mógł zgrywać na kartę sd? Czyżby chodziło o nadanie praw administratora?Dzięki za wszelką pomoc.

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 742
  • Reputacja: 5
Odp: karta micro sd
« Odpowiedź #1 dnia: Maj 10, 2021, 06:31:24 pm »
Witaj. Sam odgadłeś poprawnie, chodzi o prawa dostępu. Otwórz kartę jako root w menedżerze plików i zmień uprawnienia we właściwościach plików.
MX Linux XFCE
Linux registered user 556565

Offline sparky

  • Jr. Member
  • **
  • Wiadomości: 77
  • Reputacja: 0
Odp: karta micro sd
« Odpowiedź #2 dnia: Maj 11, 2021, 08:21:06 am »
Dzięki za info. Problem jak otworzyć kartę jako root? Z tym mam problem. System - sparky pulpit xfce.

Offline pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 3123
  • Reputacja: 49
Odp: karta micro sd
« Odpowiedź #3 dnia: Maj 11, 2021, 09:35:03 am »
root = admin, nie wiem czego tam używasz do zarządzania plikami (kiedyś był to thunar) i ten program powinieneś uruchomić z uprawnieniami root. Paweł pewnie lepiej Ci doradzi, ale tymczasowo - jeśli w Sparky jest gksu, to możesz wywołanie thunara poprzedzić właśnie nim, jeśli nie, to np. sudo. Winno też zadziałać: pkexec thunar %f

Offline sparky

  • Jr. Member
  • **
  • Wiadomości: 77
  • Reputacja: 0
Odp: karta micro sd
« Odpowiedź #4 dnia: Maj 11, 2021, 12:24:32 pm »
Próbowałem tej ostatniej komendy. Nie ma takiego pliku ani katalogu otrzymałem odpowiedz z terminala. Pierwszy pomysł też nie wypalił, nie mogę zainstalować bo jest konflikt zależności w pakietach debi. Menadżer thunar u mnie jest w systemie.
« Ostatnia zmiana: Maj 11, 2021, 12:50:59 pm wysłana przez sparky »