Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: problem kartą dzwiekową 4237b  (Przeczytany 928 razy)

gosc

  • Gość
Odp: problem kartą dzwiekową 4237b
« Odpowiedź #15 dnia: Styczeń 16, 2021, 10:14:36 pm »
aplay: device_list:270: nie znaleziono żadnych kart dźwiękowych...jest wystarczającym komentarzem.

Offline TowarzyszWolf

  • Newbie
  • *
  • Wiadomości: 9
  • Reputacja: 0
Odp: problem kartą dzwiekową 4237b
« Odpowiedź #16 dnia: Styczeń 17, 2021, 12:11:08 pm »
jest postęp wykrywa go jako
 **** Lista PLAYBACK urządzeń ****
karta 0: CS4235 [CS4235], urządzenie 0: WSS [CS4235]
  Urządzenia podrzędne: 1/1
  Urządzenie podrzędne #0: subdevice #0
ale dźwięku dalej nie ma

Offline TowarzyszWolf

  • Newbie
  • *
  • Wiadomości: 9
  • Reputacja: 0
Odp: problem kartą dzwiekową 4237b
« Odpowiedź #17 dnia: Styczeń 17, 2021, 12:30:48 pm »
zmieniłem z alsa na pulsaudio jest nowy błąd
High Performance MPEG 1.0/2.0/2.5 Audio Player for Layers 1, 2 and 3
        version 1.25.10; written and copyright by Michael Hipp and others
        free software (LGPL) without any warranty but with best wishes
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
jack server is not running or cannot be started
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock
Naruszenie ochrony pamięci (zrzut pamięci)

Online pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 3163
  • Reputacja: 51
Odp: problem kartą dzwiekową 4237b
« Odpowiedź #18 dnia: Styczeń 17, 2021, 01:24:10 pm »
Może to głupi pomysł, ale spróbowałbym ściągnąć ISO Ubu 16.04 (obojętnie które) i odpalić komputer z niego. Tam jest jeszcze kernel, który powinien obsługiwać tę kartę i sprawdzić w trybie Live, czy karta działa.
Naruszenie ochrony pamięci, to można byłoby zdiagnozować przez gdb. Inna sprawa, że chyba nawet nie w tym problem. Wygląda bowiem tak, jakbyś nie miał jakiejś paczki w systemie. Rozumiem, że linux-modules-extra dla swojego (bo to chyba z niego są te wyniki) masz w systemie, bądź też wkompilowałeś moduł na stałe w kernel. Sprawdź sobie zgrepem na configu za wyrażeniem "cs4236".