Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Webinar: Linux od strony administratora (udział bezpłatny)

Zaczęty przez Ola, Grudzień 15, 2020, 12:37:32 PM

Poprzedni wątek - Następny wątek

Ola

Witam,

zapraszamy do wzięcia udziału w bezpłatnym wydarzeniu: :)

Webinarium: Linux od strony administratora


Link do wydarzenia na FB: https://www.facebook.com/events/434739174360050/
Link do rejestracji: https://aleksandra589.clickmeeting.com/896936943/register

W programie m.in. :
✅ Spotkanie z terminalem Linuksowym - jak nim zarządzać?
✅ Pakiety, które powinniśmy doinstalować do naszego Linuksa
✅ Struktura plików w Linuksie
✅ Podstawowe polecenia do codziennego użytku
✅ Jaki edytor tekstowy wybrać?
✅ Monitorowanie naszego systemu
✅ Operacje na plikach i folderach

Seminarium poprowadzi Paweł Krugiołka - na co dzień pracuje jako administrator systemów informatycznych. Autor książki "Linux. Jak dostroić bestię do swoich potrzeb?" (wyd. Helion, rok 2012) oraz kursów video o tematyce Linuksa wydanych przez Eduweb. Od lat prowadzi szkolenia informatyczne z zakresu m.in. systemów serwerowych, baz danych Postgresql, czy programowania w bashu.

Do zobaczenia!

microsofter

Działa wam ta strona? Chciałbym jakoś przetestować ją, gdyż nie działają mi filmiki w niektórych witrynach.
Formularz rejestracyjny zawierał błędy. Dopiero dzięki interwencji Oli, udało mi się zarejestrować. Ale od kilku dni nie odpowiada. Nie wiem, jak mogę upewnić się, że wszystko mi zadziała.

Gdy klikam w linka Dołącz z emaila, wchodzę na stronę z obrazkiem Ładowanie. Jest na nim animacja z kulką skaczącą po trzech słupkach i nic więcej nie dzieje się. Nie ma przepływu w sieci.
Czy coś powinno załadować się teraz, czy to będzie działać dopiero, gdy będzie nadawany webinar?
były: MS-DOS, MS Windows, Sun Solaris; jest: Oracle Solaris

microsofter

były: MS-DOS, MS Windows, Sun Solaris; jest: Oracle Solaris

LinGruby

z linku w mailu wchodzisz na stronę gdzie jest licznik



ot cała filozofia...
a jak coś Ci blokuje to już wina chyba po Twojej stronie...
( ͡° ͜ʖ ͡°)  Linux User #592024 System:  spectrwm  Kernel: 5.X.X.llX-1-lin-git+ x86_64 (64 bit gcc: 12.x.x)
Desktop: twm info: polybar Wm: spectrwm 3.4.1  Dm: lightdm  Distro: Arch Linux

microsofter

Wielkie dzięki za odzew. U mnie to wygląda tak:



I tak mogę czekać do lutego. Czyli ta strona mi nie działa? No właśnie niektóre strony, pisane specjalnie pod jedną przeglądarkę, nie otwierają mi się.

Rozumiem, że mam kliknąć w tego linka powyżej przycisku Sprawdź połączenie, prawda?



Sprawdzę to na innym systemie i przeglądarce.

Jeszcze jedna prośba: czy jest możliwość odpalenia jakiegoś testowego webinara już teraz? cokolwiek z tego serwisu.
były: MS-DOS, MS Windows, Sun Solaris; jest: Oracle Solaris

LinGruby

Cytat: microsofter w Grudzień 30, 2020, 01:31:35 PM
[...]
Sprawdzę to na innym systemie i przeglądarce.

Jeszcze jedna prośba: czy jest możliwość odpalenia jakiegoś testowego webinara już teraz? cokolwiek z tego serwisu.

właśnie zmień przeglądarkę to podstawa może M$ coś tam blokuje...

a co do samego serwisu clickmeeting.com to już nie raz brałem udział w podobnych przedstawieniach i zero problemów...
( ͡° ͜ʖ ͡°)  Linux User #592024 System:  spectrwm  Kernel: 5.X.X.llX-1-lin-git+ x86_64 (64 bit gcc: 12.x.x)
Desktop: twm info: polybar Wm: spectrwm 3.4.1  Dm: lightdm  Distro: Arch Linux

microsofter

Jest mały postęp. Na drugim kompie, gdzie jest inna przeglądarka, mam to co ty wkleiłeś. Ale jak klikam Sprawdź połączenie, wiruje mi kółeczko przy Test połączenia z serwerem konferencyjnym. Pisze Sprawdzanie i tak bez końca. Czy to jest OK, czy powinno się coś zdziałać? Tak samo mam na obydwu PC.

Cytat: LinGruby w Grudzień 30, 2020, 04:24:50 PM
właśnie zmień przeglądarkę to podstawa może M$ coś tam blokuje...

Błagam! Microsoft, ani Mozilla, niczego nie blokują. Skoro jakaś strona działa w jednej przeglądarce, a drugiej nie, jest to skutkiem użycia, w skrypcie, niestandardowej funkcji, nieobsługiwanej przez tą drugą. Czasami to jest celowe działanie webmastera, zmuszającego odwiedzających do instalacji konkretnego browsera. Jednak najczęściej to najzwyklejsza niekompetencja.
W przypadku Clickmeeting, wygląda to na winę webmastera w połączeniu z brakiem profesjonalizmu zleceniodawcy. Żaden z nich nie zadał sobie trudu sprawdzić, jak ich witryna prezentuje się, we wszystkich najpopularniejszych przeglądarkach. Tak wygląda strona główna:



Zachęcająca, nie? A prawidłowa implementacja ,,liczników" wcale nie jest trudna, dla przykładu
https://www.welte.pl
były: MS-DOS, MS Windows, Sun Solaris; jest: Oracle Solaris

LinGruby

tak jeszcze dodam że siedzę tylko na vivaldi-snapshot praktycznie od chwili udostępnienia i żadnych problemów ze stronami

a mam powłączane wszelkie blokery jakie są ( czyli wbudowany w przeglądarkę +  Privacy Badger + uBlock Origin z wszystkimi filtrami )
( ͡° ͜ʖ ͡°)  Linux User #592024 System:  spectrwm  Kernel: 5.X.X.llX-1-lin-git+ x86_64 (64 bit gcc: 12.x.x)
Desktop: twm info: polybar Wm: spectrwm 3.4.1  Dm: lightdm  Distro: Arch Linux

microsofter

LinGruby, co masz na stronie Test połączenia? U mnie wygląda to tak:



Cały czas pisze Sprawdzanie i wiruje kółeczko. Na drugim PC też nic innego nie pojawia się:

były: MS-DOS, MS Windows, Sun Solaris; jest: Oracle Solaris

LinGruby

#9


zero problemów...

systemem się nie sugeruj i przeglądarką bo to User Agent sprawę załatwia  ;)
( ͡° ͜ʖ ͡°)  Linux User #592024 System:  spectrwm  Kernel: 5.X.X.llX-1-lin-git+ x86_64 (64 bit gcc: 12.x.x)
Desktop: twm info: polybar Wm: spectrwm 3.4.1  Dm: lightdm  Distro: Arch Linux

microsofter

Wyłączyłem firewall oraz ustawiłem DMZ w routerze na odpowiedni PC. Nic nie pomogło. Ciągle pisze Sprawdzanie połączenia i tak bez końca. Trudno, nie zobaczę tego webinaru. Chyba, że ktoś go potem wrzuci na YouTube.
Spróbuję połączyć się jutro o 11, ale w cuda nie wierzę.

To całe Clickmeeting wygląda na sklecone na kolanie przez jakąś bandę amatorów. Rejestracja nie działa - strona twierdzi, że mój e-mail jest nieprawidłowy (a mam GMail). Dopiero OP-ka zarejestrowała mnie. Potem, wchodząc z IE, strona zawisa na animacji ,,Ładowanie". Nikt nie zadbał o prawidłowe działanie na IE, ani choćby detekcję przeglądarki z informacją o niezgodności. W końcu, test połącznia zawisa na ,,Sprawdzaniu", zamiast wywalić jakikolwiek komunikat o braku połączenia. Tylko dzięki zrzutom LinGrubego widać, że u mnie coś jest nie tak. Dziadostwo i żenada.
były: MS-DOS, MS Windows, Sun Solaris; jest: Oracle Solaris

LinGruby

ogólnie to w skrócie jak dla mnie to te nowe systemy od M$ to nieporozumienie...
dla mnie M$ skończyło się na WinXP i nic tego nie zmieni... ( jedno tylko dopóki Win10 nie został upubliczniony zapowiadał się nawet spoko, ale po opublikowaniu z każdą wersją jest gorzej - niby działa ale... )
( ͡° ͜ʖ ͡°)  Linux User #592024 System:  spectrwm  Kernel: 5.X.X.llX-1-lin-git+ x86_64 (64 bit gcc: 12.x.x)
Desktop: twm info: polybar Wm: spectrwm 3.4.1  Dm: lightdm  Distro: Arch Linux

microsofter

Zgadzam się całkowicie. Z tym, że dla mnie właśnie teraz kończy się, na Win8.1. Muszę jeszcze coś zrobić i na wiosnę wskakuje Unix. Już prawie wiem, które distro.

Webinar działał mi bez zarzutu. Alarm był fałszywy. To test połączenia jest sknocony w tym serwisie. Nawet firewalle miałem normalnie powłączane.
Akurat obejrzałem go na serwerku, z małym monitorem i skrzeczącymi głośniczkami, bo tylko tam mam Edge.

Całkiem przyjemny webinar. W sam raz dla kogoś początkującego, ale nie totalnie zielonego. Tylko tą partycją var autor zabił mi ćwieka
https://forum.linuxiarze.pl/index.php/topic,4466.0.html
były: MS-DOS, MS Windows, Sun Solaris; jest: Oracle Solaris

Zobacz najnowsze wiadomości na forum