Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

LightWorks Problem z instalacją (libcrypto10)

Zaczęty przez amix_q2, Sierpień 25, 2020, 10:54:30 AM

Poprzedni wątek - Następny wątek

amix_q2

Przy instalacji Lightworks na moim laptopie z OpenSuse Leap 15.1. wyskakuje taki błąd

Problem: żaden pakiet nie dostarcza libcrypto.so.10()(64bit) wymaganego przez lightworks-14.5.0.0-1.x86_64

Próbuje go zainstalować tymi dwoma komendami:

wget https://downloads.lwks.com/v14-5/lightworks-14.5.0-amd64.rpm
sudo apt install ./lightworks-14.5.0-amd64.rpm

wiecie może jak zainstalować libcrypto10?

za każdą pomoc Serdecznie Dziękuję :)

lami07

Zacznij od tego:
https://en.opensuse.org/SDB:Install_Lightworks
IRC - #linuxiarze.pl w sieci libera.chat
Matrix - #linuxiarze.pl w sieci matrix.org

amix_q2

lami07

Wszystko robiłem jak w tej instrukcji do której link wysłałeś, ale nie mogę skopiować plików libcrypto i libssl do usr/lib64/. :'(

lami07

IRC - #linuxiarze.pl w sieci libera.chat
Matrix - #linuxiarze.pl w sieci matrix.org

amix_q2


lami07

IRC - #linuxiarze.pl w sieci libera.chat
Matrix - #linuxiarze.pl w sieci matrix.org

amix_q2

Wpisywałem tak najpiew

su

a później

sudo cp ~/Desktop/usr/lib64/* /usr/lib64

i wyskakuje "cel lib64 nie jest katalogiem"

Zobacz najnowsze wiadomości na forum