Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: Wybór systemów czyli problem jakich wiele  (Przeczytany 371 razy)

Offline accu

  • Newbie
  • *
  • Wiadomości: 4
  • Reputacja: +0/-0
Wybór systemów czyli problem jakich wiele
« dnia: Czerwiec 30, 2020, 07:13:35 pm »
Witam zwracam się z problemem,którego nie mogę przegryźć.Mianowicie w lapku Acer Aspire 15 chciałem zainstalować Ubuntu20.04 i tu się zaczyna,na UEFI uruchamia się Win10,a na Legacy Ubuntu.Grub nawet po naprawie się nie pokazuje w żadnej konfiguracji.Wyprzedzając pytania czyściłem dysk kilkakrotnie,instalowałem systemy i jako GPT i MBR W konfiguracji UEFI I Legacy.Poprzez WUBI instalacja też nic nie pomaga.A wszystko to dziwne bo miałem na tym kompie Minta 19.3 i wszystko było ok.

Online pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 2451
  • Reputacja: +26/-7
Odp: Wybór systemów czyli problem jakich wiele
« Odpowiedź #1 dnia: Czerwiec 30, 2020, 11:00:09 pm »
A tak po polsku? Wyjdź z W10 w sposób taki, by on się kompletnie wyłączył. O ile domyślam się w czym problem.

Offline accu

  • Newbie
  • *
  • Wiadomości: 4
  • Reputacja: +0/-0
Odp: Wybór systemów czyli problem jakich wiele
« Odpowiedź #2 dnia: Lipiec 01, 2020, 04:37:21 pm »
Raczej już dam sobie spokój z tą instalacją znudziły mi się ciągłe formaty dysku i grzebanie w biosie.Dzięki za zainteresowanie.Pozdrawiam

Offline melis

  • Newbie
  • *
  • Wiadomości: 24
  • Reputacja: +0/-0
Odp: Wybór systemów czyli problem jakich wiele
« Odpowiedź #3 dnia: Lipiec 02, 2020, 07:57:31 pm »
Aktywne "szybkie uruchamianie" w win 10, najpewniej powoduje ten kłopot. Zrób jak kolega wyżej radzi, a wszystko będzie ok. Nie ma podstaw, by się poddawać ;)

Offline accu

  • Newbie
  • *
  • Wiadomości: 4
  • Reputacja: +0/-0
Odp: Wybór systemów czyli problem jakich wiele
« Odpowiedź #4 dnia: Lipiec 04, 2020, 07:30:34 pm »
Zmiany w zasilaniu nie pomogły niestety,ale to musi być coś z moim Acerem.Wcześniej jakieś 1,5 roku miałem Minta,którego zainstalowałem bez problemu i używałem dwóch systemów.Potem szykowałem kompa do naprawy i musiałem coś namieszać,że nawet tyle formatów całego dysku nie pomagało.
Teraz jednak udało mi się w końcu pogodzić windę i ubuntu,i już wiem co zrobiłem źle wcześniej.Już miałem wszystko w MBR jak teraz,tylko przy zmianie wpisów w grubie, win10 nie chciał się uruchomić.Tym razem podszedłem do tego spokojniej i jak winda nie chciała się uruchomić to przywróciłem wpisy jak były i jest ok.Wniosek na chwilę obecną to nie mogę ruszyć kolejności wpisów w grubie a będzie działać.